Информация, вопросы и сервисы на веб-сайте

На нашей веб-странице Вы найдете информацию, которая поможет Вам справиться с проблемами, воспользоваться сервисами, ознакомиться с другими продуктами и т.д..

Вот лишь некоторые из наиболее полезных страниц нашего веб-сайта:

  • Главная страница Перейти на главную страницу сайта.

  • Документация Скачайте последнюю версию документации продукта, а также ознакомьтесь с прочими публикациями.

  • Клиентские скачивания Постоянно обновляйте свой продукт, скачивая и устанавливая последние улучшения, новые версии, ежедневно обновляемый файл вирусных сигнатур и т.д.

  • Продление продуктов и сервисов. Убедитесь, что Ваши сервисы остаются активными и полностью эффективными. Это единственный способ гарантировать то, что Ваш продукт будет эффективно бороться с вредоносными кодами.

  • Онлайновая техподдержка Найдите ответ на любой вопрос об инфекциях, вирусах, продуктах и сервисах в любое время дня и ночи, круглый год, среди постоянно обновляемой информации.

  • Напоминание пароля Забыли или потеряли свои регистрационные данные (имя пользователя и пароль)? Не беспокойтесь, мы вышлем их Вам немедленно.

  • Смена электронного адреса Вы хотите изменить электронный адрес, с помощью которого вы поддерживаете с нами связь? Сделать это прямо сейчас.

  • Утилиты для восстановления Используйте наши специальные утилиты для удаления вирусов и устранения ущерба, причиненного Вашей операционной системе.

  • Информация о безопасности Информация и ресурсы по защите от вредоносных программ, обновляемые в режиме реального времени.

  • Вирусная Энциклопедия Информация о любых вирусах и способах борьбы с ними.

  • Вирусная Карта Интерактивная карта мировой вирусной статистики, с подробными графиками и статистическими данными.

  • Индикатор опасности Проверьте актуальный вирусный статус и узнайте, есть ли где-нибудь в мире локальные или глобальные очаги вирусных заражений.

  • Оценочные версии ПО Скачайте бесплатную демо-версию интересующего Вас решения.

  • Продукты Посмотрите все характеристики продуктов для крупных компаний, предприятий и домашних пользователей. Вы также можете попробовать их в действии, без каких-либо обязательств!


Техподдержка

Если у Вас есть какой-либо вопрос об использовании программы и Вы не можете найти ответ в данном файле Справки, мы рекомендуем Вам пройти в зону техподдержки на сайте. Там Вы найдете ответы на самые часто задаваемые вопросы.

Нажмите на следующую кнопку , чтобы посетить наш Онлайновый центр поддержки.

Если после посещения зоны техподдержки у Вас все еще есть вопрос, Вы можете связаться с нами по электронной почте. Вы можете сделать это через саму программу, выполнив инструкции в разделе Техподдержка по электронной почте.

Или же Вы можете найти полный список контактных адресов на сайте. Нажмите на данную кнопку , чтобы перейти к странице.


Автивационный код позволяет Вам активировать сервисы продукта. Если Вы приобрели продукт в магазине, код Вы найдете внутри коробки с продуктом или в конверте с компакт-диском. Если Вы купили продукт в интернете, то код Вы получите по электронной почте после оформления покупки.

Как активировать продукт

Вам необходимо активировать продукт, чтобы:

  • Получать ежедневные автоматические обновления вплоть до окончания срока действия сервисов продукта.

  • Пользоваться технической поддержкой и Службой спасения от вирусов - сервис, который обеспечивает быстрый ответ на атаки неизвестных вирусов.

Активация очень проста благодаря мастеру, который проведет Вас через весь процесс. В окне мастера Вам нужно будет ввести свой электронный адрес и активационный код, полученный при покупке продукта. Если Вы - уже зарегистрованный клиент, Вы можете указать свой номер клиента. Это позволит Вам продлить контрактный период.

После установки Вы увидите всплывающее сообщение с напоминанием о необходимости активации продукта. Вы можете запустить мастер активации из одного из таких сообщений. Вы также можете сделать это, перейдя в раздел Справка в главном окне программы. Нажмите Активировать продукт в основном окне.

Использовать мастер очень просто. Просто введите данные, указанные в каждом окне и нажимайте Далее до завершения процесса.

Мастер сам запросит у Вас недостающие данные для завершения активации. Запрашиваемые данные могут немного различаться. В большинстве случаев, требуется ввести:

  • Ваш адрес электронной почты: Это должен быть активный адрес электронной почты, иначе Вы не сможете получать важную информацию.

  • Код активации: Это код, предназначенный для активации продукта. Если Вы приобрели продукт в магазине, код Вы найдете внутри коробки с продуктом или в конверте с компакт-диском. Если Вы купили продукт в интернете, то код Вы получите по электронной почте после оформления покупки.

  • Номер клиента: Его Вы вводите только если уже являетесь клиентом . Это позволит Вам продлить контрактный период.

Если Вы - не зарегистрированный клиент, в последнем шаге мастер предложит Вам зарегистрироваться (по желанию) и воспользоваться следующими дополнительными преимуществами:

  • Доступ к персональному клиентскому разделу, где Вы сможете посмотреть свои данные.

  • Загрузка послдених версий Вашего продукта.

  • Руководства по эксплуатации и инструкции.

  • Специальные скидки на продление лицензии на Ваш продукт.


Получить немедленную консультацию в онлайн-поддержке

Напоминаем Вам, что полная и наиболее актуальная версия данного Файла Справки расположена на нашей веб-странице. Если Ваш компьютер подключен к интернету, мы рекомендуем Вам обратиться к онлайновому Файлу Справки. Там Вы найдете наиболее актуальную информацию о продукте.

Щелкните по этой кнопке, чтобы перейти к Справке .


Введение

Введение в

Добро пожаловать в ! Данная Справка включает всю инфорацию, необходимую Вам для того, чтобы наиболее эффективно использовать . Найдите нужную Вам тему в Содержании Справки, в её Оглавлении или через Поиск.

Если после обращения к Справке Вы так и не получили ответа на свой вопрос, советуем Вам посетить наш Онлайновый центр поддержки. Там Вы найдете наиболее актуальную информацию о .

функции

Посетите наш Онлайновый центр поддержки

Получить немедленную консультацию в онлайн-поддержке


Ключевые функции

функции

Основные функции включают:

Защита от шпионских программ

Защищает Вашу частную жизнь, блокируя установку шпионских программ на Ваш компьютер. Антишпионская защита предотвращает сбор информации о Ваших Интернет-привычках и вкусах. (+ Информация)

Защита от неизвестных угроз

Благодаря революционной технологии TruPrevent® с настоящего момента Вы защищены от вредоносных программ везде и повсюду. (+ Информация)

Защита от всех видов вредоносных программ

Вы защищены не только от вирусов. Теперь Вы обладаете интегрированной системой защиты способной уничтожать все типы вредоносных кодов: хакерские утилиты, программы-шутки, вредоносные cookie-файлы, вирусы и т.д. (+ Информация)

Обслуживание

Создайте резервные копии своих самых ценных документов, чтобы не потерять их в случае сбоя системы. Вы можете легко создавать резервные копии своих документов на любых удобных для Вас носителях: съемные USB-устройства, CD, DVD-диски и даже защищенные интернет-серверы. (+ Информация)

Брандмауэр

Нейтрализует сетевые вирусы и предотвращает возможные вторжения или атаки хакеров, пытающихся проникнуть в Ваш компьютер из Интернета. (+ Информация)

Антиспамовый фильтр

Защищает Вас от мусорной почты, сберегая время и ресурсы. Антиспамовая защита сохранит Ваш почтовый ящик чистым от рекламы, массивно рассылаемой по Интернету. (+ Информация)

Защита персональных данных

Защищает Вас от растущего количества Интернет-мошенничеств. Например, Вы защищены от веб-страниц, имитирующих страницы банков и других организаций, но в действительности принадлежащих мошенникам.

Ваши пароли и номера кредитных карт теперь будут защищены, как никогда прежде. С Вашего компьютера не будет передано никаких данных, на которые не было бы получено Ваше предварительное согласие.

Если Вы подключаетесь к интернету через модем, Вам не придется беспокоиться по поводу вероятного набора высокотарифицируемых номеров без Вашего согласия. (+ Информация)

Контроль веб-контента

Если Ваш компьютер используется другими людьми, Вы можете ограничить содержимое, которое они могут просматривать в Интернете. Настройте фильтры для каждого пользователя и Вам не придется волноваться о доступе к неприемлемому содержимому. (+ Информация)

Защита от уязвимостей

Защищает Вам от уязвимостей, которые могут сделать Ваш компьютер легкой жертвой для всех типов вредоносных программ и хакеров. Теперь Вы можете исправлять уязвимости, обнаруживаемые на Вашем компьютере, что предоставляет Вам еще большую защищенность. (+ Информация)

Сервисы

Воспользуйтесь широким диапазоном сервисов, предлагаемых нами. Вы обладаете помощью целой команды экспертов по любым, могущим возникнуть вопросам. К тому же, на нашей веб-странице Вы можете скачать последние версии наших продуктов и получить любую требуемую информацию. ( + Информация )


Восстановление установки

При определенных обстоятельствах некоторые файлы могут быть повреждены. Если это произойдет, следует переустановить программу с диска или запустить установочный файл. Появится окно с двумя опциями: Восстановить и Удалить. Выберите вариант Восстановить, и программа будет переустановлена.

Если Вам необходимо заново загрузить программу, зайдите в раздел клиентских загрузок нашего веб-сайта. Приготовьте свои имя пользователя и пароль. Эти данные позволят Вам получить доступ к последней версии Вашего продукта. Если Вы забыли свои имя пользователя и пароль, выберите Напоминание пароля, и мы пришлем их Вам по электронной почте.

  • Клиенсткие загрузки

  • Напоминание пароля


Удаление

Существуют различные способы удаления Однако все они выполняют одни и те же операции (удаляют файлы программы, Записи реестра и т.д.).

Удаление из списка установленных программ

  1. Закройте почтовые программы.

  2. Нажмите Пуск.

  3. ¦Щелкните Программы.

  4. Выберите .

  5. Щелкните Удалить.

  6. Нажмите OK, чтобы удалить программу.

  7. предложит Вам заполнить анкету о программе и причинах, по которым Вы хотите её удалить. Выберите опцию Да, я хочу выразить свое мнение по поводу ! и нажмите кнопку Далее для заполнения анкеты. Если с Вашего компьютера нет выхода в Интернет, программа проинформирует Вас о том, как заполнить и отправить анкету.

  8. После заполнения анкеты, вернитесь к окну удаления .

  9. После завершения процесса удаления Вам потребуется перезагрузить компьютер. На экране появятся следующие опции: Да, перезагрузить компьютер сейчас, и Нет, перезагрузить компьютер позже. Выберите одну из них и нажмите на кнопку Готово.

Удаление через Панель управления Windows

  1. Закройте почтовые программы.

  2. Нажмите Пуск.

  3. Зайдите в Панель управления.

  4. Дважды нажмите на значок Установка и удаление программ (Программы и свойства в Windows Vista).

  5. Выберите .

  6. Нажмите Удалить(Деинсталлировать в Windows Vista).

  7. предложит Вам заполнить анкету о программе и причинах, по которым Вы хотите её удалить. Выберите опцию Да, я хочу выразить свое мнение по поводу ! и нажмите кнопку Далее для заполнения анкеты. Если с Вашего компьютера нет выхода в Интернет, программа проинформирует Вас о том, как заполнить и отправить анкету.

  8. После заполнения анкеты, вернитесь к окну удаления .

  9. После завершения процесса удаления Вам потребуется перезагрузить компьютер. На экране появятся следующие опции: Да, перезагрузить компьютер сейчас, и Нет, перезагрузить компьютер позже. Выберите одну из них и нажмите на кнопку Готово.


Как открыть главное окно программы.

После установки программы, Вы можете открыть главное окно несколькими способами:

Через кнопку Windows Пуск.

  1. Нажмите Пуск.

  2. Выберите Программы.

  3. Выберите .

  4. Выберите вариант .

Запуск с панели задач Windows (рядом с системными часами)

  1. Щелкните правой кнопкой мыши на иконке программы рядом с системными часами.

  2. Выберите Открыть .

Через панель Быстрого запуска

  1. Щелкните иконку рядом с кнопкой Windows Пуск

Обратитесь к разделу Главное окно для получения более подробных сведений о доступных опциях.


Главное окно

Главное меню и панель кнопок

Главное окне содержит главное меню и панель кнопок, через которые Вы можете получать доступ ко всем функциям программы:

Главное меню

  • Статус: Предоставляет информацию об уровне защиты, предлагаемом программой и отображает статус каждого модуля защиты, обслуживание и обновления. С этого экрана вы сможете включить неактивные функции и настроить их параметры.

  • Проверка: Позволяет Вам выполнять полные проверки Вашего компьютера в любое время. Просто выберите компоненты компьютера, которые Вы хотите проверить и проверка начнется немедленно. Здесь Вы также можете запланировать выполнение проверки по расписанию.

  • Отчеты: Наглядная информация об: обнаруженном вредоносном ПО, обновлениях и выполненных проверках, брандмауэром атаках и попытках вторжений, и сделанных резервных копиях. Кроме того, благодаря обновленной системе стастики, Вы сможете просмотреть эту информацию в графическом виде. Таким образом, вся нужная Вам информация будет представлена очень наглядно.

  • Карантин: Вмещает файлы, изолируемые от остальной системы для гарантии безопасности компьютера. Из Карантина Вы можете отправлять эти файлы нашим экспертам на анализ.

  • Сервисы: Вы можете использовать сервисы, только если Вы уже активировали. значит, что Вы постоянно обладаете поддержкой экспертов по ИТ-безопасности, которые помогут Вам решить любые возникшие проблемы.

Панель кнопок

  • Обновить: Позволяет Вам настроить программу на автоматическое обновление. Вы также можете в любой момент выполнить обновление вручную.

  • Параметры: Позволяет Вам настроить основные параметры: самодиагностику, ограниченные разделы и т.д.

Меню Справка

Позволяет Вам получить всю нужную информацию о работе программы. Для этого:

  1. Щелкните опцию Справка в верхнем правом углу экрана, и выберите Справка.

  2. Введите ключевое слово или фразу, которую Вы хотите найти в окне Поиск.

  3. Дважды щелкните мышью по нужной Вам теме.

Меню Справка также позволяет Вам:

  • Активировать продукт.

  • Посмотреть практические советы и ответы на часто задаваемые вопросы.

  • Ознакомиться со списком контактных адресов и т.д.


Общее состояние

Статус программы

В меню Статус присутствуют следующие панели:

Рекомендации

Отображает рекомендации в главном окне программы, а также информацию о том, где находятся защитные блоки, которые еще не были установлены или активированы, или дату мониторинга настроек. Для того, чтобы воспользоваться рекомендацией, просто нажмите Подтвердить.

Если все защитные блоки установлены и работают корректно, отображает количество угроз, обнаруженных в прошлом месяце, а также дату последнего обнаружения и др.

Защита

Отображает состояние встроенных модулей защиты с целью гарантировать безопасность вашего ПК. Если любой из видов защиты отключен, вы сможете включить его, перейдя по соответствующей ссылке. Щелчком на опции Установки Вы можете открыть консоль, в которой сгруппированы все опции таких настроек.

Если Вы щелкнете Просмотр сетевой активности, то увидите отчет по всем наблюдаемым брандмауэром коммуникациям: программы, установившие сетевое соединение, разрешенные и запрешенные соединения, используемые порты и т.д.

Обслуживание

Эта панель показывает, включены ли резервные копии, а также дату создания копии. Нажав Установки, Вы можете делать резервные копии самых важных документов и файлов в выбранном Вами месте: другом диске на вашем ПК, внешнем диске и т.д. Вы также можете создавать резервные копии на защищенных интернет-серверах, нажав на кнопку Онлайновое резервное копирование

Обновления

Информирует Вас о степени обновленности программы и показывает дату окончания срока действия приобретенных сервисов. Если Вы щелкнете на панели, Вы сможете настроить автоматические обновления или запустить обновление по требованию.


Использование меню на панели задач (рядом с часами)

При условии, что различные типы автоматической защиты включены, значок будет расположен на панели задач Windows (за системными часами).

Если Вы нажмете правой кнопкой на значок, появится меню со следующими опциями:

  • Открыть . Эта опция открывает окно.

  • Начать самодиагностику. При выборе данной опции информирует Вас о текущем уровне защиты. Этот уровень зависит от того, когда программа обновлялась в последний раз, а также от статуса каждого типа защиты (активирована, дезактивирована, не установлена, ошибка). Уровень защиты можно проследить по строке состояния в меню Статус.

  • Обновить: Позволяет Вам выполнить обновление в любое время.

  • Блокировать сетевые соединения. Позволяет Вам временно прервать любой обмен данными с Интернетом в экстренной ситуации. Если Вы заблокировали сетевые соединения, опция меняет название на Разблокировать сетевые соединения, и позволит Вам восстановить соединения. Обратитесь к разделу Блокирование всех сетевых соединений для получения более подробной информации.

  • Выход из Интернета (имя пользователя): показывается всякий раз, когда пользователь вводит свое имя и пароль в фильтр содержания веб-страниц. При выборе данной опции пользователь имеет возможность закрыть свою Интернет-сессию.

  • Бюллетени. Позволяет подписаться на все виды предлагаемых нами информационных рассылок. Также дает доступ к архивам новостей. Новости ИТ-безопасности будут появляться прямо на Вашем рабочем столе. Вы также будете получать обновленную информацию по компьютерной защите со всего мира, автоматические сигналы тревоги в случае каких-либо происшествий, данные в режиме реального времени и т.д.

  • Новости Онлайн. Доступ к определенным разделам сайта, содержащим полезную для Вас информацию.

  • Просмотреть файлы на карантине. Эта опция будет отображена, только если главная консоль закрыта. Щелчок на ней откроет главное окно чтобы отобразить раздел Карантин.

  • Закрыть автоматическую защиту. Эта опция отключает автоматическую защиту, после ее выбора появляется окно, запрашивающее подтверждение. Если Вы нажмете на кнопку Да, автоматическая защита будет немедленно отключена, и значок исчезнет с панели задач Windows. Для получения более подробных сведений обратитесь к разделу Автоматическая защита данного файла помощи.


Типы проверок

Автоматическая защита это фоновая проверка, непрерывно защищающая Ваш компьютер от вредоносных кодов.

позволяет выполнять различные виды специфичных проверок.

  • Полная проверка. Проверяет выбранный элемент Вашего компьютера. (жесткие диски, электронная почта и т.д.) Для выполнения проверки просто выберите необходимый элемент в меню Проверка.

  • Проверки по расписанию . Эти проверки запускаются в заранее определенное время или с заданной частотой в зависимости от характеристик, указанных во время создания этих проверок.

Вы также можете выполнить немедленную проверку любого объекта, доступного через Проводник Windows (файлы, директории, диски,…). Чтобы сделать это:

  1. Выберите объект, который Вы хотите проверить.

  2. Щелкните правой кнопкой мыши на объекте.

  3. Щелкните Проверить с помощью .


Как выполнить проверку компьютера

Полные проверки позволяют Вам в заданный момент проверить любой элемент или часть компьютера на содержание вирусов и других угроз. Эти проверки происходят незамедлительно и позволяют Вам выбрать проверяемые объекты.

Полные проверки особенно полезны для обнаружения вирусов и других угроз в новых файлах, которые могут быть получены с любого носителя, включая дискету, CD диск, DVD диск, электронную почту или загрузку файлов из Интернета. Полные проверки также могут быть использованы для проверки всего компьютера.

С проверка компьютера на вирусы и угрозы производится очень легко. Выполните следующие действия:

  1. Щелкните Проверка.

  2. Проверка компьютера на вирусы и угрозы производится очень легко. Доступны следующие возможности:

  • Проверить весь компьютер: при выборе данной опции начнется проверка ВСЕХ объектов Вашего компьютера: памяти, съемных носителей, жестких дисков, CD и DVD-дисков, отправленной и полученной почты, и т.д. (Эта проверка может занять некоторое время, поскольку будут проверяться все файлы, находящиеся на компьютере).

  • Проверить жесткий диск: при выборе этой опции проверяться будут ВСЕ файлы на ВСЕХ жестких дисках Вашего ПК.

  • Проверить почту: при выборе этой опции проверяться будут ВСЕ электронные сообщения, полученные и отправленные.

  • Проверить другие элементы: Выберите из списка элементы, которые Вы хотите проверить, путем расстановки галочек слева от каждого из них (файлы, директории и др.). Затем щелкните Проверка.

  • Обнаруживать уязвимости: Вы сможете узнавать, есть ли на Вашем ПК программные уязвимости, а следовательно, сможете повысить уровень безопасности своего компьютера.

Примечание: Рекомендуется, чтобы во время проверки Ваш ПК был подключен к интернету. В таком случае сможет использовать онлайновую базу данных по новым угрозам, а значит - увеличить собственную мощность обнаружения.

Кроме этого Вы можете проверить файлы и папки через Проводник Windows. Проверка вызывается проверка щелчком правой кнопки мыши. Для этого просто нажмите на дополнительную кнопку мыши (как правило, правую), в появившемся контекстном меню выберите опцию Проверить с помощью .

По завершении проверки появляется краткий отчет. Вы сможете просмотреть количество проверенных, зараженных, вылеченных и переименованных объектов.

Здесь же Вы можете получить более подробную информацию о произведенных проверках. Из этого же окна Вы можете получить информацию о проверке, нажав на кнопку Отчет. В отчете отражаются все события, дата и время их совершения и результаты.

Также по теме

Сканирование при помощи меню, вызываемого правой кнопки мыши

Настройка проверок


Проверки по расписанию

С запланированными проверками Вам не придется вспоминать о проведении тщательных проверок. Просто укажите, когда Вы хотите проводить проверки и как часто, и Ваш компьютер будет проверяться полностью автоматически.

  • Как настроить проверку по расписанию

  • Как запланировать проверку

  • Как изменить проверку по расписанию

  • Как удалить проверку по расписанию


Как запланировать проверку

Для того, чтобы запланировать проверку, выполните следующее

  1. Нажмите Проверка в главном окне.

  2. Нажмите Расписание проверки.

  3. Щелкните Новая проверка.

  4. Появится приветственный экран мастера. Нажмите кнопку Далее.

  5. Укажите объекты (диски, файлы, директории и т.д.), которые Вы хотите проверить и нажмите Добавить.

  6. Используя символ + один за одним выберите элементы, который Вы хотите проверить, и нажмите на кнопку OK. Объекты будут добавлены в список объектов для проверки.

  7. Если Вы хотите удалить объект, выберите его и нажмите кнопку Удалить.

  8. Когда Вы добавите все необходимые объекты, которые Вы хотите проверить, нажмите кнопку Далее.

  9. Укажите характеристики проверки и тип: проводить проверку по расписанию или нет.

Настройка. Щелкните эту кнопку, чтобы получить доступ к настройке опций проверки. При помощи вкладок Проверка, Действия и Предупреждения укажите характеристики и свойства новой проверки.

Расписание . Выберите эту опцию, если хотите, чтобы проверка по расписанию автоматически выполнялась с заданной частотой. Для получения дополнительной информации обратитесь к разделу Настройка проверок по расписанию: Вкладка Расписание данной Справки.

  10. Нажмите Далее.

  11. Введите имя для проверки, которую Вы создаете, и нажмите кнопку Далее.

  12. Щелкните Готово.


Настройка проверок по расписанию

Для настройки существующей запланированной проверки выполните следующее:

  1. Нажмите Проверка в главном окне.

  2. Нажмите Расписание проверки.

  3. В появившемся окне Вы уведете существующие проверки по расписанию. Выберите соответствующую проверку.

  4. Щелкните Параметры проверки. Отобразится окно со следующими опциями:

  • Изменить проверяемые объекты. Если Вы хотите изменить (добавить или удалить) объекты, подлежащие проверке, нажмите на кнопку Изменить.

  • Параметры проверки. Если Вы хотите определить основные характеристики проверки, выполняемые действия, исключения и предупреждения (в зависимости от типа проверки), нажмите Установки. Подробнее читайте в разделе Настройка проверок.

  • Настройка расписания. Для того чтобы указать, когда проверка по расписанию должна запускаться, нажмите Расписание. .

Проверки по расписанию, созданные пользователем


Как изменить проверку по расписанию

Чтобы настроить или изменить частоту запланированных проверок выполните следующее:

  1. Нажмите Проверка в главном окне.

  2. Нажмите Расписание проверки.

  3. В появившемся окне Вы уведете существующие проверки по расписанию. Выберите ту, которую хотите изменить, и нажмите на кнопку Параметры проверки.

  • Изменить проверяемые объекты. Если Вы нажмете на кнопку Изменить, на экране появится список всех объектов (память, диски и др.), которые будут проверены в ходе выполнения выбранного задания. Вы можетеДобавить или Удалить любой другой объект для проверки.

Чтобы добавить в список новый объект, нажмите на кнопку Добавить. по одному необходимые объекты для проверки и нажмите OK. Все они будут добавлены в список проверяемых объектов.

  • Параметры проверки: Для того, чтобы установить параметры проверочного задания, нажмите на кнопку Установки. За дополнительной информацией о настройке проверочных заданий обратитесь к разделу Настройка проверки (по требованию / по расписанию).

  • Настройка расписания. Щелкните Расписание, чтобы изменить частоту выбранной запланированной проверки. За дополнительной информацией о настройке проверочных заданий обратитесь к разделу Настройка проверки (по расписанию) - Вкладка Расписание.

После того, как Вы настроите проверочное задание, нажмите OK, чтобы внесенные изменения вступили в силу. Если Вы нажмете Отмена, изменения в свойствах проверочного задания не будут сохранены и не вступят в силу.


Как удалить проверку по расписанию

Вы можете удалить любую созданную Вами проверку по расписанию.

Чтобы удалить созданную Вами проверку, выполните следующие действия:

  1. Нажмите Проверка в главном окне.

  2. Нажмите Расписание проверки.

  3. В появившемся окне Вы увидите существующие проверки по расписанию. Выберите ту, которую хотите удалить, и нажмите на кнопку Удалить.

  4. Появится сообщение с запросом на подтверждение. Нажмите Да, чтобы удалить выбранную проверку.

  5. Нажмите OK.


Автоматическая защита

содержит защитные технологии последнего поколения, которые постоянно поддерживают компьютер защищенным от бесчисленных вирусов и других угроз сети Интернет.

Доступны следующие виды автоматической защиты:

  • Защита от известных угроз : Позволяет Вам защитить Ваш компьютер от тысяч вирусов и других Интернет угроз: программ-шпионов, хакерских управления, дозвонщиков, червей, троянцев, программ-шуток, и т.д.

  • Защита от неизвестных угроз: Основой этой защиты является технология TruPrevent®.

  • Брандмауэр: Защищает Ваш компьютер от попыток вторжения и ограничивает доступ в Интернет программ, установленных на компьютере.

  • Защита от мошенничества: Защищает Ваш ПК от наиболее распространенных в интернете уловок мошенников: перенаправление звонков на платные высокотарифицируемые номера, несанкционированная передача конфиденциальной информации, а также доступ к веб-страницам, контролируемым мошенниками (фишинг).

  • Защита от нежелательной почты (антиспам): Защита от нежелательной почты. Такие сообщения, как правило, рассылаются массово и содержат сообщения рекламного характера.

  • Фильтр веб-содержимого: Фильтр веб-доступа позволяет администратору компьютера запретить пользователям посещать определенные типы веб-страниц с неподходящим содержанием.

  • Обнаружение уязвимостей: Защищает Вас от брешей безопасности в некоторых приложениях, которые могут сделать Ваш компьютер легкой добычей для всех типов вредоносных программ и хакеров. Теперь Вы можете исправлять найденные уязвимости, тем самым повышая уровень безопасности компьютера.

Эти типы защиты обеспечивают постоянную безопасность при работе с файлами, сообщениями и интернетом.


Защита от известных угроз

Автоматическая защита от известных угроз (защита от известных угроз) обеспечивает постоянную защиту всех операций с файлами, а также всех операций с электронной почтой.

Помните, что если данная функция не активирована, Ваш компьютер не защищен от вирусов и прочих угроз.

  • Как включить/отключить защиту от известных угроз?

  • Как настроить автоматическую антивирусную защиту от известных угроз?


Как включить/отключить автоматическую защиту от известных угроз

Защита от известных угроз, как и прочие виды защиты, может быть активирована или отключена из главного окна программы .

Примечание: Если этот вид защиты не активирован, Ваш компьютер находится под угрозой проникновения вирусов и других вредоносных объектов.

Для того, чтобы активировать/отключить защиту от известных угроз из главного окна программы, следуйте инструкции:

  1. Нажмите Статус в основном окне.

  2. Щелкните Установки в разделе Защита безопасности.

  3. Если Вы хотите включить защиту от известных угроз, убедитесь что установлен флажок Включить защиту от известных угроз. Чтобы отключить его, снимите флажок.

Для получения дополнительной информации о настройке защиты от известных угроз обратитесь к разделу Настройка защиты от известных угроз.


Как включить/отключить автоматическую защиту от неизвестных угроз

Защита от неизвестных угроз будет защищать Ваш компьютер от программ, которые могут содержать неизвестные угрозы и блокирует потенциально опасные вложения и скрипты, которые могут представлять риск.

Следуйте приведенным ниже инструкциям, чтобы включить защиту от неизвестных угроз:

  1. Нажмите Статус в основном окне.

  2. Щелкните Установки в разделе Защита безопасности.

  3. Нажмите Неизвестные угрозы.

  4. Для включения этой защиты, убедитесь в том, что флажок Включить защиту от неизвестных угроз включен. Чтобы отключить защиту, снимите флажок.

  5. Нажмите OK.

Как настроить защиту от неизвестных угроз


Как настроить защиту от неизвестных угроз

Защита от неизвестных угроз защищает Ваш компьютер от вирусов, которые еще не были идентифицированы, даже до выхода обновлений.

Обычно защита от неизвестных угроз активирована по умолчанию и работает автоматически. В любом случае, ниже Вы найдете информацию, необходимую для настройки, активации и дезактивации данного вида защиты.

Следуйте приведенным ниже инструкциям, чтобы настроить защиту от неизвестных угроз:

  1. Нажмите Статус в основном окне.

  2. Щелкните Установки в разделе Защита безопасности.

  3. Нажмите Неизвестные угрозы.

Вы можете настроить следующие аспекты:

  • Обнаружение неизвестных вирусов и других угроз

  • Блокирование потенциально опасных вложений

  • Блокирование скриптов


Что такое брандмауэр?

Брандмауэр – это фильтр, защищающий Ваш компьютер от несанкционированных вторжений и обеспечивающий безопасность пользования Интернетом.

Брандмауэр фильтрует подключения, входящие или покидающие Ваш компьютер при подключении к Интернету или другим сетевым компьютерам, и разрешает только безопасные соединения.

Когда программа пытается подключиться к Интернету, спрашивает Вас, разрешить или запретить это соединение, с помощью всплывающего окна. То же самое происходит, если программа или пользователь пытаются подключиться к Вашем компьютеру извне.

Таким образом - назначая разрешения - Вы приобретете полный контроль над установленными Вашим компьютером соединениями.

Возможности брандмауэра


Характеристики брандмауэра

Основные возможности брандмауэра:

Различные уровни защиты в зависимости от местоположения компьютера

Брандмауэр может обнаруживать сети, к которым подключается Ваш компьютер, и устанавливать соответствующий уровень безопасности. Если Вы хотите изменить уровень безопасности, примененный брандмауэром, Вы можете сделать это в любое время через установки брандмауэра.

Защита беспроводных сетей (Wi-Fi)

Брандмауэр также блокирует попытки вторжения по беспроводным сетям (Wi-Fi). При обнаружении попытки вторжения брандмауэр выводит всплывающее предупреждение, позволяющее Вам немедленно блокировать вторжение.

Сетевой доступ и доступ в Интернет

Укажите, каким из установленных на Вашем компьютере программ следует разрешать доступ в сеть или интернет.

Защита от вторжений

Защищает от вторжений хакеров, пытающихся проникнуть в компьютер и выполнить на нем вредоносные действия.

Блокирование

Брандмауэр позволяет Вам заблокировать программы, которые не должны иметь доступа к сети или Интернету. Программа также блокирует попытки получить доступ к программам Вашего компьютера с других компьютеров.

Определение правил

Определение правил, разрешающих подключения через порты и зоны.

Примечание: при использовании и настройке защиты брандмауэра учитывайте, что принятые правила повлияют на функционирование некоторых программ и сетевых ресурсов.

  • Как включить/отключить брандмауэр

  • Установка уровня безопасности брандмауэра.

  • Как настраивать разрешения для программ, пытающихся подключиться к Интернету

  • Как изменить разрешения Интернет-подключений для установленных программ

  • Настройка правил подключения для установленных программ

  • Как разрешить или заблокировать подключения к другим компьютерам в WiFi-сетях


Просмотр отчета о сетевой активности

Для получения более подробной информации по активности брандмауэра и его действиях, обратитесь к отчету о сетевой активности.

В этом отчете Вы можете увидеть программы, установившие сетевое соединение, расположение этих программ, и количество входящих/исходящих соединений, которые были разрешены или запрещены.

Внизу отчета находится информация о портах и IP-адресах, используемых выбранной в списке программой.

Выполните следующее для просмотра отчета о сетевой активности:

  1. Нажмите Статус в главном окне .

  2. Щелкните Защита в разделе Просмотр отчета о сетевой активности.

Если Вы установите флажок Показывать программы операционной системы, в списке будут также отображены программы операционной системы, которые по какой либо причине производят доступ к сети.


Базовая конфигурация брандмауэра

Обычно совсем не обязательно устанавливать какую-либо специфическую конфигурацию брандмауэра, поскольку он работает автономно, защищая Ваш компьютер от вторжений в то время, когда Вы находитесь в интернете. Однако, есть несколько базовых аспектов, о которых нельзя забывать:

  • Брандмауэр демонстрирует всплывающее предупреждение при открытой программе. Какой вариант мне следует выбрать?

  • Как мне настроить брандмауэр, чтобы пользоваться папками совместного доступа, расположенными на других сетевых компьютерах?


Продвинутая конфигурация брандмауэра

Автоматическая защита брандмауэра включает продвинутые настройки, позволяющие Вам: присваивать установленным программам разрешения по подключениям, открывать порты, создавать продвинутые правила подключений, активировать и деактивировать сервисы операционной системы и др.

  • Установка уровня безопасности брандмауэра

  • Как настраивать разрешения для программ, пытающихся подключиться к Интернету

  • Правила подключения для установленных программ

  • Как создать общие системные правила в брандмауэре

  • Как активировать и деактивировать сервисы операционной системы

  • Как отключить предупреждения о WiFi-вторжении

  • Как разрешить или заблокировать подключения к другим компьютерам в WiFi-сетях

  • Как заблокировать все сетевые подключения


Защита от мошенничества

Защищает Вас от увеличивающегося количества атак интернет-мошенников: кража конфиденциальной информации (пароли, номера кредитных карт и др.), мошеннические веб-страницы и перенаправление коммутируемых соединений на высокотарифицируемые номера.

Для того чтобы включить данную защиту, сделайте следующее:

  1. Зайдите в Статус в главном окне программы.

  2. Щелкните Установки в разделе Защита безопасности.

  3. Щелкните Защита от мошенничества и убедитесь, что установлен флажок Включить защиту от мошенничества.

В этом окне можно сконфигурировать следующие элементы:

  • Выявлять передачу конфиденциальной информации: Данная опция запрещает отсылку с Вашего компьютера конфиденциальной информации, например паролей или номеров кредитных карт, без Вашего ведома. Вы можете выбрать информацию, которую хотите защитить. Таким образом, при ее отправке куда-либо без Вашего разрешения появится всплывающее окно с просьбой подтвердить действие.

  • Включить защиту от мошеннических веб-сайтов: При активации данного вида защиты будет обнаруживать и нейтрализовать веб-страницы, используемые для мошенничества.

  • Обнаруживать попытки соединения с несанкционированными телефонными номерами: Это полезная опция, если Вы используете модемное соединение с Интернетом. При включении данной опции программа будет предупреждать Вас и блокировать попытки подключения к несанкционированным телефонным номерам. Для того, чтобы указать разрешенные номера, нажмите на кнопку Настройка. Для получения дополнительной информации обратитесь к разделу Настройка несанкционированных телефонных соединений .

Также по теме

  • Настройка защиты от мошеннических веб-страниц

  • Настройка обнаружения несанкционированных телефонных соединений

  • Настройка защиты конфиденциальной информации


Настройка защиты от мошеннических веб-страниц

Фишинг заключается в следующем: мошенники отправляют электронное сообщение, выдавая его за сообщение из респектабельной компании (например, банка) с целью получения конфиденциальной информации, например, такой как номера кредитных карт или пароли.

Защита от мошеннических веб-страниц блокирует доступ к таким страницам. При обнаружении мошеннической веб-страницы появится предупреждение с запросом, хотите ли Вы открыть данную страницу Страницы, заблокированные и страницы, которые Вы заблокировали или разрешили через всплывающие сообщения, будут включены в список заблокированных или разрешенных URL, который Вы можете в любой момент отредактировать.

Для настройки мошеннических веб-страниц выполните следующие действия:

  1. Зайдите в Статус в главном окне программы.

  2. Щелкните Установки в разделе Защита безопасности.

  3. Щелкните Защита от мошенничества и убедитесь, что установлен флажок Включить защиту от мошенничества.

  4. Убедитесь, что опция Сравнить с надежными адресами включена. Вы можете выбрать уровень чувствительности. Чем выше уровень чувствительности, тем меньше риск, но тем выше вероятность ложных срабатываний. Рекомендуется выбирать средний уровень чувствительности.

  5. Нажмите Установки.Вы увидите список веб-страниц, которые блокируются, и список страниц, к которым Вы разрешили доступ. Здесь Вы можете изменить настройки.

    • Если Вы хотите разрешить доступ к каким-либо заблокированным страницам, просто удалите их из списка. Выберите URL, которую хотите удалить, и нажмите на кнопку Удалить. Затем пропишите URL в окне Новая веб-страница в разделе разрешенных страниц и нажмите Добавить.

    • Если Вы хотите заблокировать доступ к каким-либо разрешенным страницам, просто удалите их из списка. Выберите URL, которую хотите удалить, и нажмите на кнопку Удалить. Затем пропишите URL в окне Новая веб-страница в разделе блокируемых страниц и нажмите Добавить.


Настройка обнаружения несанкционированных телефонных соединений

Защита от дозвонщиков защищает Ваш компьютер от программ, которые могут разорвать существующее телефонное соединение (дозвонщики) и установить новое соединение с высокотарифицируемым номером (если Вы используете модем).

Примечание: Дозвонщики представляют опасность лишь для тех компьютеров, которые подключаются к интернету через модем. При этом для компьютеров с доступом в интернет по выделенным каналам этот вид вредоносного ПО опасности не представляет.

позволяет Вам указать, какие номера можно использовать для подключения к сети Интернет. Программа будет блокировать попытки подключения по несанкционированным номерам и информировать Вас об инциденте.

Для ввода разрешенных номеров сделайте следующее:

  1. Зайдите в Статус в главном окне программы.

  2. Щелкните Установки в разделе Защита безопасности.

  3. Щелкните Защита от мошенничества и убедитесь, что установлен флажок Включить защиту от мошенничества.

  4. В секции, соответствующей обнаружению дозвона по несанкционированным номерам нажмите кнопку Установки.

  5. Появится окно, содержащее список разрешенных номеров. Нажмите кнопку Добавить, чтобы добавить номера в список. Если Вы хотите изменить один из номеров, выберите его и щелкните Изменить. Если Вы хотите удалить номер, выберите его и нажмите кнопку Удалить.


Настройка защиты конфиденциальной информации

Защита от мошенничества останавливает отправку конфиденциальной информации с Вашего компьютера без Вашего согласия. Если программа обнаруживать, что отправляется конфиденциальная информация, она спросит Вас, разрешить или запретить это действие.

позволяет Вам указать информацию, которую Вы хотите защитить. Выполните следующее:

  1. Щелкните Статус.

  2. Щелкните Установки в разделе Защита безопасности.

  3. Нажмите Защита персональный данных (Identity protection).

  4. Флажок Обнаруживать передачу конфиденциальной информации установлен по умолчанию. Щелкните кнопку Установки, расположенную рядом.

  5. Нажмите Добавить.

  6. Разверните список и выберите тип информации, которую Вы желаете защитить: номера кредитных карт, пароли и т.д.

  7. В поле описания, введите текст, описывающий информацию, которую Вы хотите защитить (например, номер счета).

  8. В разделе Защищенная информация введите данные, которые Вы хотите защитить (пароль, номер кредитной карты и т.д.), и щелкните OK.


Обнаружение уязвимостей

Уязвимости - это бреши безопасности в ИТ-приложениях, которые способны сделать Ваш компьютер легкой жертвой для вредоносных кодов и хакеров.

Автоматическая защита исправляет обнаруживаемые на Вашем компьютере уязвимости. Если это невозможно, программа сообщает о действиях, которые Вам следует предпринять для решения этой проблемы

Как включить или отключить обнаружение уязвимостей:

  1. Щелкните Статус.

  2. Щелкните Установки в разделе Защита безопасности.

  3. Щелкните Уязвимости.

  4. Для включения этой защиты, установите флажок Включить защиту от уязвимостей (установлен по умолчанию). Для отключения защиты снимите флажок.

  5. Нажмите OK.


Защита от спама

Спам – это нежелательные электронные сообщения, чаще всего рекламного характера, которые отправляются большому числу пользователей. Этот тип сообщений может причинить множество неудобств, связанных с потерей времени. Анти-спам поможет Вам оградить Ваш почтовый ящик от ненужной рекламы.

Вы можете активировать и настроить защиту от спама из раздела Состояние в окне .

  • Как я могу активировать / настроить антиспамовую защиту?

  • Как работает антиспамовая защита?


Как активировать/настроить параметры антиспамовой защиты

Для того, чтобы активировать или отключить анти-спам (защиту от нежелательной почты) из основного меню следуйте инструкциям:

  1. Откройте главное окно программы и щелкните Статус.

  2. Щелкните Установки в разделе Защита безопасности.

  3. Щелкните кнопку Антиспам слева.

Примечание: Вы также можете открыть настройки, щелкнув на кнопке в правом верхнем углу окон Outlook и Outlook Express.

Очень важно правильно настроить этот вид защиты: таким образом Вы определите для программы веб-адреса и доменные имена, которым Вы доверяете. Тогда электронные сообщения с этих адресов всегда будут приходить в Ваш почтовый ящик. Эти адреса и домены будут храниться в Списке надежных отправителей. Доступные опции:

Добавить электронные адреса или домены к списку надежных отправителей:

Чтобы добавить электронные адреса или домены к списку надежных отправителей:

  1. Введите адрес электронной почты или доменное имя в графу Новый адрес или домен (например, example.com).

  2. Нажмите кнопку Добавить, и адрес будет добавлен к существующему списку (например, example.com). Для того, чтобы удалить домен из списка, выберите его и щелкните Удалить.

Добавить отправителей электронной почты к списку надежных отправителей:

Вы можете добавлять отправителей электронной почты, помеченной Не спам к списку надежных отправителей. У вас есть следующие опции:

  • Автоматически добавлять к списку надежных отправителе: При выборе данной опции, электронные адреса отправителей сообщений, помеченных Не спам, будут автоматически добавляться к списку надежных отправителей.

  • Спрашивать каждый раз: При выборе этой опции программа будет каждый раз спрашивать Вас, хотите ли Вы добавить пользователя, чье письмо помечено Не спам, к списку надежных отправителей.

  • Никогда не добавлять их: При выборе данной опции, электронные адреса отправителей сообщений, помеченных Не спам, не будут автоматически добавляться к списку надежных отправителей.

После того, как Вы внесли необходимые установки, нажмите OK.


Как работает анти-спам?

Антиспамовый фильтр предотвращает заполнение Вашего почтового ящика мусорной почтой, и перемещает такие сообщения в папку под названием SPAM. выполняет эту классификацию полностью автоматически в Outlook и Outlook Express.

Примечание: Если Вы пользуетесь другой почтовой программой, Вам нужно создать эту папку вручную. Затем Вы должны установить правило, согласно которому все письма, которые программа определяет как спам, переносятся в эту папку. Для получения более подробной информации нажмите здесь.

Тем не менее, время от времени возможно то, что антиспамовый фильтр классифицирует как спам сообщения, не являющиеся мусорной почтой. Поэтому иногда рекомендуется проверять папку со спамом. Если она содержит нужную почту, Вам следует переклассифицировать ее как Не Спам. Таким образом Вы обеспечите то, что сообщения со схожими характеристиками не будут классифицированы как спам в будущем.

Если Вы считаете, что одно из сообщений в папке Spam не должно находиться там, выполните следующее:

  1. В папке Spam в Outlook или Outlook Express, выберите сообщение, которое Вы хотите классифицировать как Не Спам.

  2. Щелкните Классифицировать как НЕ СПАМ [image]. После нажатия на этой кнопке, сообщение будет возвращено в папку Входящие. С этого момента, схожие полученные сообщения не будут классифицироваться как спам.

Если вы получили мусорное сообщение, которое не было автоматически помещено в папку Spam, Вы можете классифицировать его как спам следующим образом:

  1. В папке входящих сообщений в Outlook или Outlook Express, выберите сообщение, которое Вы хотите классифицировать как спам.

  2. Щелкните Классифицировать как СПАМ [image]. После этого сообщение будет помещено в папку Spam. В следующий раз, когда будет обнаружено сообщение с подобными характеристиками, оно будет классифицировано как спам автоматически.

Когда электронное письмо с помощью этой кнопки классифицируется как Не Спам, на экран выводится диалоговое окно. Вы сможете добавить отправителя письма к списку надежных отправителей. Таким образом, все прочие письма от этого отправителя тоже не будут считаться спамом. Доступны следующие опции:

  • Добавить отправителя этого сообщения к списку надежных отправителей. При выборе этой опции все сообщения от данного отправителя в будущем не будут считаться спамом.

  • Не добавлять отправителя. Адрес отправителя не будет добавлен к списку надежных отправителей. Это означает, что в дальнейшем сообщения данного отправителя могут быть классифицированы как спам.

  • Больше не спрашивать (всегда добавлять отправителей писем, которые я помечаю как Не спам). При выборе этой опции отправители писем, помеченных Вами как Не спам, всегда будут автоматически добавляться в список надежных отправителей. Таким образом, письма от таких отправителей в будущем не будут классифицироваться как спам. Если Вы выберете эту опцию, программа больше не будет выводить на экран диалоговое окно.

После выбора нужной опции нажмите OK для того, чтобы изменения вступили в действие.


Как работать со спамом в других почтовых программах

Если Вы пользуетесь программами Outlook или Outlook Express, автоматически создаст папку Спам, куда будут перенесены все письма, считающиеся спамом.

Однако при использовании других почтовых программ Вам необходимо будет создать такую папку вручную для того, чтобы спам автоматически переносился в эту новую папку. Для того, чтобы это сделать, следуйте инструкции:

  1. Создайте новую папку для писем и назовите ее Спам.

  2. Создайте правило, согласно которому все электронные письма, в заголовке которых присутствует пометка Спам, автоматически перемещаются в эту новую папку.

Для получения более подробной информации по данному поводу обратитесь к справке почтового клиента. В случае, если у Вас не получается отладить работу данного сервиса, советуем Вам обратиться к нашу техподдержку. Полученные сообщения содержат ссылку, позволяющую Вам переклассифицировать сообщения, которые были классифицированы неверно.


Что представляет собой фильтр веб-доступа?

Фильтр веб-доступа позволяет администратору компьютера запретить пользователям посещать определенные типы веб-страниц с неподходящим содержанием. Это достигается путем установки различных фильтров содержания (дети, тинейджеры, сотрудники компании и т.д.).

Администратор может либо активировать уже существующие в программе фильтры, либо создать новые. Помимо этого, фильтр веб-доступа позволяет создать перечень веб-адресов, доступ к которым разрешен/запрещен независимо от применяемых фильтров.

Фильтр веб-доступа основан на технологии Cobion AG и собственных разработках Panda Security.

Вот как он работает:

  1. Когда пользователь пытается получить доступ к тому или иному веб-адресу, отправляет этот адрес на проверку в базу данных Cobion, для того, чтобы определить, к какой категории относится данный адрес (тип контента).

  2. Центральный сервер программы присылает ответ через 200 миллисекунд: он сообщает, к какой категории сайтов относится указанный адрес.

  3. проверяет, может ли данный пользователь получить доступ к сайту указанной категории. Это зависит от фильтра, который администратор компьютера установил для данного пользователя. Если категория не разрешена для данного пользователя, он не сможет просмотреть запрошенную веб-страницу. Важно отметить, что для администратора компьютера фильтры не устанавливаются.

Как использовать настройки фильтра веб-содержимого


Как включить/отключить фильтр веб-содержимого.

Для того, чтобы активировать/отключить фильтр веб-доступа, следуйте инструкции (администратор компьютера может разрешить или запретить пользователям доступ к определенным веб-страницам):

  1. Откройте главное окно программы и щелкните Статус.

  2. Щелкните Установки в разделе Защита безопасности.

  3. Щелкните кнопку Контроль веб-содержимого слева.

  4. Если Вы хотите включить эту опцию, убедитесь что установлен флажок Включить контроль веб-содержимого. Чтобы отключить его, снимите флажок.

При активации фильтра веб-доступа, пользователи, выходящие в Интернет, должны идентифицировать себя для системы при помощи имени пользователя и пароля. Эти данные будут запрашиваться при открытии интернет-браузера.

Важное примечание: Включать/отключать контроль веб-содержимого можно только при условии, что Вы его предварительно установили. В главном окне Вы можете выбрать, установлен ли контроль веб-содержимого. Если нет, Вы можете установить его в любое удобное для Вас время из раздела Защита в главном окне .


Как использовать фильтр веб-доступа

Как только администратор компьютера настроил фильтр веб-доступа, каждый пользователь компьютера должен идентифицировать себя с помощью имени пользователя и пароля каждый раз, когда он пожелает выйти в Интернет.

Когда пользователь начал сеанс, введя свои имя пользователя и пароль, он может просматривать Интернет как обычно, за исключением того что будет запрещен доступ к нежелательным страницам, в соответствии с фильтром, установленным для этого пользователя.

Каждый раз, когда пользователь завершает свою работу в Интернете ему требуется выполнить следующее:

  1. Щелкните на иконке программы вторичной (правой) кнопкой мыши.

  2. Выберите опцию Закрыть веб-сессию.

После этого, если другой пользователь пожелает продолжить использовать Интернет, появится окно, запрашивающее его имя пользователя и пароль.


Как использовать настройки фильтра веб-содержимого?

Фильтр веб-доступа позволяет администратору компьютера запретить пользователям получать доступ к недопустимому содержимому Интернета (насилие, порнография и т.д.). Это достигается путем установки различных фильтров содержания (дети, тинейджеры, сотрудники компании и т.д.).

Администратор компьютера может применять различные фильтры для каждого из пользователей компьютера. Помимо этого, фильтр веб-доступа позволяет создать перечень веб-адресов, доступ к которым разрешен/запрещен независимо от применяемых фильтров.

Есть два способа доступа к настройкам веб-содержимого: из главного окна программы и через значок программы на панели задач Windows (рядом с системными часами).

Для того, чтобы активировать/отключить фильтр веб-доступа, следуйте инструкции (администратор компьютера может разрешить или запретить пользователям доступ к определенным веб-страницам):

  1. В главном окне выберите Статус.

  2. Щелкните Установки в разделе Защита безопасности.

  3. Разверните панель Фильтр веб-содержимого в левой части окна и отметьте флажком Включить контроль веб-содержимого.

При активации фильтра веб-доступа, пользователи, выходящие в Интернет, должны идентифицировать себя для системы при помощи имени пользователя и пароля. Эти данные будут запрашиваться при открытии интернет-браузера.

  • Как я могу добавить нового пользователя в фильтр веб-доступа

  • Как я могу установить черные и белые списки веб-страниц?

  • Как настроить фильтр содержимого?

  • Как создать новый фильтр содержания веб-страниц?

  • Как экспортировать, импортировать и удалить фильтры?

  • Категории фильтра содержания веб-страниц

  • Как я могу заблокировать или разрешить доступ к некаталогизированным страницам

  • Как я могу изменить пароль администратора


Резервные копии

Функция создания резервных копий позволяет Вам защитить Ваши файлы (документы, фотографии, видеозаписи, музыку и др.) от случайной утраты. Данная предлагает вам самый простой способ создания резервных копий ваших документов и файлов.

По умолчанию резервные копии хранятся в папке вашего жесткого диска в течение определенного периода, после чего программа предложит вам сохранить их на CD или DVD-диск. Рекомендуется сохранять резервные копии на другой жесткий диск (если на компьютере больше одного) или на внешнее USB-устройство. В таком случае Вы не утратите их в случае повреждения жесткого диска.

Установки резервных копий позволяют вам указать тип файла, который вы хотите сохранить (фотография, музыка и т.д.), и позволяют вам указывать определенные папки или файлы с помощью простого мастера.

Вы можете задать время проведения резервного копирования по своему усмотрению.

Вы также можете создавать резервные копии своих документов на защищенных интернет-серверах. Для получения более подробной информации о данной функции, выберите опцию Онлайновое резервное копирование в главном окне программы.

  • Установка и активация модуля резервных копий

  • Создание и планирование новой резервной копии

  • Окончание срока и расположение резервных копий

  • Настройка резервной копии

  • Обновление резервных копии по запросу

  • Удаление запланированной резервной копии

  • Сохранение резервной копии на CD или DVD

  • Восстановление файлов из резервных копий


Установка и активация модуля резервных копий

Модуль резервных копий будет установлен, только если вы не указали обратного во время выборочной установки продукта. Если изначально вы не установили этот модуль, вы можете в любой момент установить его, выполнив следующие инструкции:

  1. Нажмите Статус в главном окне программы.

  2. Выберите опцию Установить на панели Обслуживание.

  3. Следуйте отображаемым на экране инструкциям.

Выполните следующие действия для активации или деактивации резервных копий:

  1. Нажмите Статус в главном окне .

  2. В разделе Обслуживание нажмите Установки.

  3. Вы можете активировать или деактивировать выбранные Вами резервные копии с помощью соответствующих выпадающих списков.


Создание и планирование новой резервной копии

Если Вы хотите регулярно создавать резервные копии определенных файлов (фотографий, видео-файлов, документов...) выполните следующие действия:

  1. Щелкните Статус в главном окне .

  2. В разделе Оптимизация и резервные копии нажмите Установки.

  3. Щелкните Новая копия. Запустится мастер, который проведет Вас через процесс. Нажмите Далее.

  4. Есть два способа выбрать файлы, которые Вы хотите включить в резервные копии:

  • Если Вы хотите создавать резервные копии всех файлов определенного типа, имеющихся на Вашем компьютере (например, всех фотографий, видео-файлов и др.), укажите тип файлов. Вы можете выбрать следующие типы файлов фотографии, видео-файлы, офисные документы (Word, Excel и др.), музыка, контакты электронной почты, сообщения электронной почты и Избранное Internet.

Примечания:

    • Вы должны были выбрать опцию По типу файла из выпадающего списка (она будет выбрана по умолчанию).

    • Если Вы хотите просмотреть расширения файлов, которые будут включены в резервные копии, выберите Показать расширения.

Если Вы хотите создавать резервные копии других типов файлов, выберите опцию Мои расширения. После выбора поля щелкните Добавить расширения и укажите расширение для нового типа файлов, который Вы хотите включить в резервное копирование.

Если Вы хотите исключить определенные папки из резервного копирования, нажмите Исключения. Затем поставьте отметку в поле напротив папки, которую Вы хотите исключить из процесса копирования.

  • Если Вы хотите создать резервную копию каких-либо определенных файлов или папок:

      1. Выберите По папкам из выпадающего списка.

      2. Установите отметку напротив той папки, которую Вы хотите включить в резервное копирование.

  5. Если Вы хотите, чтобы резервные копии создавались всегда в одно и то же время, нажмите Запланировать и укажите время начала копирования. Если Вы не хотите устанавливать расписание для создания резервных копий, щелкните Не планировать копирование. В любом случае Вы можете запустить процесс в любое время, нажав Запустить сейчас в установках создания резервных копий.

  6. Введите описательное название для резервной копии, которую Вы хотите создать. Это поможет Вам легко найти её впоследствии. Вы не хотите, чтобы другие пользователи имели доступ к резервным копиям, Вы можете защитить копии паролем. Нажмите Установить защиту резервных копий и введите пароль. При восстановлении резервной копии, защищенной паролем, программа попросит ввести этот пароль. Нажмите Далее.

  7. Щелкните Готово.

При желании Вы можете указать дисковый накопитель и папку, в которой хотите сохранить резервную копию. При отсутствии таких данных копия будет сохранена в директорию Вашего жесткого диска, установленную по умолчанию. Для получения более подробной информации обратитесь к разделу Окончание действия и расположение резервных копий.


Настройка резервной копии

Конфигурирование настроек резервных копий позволяет Вам изменять виды и расширения файлов (фотографии, видеозаписи и др.), включаемых в копию, добавлять или удалять директории, вносить изменения в расписание создания копий и т.д.

Чтобы изменить настройки любой из указанных резервных копий, выполните следующее:

  1. Нажмите Статус в главном окне .

  2. В разделе Обслуживание нажмите Установки.

  3. Выберите нужную резервную копию и щелкните Установки.

  4. В появившемся окне Вы можете изменить виды файлов или папок, включенных в копию. Здесь Вы также можете изменить расписание создания резервной копии.

  5. После того, как Вы внесли необходимые изменения, нажмите OK.


Обновление резервных копии по запросу

Резервные копии, сделанные автоматически по умолчанию, а также копии, созданные позднее, можно автоматически обновлять в любое заданное время. Это можно изменить в расписании резервных копий. Подробнее читайте в разделе Настройка резервных копий.

Независимо от конфигурации Вы можете изменить выбранные резервные копии в любое удобное для Вас время. Выполните следующие действия:

  1. Нажмите Статус в главном окне .

  2. В разделе Обслуживание нажмите Установки.

  3. Выберите нужную резервную копию и щелкните Запустить сейчас. После этого процесс начнется незамедлительно..


Удаление запланированной резервной копии

Вы можете удалить резервную копию следующим образом:

  1. Нажмите Статус в главном окне .

  2. В разделе Обслуживание нажмите Установки.

  3. Выберите резервную копию, которую хотите удалить, и нажмите Удалить.

Примечание: Помните, что при удалении резервной копии из списка удаляются настройки копии, а не сжатые файлы, содержащие скопированные документы. Если Вы хотите удалить скопированные файлы, Вам придется сделать это вручную. Также помните, что Вы не сможете удалить предустановленную резервную копию.


Создание резервных копий на CD или DVD

Как только вы включили создание резервных копий, они будут делаться автоматически в выбранной вами директории. вы не выбрали ее, они будут сохраняться в директорию по умолчанию. Для того, чтобы резервные копии не занимали на диске слишком много места, необходимо установить срок действия копий (по умолчанию 30 дней), по истечении которого программа удалит копии с жесткого диска. Для получения более подробной информации обратитесь к разделу Окончание срока и расположение резервных копий.

Вы можете сохранить свои резервные копии на CD или DVD-диск в любое удобное для Вас время.

Когда вы сохраняете резервные копии на CD или DVD-диск, мастер спросит вас, сколько дисков требуется для сохранения данных. Перед началом процесса убедитесь, что у вас достаточно дисков. Рекомендуется пользоваться DVD-дисками для сохранения копий, поскольку они обладают большей вместительностью.

Чтобы сохранить резервные копии на CD или DVD-диски, выполните следующее:

  1. Нажмите Статус в главном окне .

  2. В разделе Обслуживание нажмите Установки.

  3. Щелкните Сохранить на CD/DVD.

  4. Выберите резервную копию, которую вы хотите сохранить на CD или DVD и щелкните Сохранить.

  5. Появится окно, предлагающее вам вставить диск в пишущий привод CD или DVD-дисков. Прежде, чем вы сделаете это, напишите на диске рекомендуемое название, чтобы вы смогли опознать его впоследствии. Нажмите OK.

  6. Как только вы записали все необходимые диски, вы увидите сообщение, информирующее вас об успешном завершении процесса.


Восстановление файлов из резервных копий

Если вы потеряли файлы и вам нужно восстановить их из резервных копий, вы можете легко сделать это:

  1. Нажмите Статус в главном окне .

  2. В разделе Обслуживание нажмите Установки.

  3. Щелкните Восстановить копию.

  4. Выберите резервную копию, с которой вы хотите восстановить файлы и щелкните Восстановить.

Примечание: Если файлы, которые Вы хотите восстановить, находятся на съемном носителе (CD или DVD-диск), нажмите Другие копии и выберите соответствующий привод. После этого в списке появится необходимое название и Вы сможете его выбрать.

  5. Выберите дату резервной копии, из которой Вы хотите восстановить файлы, а также укажите определенные файлы или папки, которые Вы хотите восстановить, и нажмите Восстановить копию.

  6. Укажите, хотите ли Вы восстановить файлы или папки в изначальной директории, или Вы предпочитаете определить новый путь.

  7. По завершении процесса нажмите Закрыть.

Примечание: Если при создании копий Вы использовали пароль, мастер попросит Вас ввести пароль перед восстановлением копии.

После этого начнется процесс восстановления файлов.


Что такое обновление?

При проверках обнаруживает и уничтожает все виды вредоносных кодов, известные и неизвестные:

  • Неизвестные: технология TruPrevent® блокирует выполнение опасных действий любого вредоносного кода, атакующего компьютер.

  • Известные: содержит информацию о тысячах вредоносных кодов в своем сигнатурном файле (известном также как файл вирусных баз). Когда один из них пытается атаковать компьютер программа блокирует его.

требуется выполнять частые обновления этого файла(при возможности ежедневно), для того чтобы регистрировать данные о новых вредоносных программах.

может автоматически выполнять два вида обновления:

  • Обновление: Обновление сигнатурного файла.

  • Улучшение: Обновление сигнатурного файла и добавление новых возможностей программы (при наличии).

  • Как обновить программу (мастер обновления)

  • Автоматические обновления


Как производить обновление

Как проводить обновления

Перед тем как приступить к обновлению программы, необходимо учесть следующие моменты:

  • Обновления – этор сервис, включенный в. Для обновления программы Вам НЕОБХОДИМО предварительно активировать свой продукт. Подробнее читайте в разделе Как активировать продукт.

Чтобы произвести обновление вручную

  1. В главном окне программы, щелкните кнопку Обновить на панели, расположенной в верхней части.

  2. Нажмите Далее. После этого обновление начнется незамедлительно..

Примечание: Помните, что Вы должны быть подключены к Интернету для того, чтобы обновить программу.

Вы также можете обновить программу с помощью значка приложения на Панели задач Windows (рядом с системными часами):

  1. Щелкните правой кнопкой мыши на значке программы на Панели задач (рядом с системными часами).

  2. Щелкните Обновить.

способен обновляться автоматически. За дополнительной информацией о проведении обновлений обратитесь к разделу Автоматические обновления.

Также по теме

Автоматические обновления

Как произвести обновление с CD/DVD или с помощью пути в локальной сети


Автоматические обновления

может выполнять обновления автоматически, так что Вам не придется ничего делать. После установки продукт автоматически обновляется при обнаружении открытого Интернет-подключения. Однако, для того, чтобы обновления производились и с дальнейшем, Вам необходимо активировать продукт.

Если Вы уже активировали продукт, он будет обновляться автоматически по необходимости, при условии, что компьютер подключен к интернету.

Автоматические обновления включены по умолчанию, и Вам не следует их отключать, поскольку в таком случае Ваш ПК не будет защищен от новых угроз.

Проверяем, включены ли автоматические обновления

Автоматические обновления всегда выполняются через интернет. Если вы хотите, чтобы обновлялся автоматически, убедитесь в том, что автоматические обновления активны (установлено по умолчанию):

  1. Нажмите Установки на панели Обновления.

  2. Убедитесь в том, что опция Включить автоматические обновления активирована.

  3. Проверьте, чтобы была выбрана опция Интернет.

  4. Нажмите OK.

будет автоматически обновляться, если все эти опции активны, а также при условии, что Вы уже активировали продукт.

Включить или отключить уведомления об обновлении

При каждом обновлении Вы увидите всплывающее сообщение. Если Вы не хотите видеть это сообщение, выполните следующие действия:

  1. Нажмите Установки на панели Обновления.

  2. Отключите опцию Уведомлять об автоматическом обновлении.

  3. Нажмите OK.

Настройка прокси-сервера

Если Ваш компьютер подключается к интернете через прокси, Вам необходимо настроить на работу с интернетом (и обновление) через прокси. Для этого:

  1. Нажмите Установки на панели Обновления.

  2. Проверьте, чтобы была выбрана опция Интернет.

  3. Щелкните Параметры прокси.

  4. Выберите Доступ через прокси-сервер и укажите имя или IP-адрес используемого сервера и порта.

  5. Если прокси-сервер требует идентификации (запрашивает Ваши имя пользователя и пароль), Вы также должны указать эти данные в соответствующем разделе.

  6. Нажмите OK.

Важное примечание: Если Вы подключаетесь к интернету через прокси-сервер, Вам просто нужно выполнить перечисленные здесь действия. Для получения более подробной информации обратитесь к разделу Как определить, подключаюсь ли я к Интернету через прокси-сервер?

Также по теме

  • Как активировать

  • Как произвести обновление с CD/DVD или с помощью пути в локальной сети


Параметры

Для того, чтобы открыть окно основных настроек, нажмите на кнопку Параметры в главном окне . На экране появится диалоговое окно с несколькими вкладками. В каждой вкладке Вы можете настроить различные аспекты работы программы:

  • Общая информация

  • Почтовый профиль

  • Интернет

  • Ограничения

  • Предупреждения


Настройка проверок

защищает Ваш компьютер от всех типов угроз, не требуя изменения каких-либо опций. Тем не менее, Вам доступна возможность настройки следующих опций:

ПОЛНЫЕ ПРОВЕРКИ

Вы можете запустить полную проверку своего ПК или его компонентов в любое время, а также можете установить расписание проведения проверок. Настройки полных проверок позволяют Вам:

  • Указывать тип файлов, проверяемых на предмет наличия вредоносного ПО

  • Указывать тип угроз для обнаружения

  • Указывать действие, которое должна выполнять программа при обнаружении угрозы

  • Исключать папки и файлы из проверки

  • Отправлять уведомления по электронной почте или сети при обнаружении вредоносного ПО

АВТОМАТИЧЕСКАЯ ЗАЩИТА ФАЙЛОВ И СИСТЕМ МГНОВЕННЫХ СООБЩЕНИЙ

Защищает Ваш компьютер от любых угроз. Это происходит за счет сканирования используемых Вами файлов и получаемых мгновенных сообщений. Настройка данного вида защиты позволяет Вам:

  • Указывать тип файлов, проверяемых на предмет наличия вредоносного ПО

  • Указывать действие, которое должна выполнять программа при обнаружении угрозы

  • Указывать тип угроз для обнаружения

  • Исключать папки и файлы из проверки

  • Отправлять уведомления по электронной почте или сети

АВТОМАТИЧЕСКАЯ ЗАЩИТА ЭЛЕКТРОННОЙ ПОЧТЫ

Данная защита проверяет все получаемые и отправляемые Вами электронные сообщения на предмет угроз. Настройка данного вида защиты позволяет Вам:

  • Указывать сообщения и типы файлов, проверяемых на предмет наличия вредоносного ПО

  • Указывать действие, которое должна выполнять программа при обнаружении угрозы

  • Указывать тип угроз для обнаружения

  • Отправлять уведомления по электронной почте или сети при обнаружении вредоносного ПО

ПРОВЕРКА ПРОСМОТРА ИНТЕРНЕТА

Защищает Ваш ПК от интернет-угроз во время веб-серфинга. Настройка данного вида проверок позволяет Вам:

  • Включать и настраивать проверку просмотра Интернета

  • Отправлять уведомления по электронной почте или сети


Несмотря на то, что добавляет все подозрительные файлы в карантин, Вы можете сделать то же самое вручную.

Таким образом, Вы можете отправлять такие файлы нашим экспертам на анализ. Если они действительно заражены - мы предоставим лечение как можно быстрее.

Чтобы добавить файл в карантин:

  1. Нажмите Карантин в главном окне программы.

  2. Нажмите Добавить файл, выберите нужный и нажмите Открыть.

  3. Появится предупреждение о том, что файл будет перемещен со своего первоначального местоположения. Для того, чтобы добавить файл в карантин, Вам нужно согласиться с этим. Щелкните Да.

Из чего состоит карантин?

Когда обнаруживает файл, который нельзя вылечить, он отправляет его в карантин. То же самое происходит с подозрительными файлами, которые могут представлять угрозу для Вашего ПК. Основная задача Карантина заключается в изоляции таких файлов от Вашей системы до тех пор, пока не будет найдено решение.

Файлы хранятся в надежном месте, не контактируя с другими файлами Вашего ПК, обеспечивая безопасность Вашей системы. Использовать файлы, находящиеся в карантине, нельзя. Вам сначала придется восстановить их в прежний каталог, но только после проверки, не заражены ли они.

Каждый раз при обновлении сканирует файлы в карантине, чтобы по возможности их вылечить или восстановить в прежний каталог, в случае, если они не инфицированы.

  • Что я могу делать с файлами в Карантине?

  • Можно ли добавлять файлы в каратин вручную?


Действия над файлами, находящимися на Карантине

Автоматическая отправка подозрительных файлов

Для эффективности работы с карантином мы рекомендуем настроить на автоматическую отправку файлов на анализ нашим экспертам. В таком случае мы можем предоставлять обновления сразу же по мере их доступности.

Для отправки таких файлов нам требуется Ваше согласие. Вы уже дали свое согласие, если активировали опцию отправки информации при установке программы. Если Вы не сделали этого при установке, Вы можете сделать это сейчас, всего лишь выполнив несколько шагов:

  1. Выберите Параметры в главном окне программы.

  2. Во вкладке Общие включите опцию Автоматически отправлять файлы при помещении в карантин.

Отправка подозрительных файлов вручную

Если Вы уже включили автоматическую отправку подозрительных элементов, вы все равно можете отправлять подозрительные файлы нашим экспертам в любое время. Для этого выполните следующие действия:

  1. Нажмите Карантин в основном окне.

  2. Выберите файл (или файлы), которые Вы хотите отправить и нажмите Отправить в .

Примечание: Теперь Вы можете одновременно выбрать несколько файлов, нажав клавишу Ctrl при выделении.

  3. Запустится мастер, который проведет Вас через процесс. Следуйте отображаемым на экране инструкциям.

Вы также можете отправить файлы нашим экспертам с помощью значка приложения на Панели задач Windows (рядом с системными часами):

  1. Щелкните правой кнопкой мыши по иконке на панели задач, рядом с системными часами.

  2. Нажмите Просмотреть файлы в Карантине (данная опция появляется только если в карантине есть файлы).

  3. Выберите файл/файлы, которые Вы хотите отправить, и нажмите кнопку Отправить.

  4. Следуйте отображаемым на экране инструкциям.

Каждый раз, когда появляется обновление, карантин проверяет, можно ли безопасности восстановить хранящиеся в нем файлы. Если это возможно, Вы увидите уведомление.

Вы также можете перемещать файлы из каратина на первоначальное место в любое время. Для этого:

  1. Выберите файл/ы в карантине.

  2. Нажмите Переместить на диск.

Вы также можете восстановить файлы из карантина правым щелчком мыши. Для этого кликните правой кнопкой мыши на файле и выберите Восстановить.

После восстановления файлов Вы сможете пользоваться файлами в нормальном режиме.

Вы также можете в любой момент удалить файлы из карантина. Выберите файлы, которые хотите удалить, и нажмите Удалить. Вы также можете удалить их правой кнопкой мыши, выбрав из меню Удалить.

Место под карантин может закончиться. Если это случилось, нужно удалить из карантина ненужные элементы. Если карантин заполнен: отобразит для Вас сообщение.

Если файл в карантине представляет собой угрозу, Вы можете получить о нем более подробную информацию. Для этого кликните правой кнопкой мыши на файле в карантине и выберите Показать информацию.

часто проверяет статус файлов в карантине. При этом он, по возможности, их дезинфицирует, восстанавливая в папку, где файл находился изначально. Если вы хотите, чтобы выполнял такие проверки в определенное время, используйте опцию Обновить.

Данная опция доступна при нажатии правой кнопкой мыши на файле в карантине.

Что я могу делать с файлами в Карантине?

В карантине хранятся файлы, которые нельзя вылечить, а также подозрительные объекты, которые могут представлять опасность для Вашего ПК. Вам предлагаются опции для работы с файлами в карантине. В частности:

  • Отправка файлов нашим экспертам (+ Информация)

  • Восстановление файлов (+ Информация)

  • Удаление файлов в каратине (+ Информация)

  • Получение дополнительной информации (+Информация)

  • Обновление (+Информация)


Какие виды сервисов включает в себя программа?

Помимо ежедневных автоматических обновлений, доступных после того, как Вы активировали продукт, предлагает Вам комплексный ассортимент сервисов. Зайдите в Сервисы в главном окне программы.

  • Раздел Мои загрузки . Выберите эту опцию для того, чтобы попасть в раздел файлов для скачивания, где Вы можете скачать последние версии продукта.

  • Служба техподдержки через Интернет . Доступ к разделу техподдержки на сайте, где Вы найдете всю необходимую информацию по любым возможным вопросам. За дополнительной информацией обратитесь к разделу Техническая поддержка через Интернет.

  • Служба техподдержки по электронной почте. Если после посещения зоны техподдержки у Вас все еще есть вопрос, Вы можете связаться с нами по электронной почте. За дополнительной информацией об этом сервисе обратитесь к разделу Отправить письмо в службу техподдержки.

  • Ящик предложений. Ваше мнение очень важно для нас! Этот ящик позволяет Вам напрямую написать нам. Пришлите нам Ваши идеи или пожелания о том, как улучшить . Для получения более подробной информации обратитесь к разделу Ящик предложений.

  • Бюллетени . Выбрав данную опцию Вы можете подписаться на ряд новостных бюллетеней по ИТ-безопасности и доступ к архиву новостей, содержащему все ранее опубликованные новости.

  • Аварийные диски. Позволяет Вам создавать диски, с помощью которых Вы можете загрузить Ваш компьютер в чистой от вирусов среде и экстренных ситуациях, когда компьютер нельзя загрузить обычным образом.

Далее Вы найдете сервисы для работы с вредоносными кодами:

  • Отправка подозрительных файлов в PandaLabs. Если при проверке были обнаружены подозрительные файлы, то возможно, что они заражены новым вирусом или угрозой. В таком случае отправьте их нам. Мы быстро пришлем Вам соответствующие лечение или подтверждение того, что файл не заражен! За дополнительной информацией обратитесь к разделу Отправка подозрительных файлов.

  • Информация по безопасности на сайте. Эта ссылка позволяет Вам ознакомиться с актуальной информацией и другими ресурсами, которые помогут Вам избежать заражения вирусами и другими угрозами: Глобальная вирусная обсерватория, Вирусометр, ремонтные утилиты и т.д.


Техническая поддержка через Интернет

Посетите Онлайновый центр техподдержки с любыми вопросами , где Вы найдете наиболее актуальную информациюо продукте.

Если Вы не нашли ответ на свой вопрос на сайте, наши эксперты будут рады помочь Вам. Отправьте нам свой запрос по электронной почте, выполнив необходимые действия в разделе Техническая поддержка по электронной почте.


Отправка подозрительных файлов

Это один из сервисов, включенных в. Для его использования Вам необходимо предварительно активировать продукт. Если Вы это уже сделали, Вы можете присылать нам любые подозрительные файлы или файлы, которые нет возможности дезинфицировать в данный момент (новые вирусы и др.).

Эти файлы должны находиться под постоянным наблюдением и быть изолированы от остальных, чтобы в случае их заражения, инфекция не распространилась на другие файлы. Именно для этих целей предусмотрен Карантин. С его помощью Вы можете изолировать любые подозрительные файлы. За дополнительной информацией о Карантине, и о том, как поместить файлы на Карантин, обратитесь к разделу Карантин.

Как отправить подозрительные файлы?

  1. Прежде чем отправлять подозрительные файлы, Вы должны обновить программу.

  2. Нажмите Карантин в основном окне.

  3. Выберите в карантине файл (или файлы), которые Вы хотите отправить и нажмитеОтправить в.

Примечание: Теперь Вы можете одновременно выбрать несколько файлов, нажав клавишу Ctrl при выделении.

  4. Запустится мастер, который проведет Вас через процесс. Следуйте отображаемым на экране инструкциям.

Вы также можете отправить файлы нашим экспертам с помощью значка на Панели задач Windows(рядом с системными часами):

  1. Щелкните правой кнопкой мыши по иконке на Панели задач Windows(рядом с системными часами):

  2. Нажмите Просмотреть файлы в Карантине (данная опция появляется только если в карантине есть файлы).

  3. Выберите файл/файлы, которые Вы хотите отправить, и нажмите кнопку Отправить.

  4. Следуйте отображаемым на экране инструкциям.


Служба техподдержки по электронной почте

Это один из сервисов, включенных в. Для его использования Вам необходимо предварительно активировать продукт. Если Вы это уже сделали, щелкните Сервисы а затем Техподдержка по электронной почте.

Выполните следующие действия:

  1. В главном окне зайдите в Сервисы.

  2. Выберите опцию Техподдержка по электронной почте. Появится мастер, который проведет Вас через процесс отправки технического вопроса.

  3. На экране появится первое окно мастера, в котором будут представлены его основные задачи. Перед тем, как отправлять свой вопрос, рекомендуется сначала прочитать ответы на Часто задаваемые вопросы. В этом разделе Вы можете найти решение своей проблемы. Для этого выберите опцию Часто задаваемые вопросы и ответы.

  4. Если Вы не нашли ответ на свой вопрос в разделе Часто задаваемых вопросов и ответов, нажмите Далее.

  5. В поле Введите Ваш электронный адрес укажите свой электронный адрес и проверьте его правильность.

  6. Выберите страну, в которую Вы хотите послать запрос.

  7. В разделе Запрос введите Ваш вопрос или опишите проблему как можно более понятно и подробно.

Опция Прикрепить файлпозволяет Вам вместе с запросом отправить файл. выберите необходимый файл и нажмите Далее. Если Вы выберите опцию Правовое уведомление, появится уведомление о законах и защите информации. Поставьте флажок, чтобы подтвердить, что Вы ознакомились с Правовым уведомлением, и нажмите Далее.

  8. На экране появится информация о размере сообщения, отправляемого нам. Нажмите кнопку Отправить, чтобы продолжить отправку Вашего сообщения, описанного в разделеЗапрос.

  9. После этого Вы увидите диалоговое окно с информацией о ходе отправки технического запроса. Чтобы вернуться обратно в меню Назад.

В любой момент Вы можете нажать Отмена, чтобы закончить или остановить процесс отправки технического запроса.


Ящик предложений

Если Вы уже активировали продукт, Вы можете присылать нам любые предложения, выполнив следующие действия:

  1. В главном окне зайдите в Сервисы.

  2. Выберите опцию Ящик предложений.

  3. Появится приветственный экран мастера. Нажмите Далее.

  4. В поле Введите Ваш электронный адрес укажите свой электронный адрес и проверьте его правильность. В разделе Предложение изложите свои предложения и идеи по поводу улучшения и его сервисов. Мы внимательно изучим все Ваши предложения и постараемся учесть их в следующих версиях. ЧЕТКО и ПОНЯТНО изложите свои предложения .

Опция Прикрепить файлпозволяет Вам вместе с запросом отправить файл. Затем, нажмите Далее. Если Вы выберите опцию Правовое уведомление, появится уведомление о законах и защите информации. Выберите вариант Я прочитал и принимаю условия. Нажмите кнопку Далее.

  5. Щелкните Отправить.

  6. На экране появится диалоговое окно с информацией о ходе отправки Вашего сообщения. Чтобы вернуться обратно в меню сервисов, нажмите Готово.

В любой момент Вы можете нажать Отмена, чтобы закончить или остановить процесс отправки предложений.


Аварийные диски

Определенные вирусы могут помешать нормальной загрузке компьютера. В таких случаях Вам необходимо загрузить компьютер с аварийного, чистого от вирусов аварийного диска и выполнить проверку при запуске компьютера.

Вы можете использовать компакт-диск в качестве аварийного или создать аварийный диск через меню Сервисы в .

  • Как создать аварийный диск

  • Использование инсталляционного диска в качестве аварийного диска

  • Как пользоваться аварийным диском

Примечание: Аварийный диск нужно обязательно создавать на чистом от вирусов компьютере. В противном случае, он будет бесполезен, поскольку не позволит компьютеру загрузиться в чистой от вирусов среде.


Отчеты

Отчет содержит все события, произошедшие во время работы с программой: обнаруженные угрозы, вторжения или атаки, заблокированные брандмауэром, выполненные проверки и обновления. Вы можете просмотреть отчет двумя способами:

  • Сразу после завершения проверки: После того, как проверка будет завершена, нажмите на кнопку Отчет, с помощью которой Вы можете получить доступ к полному отчету.

  • Чтобы в любой момент открыть отчеты о событиях, щелкните Отчеты главном меню, а затем выберите Смотреть отчет о событиях.

В отчете инциденты представляются в виде списка, сгруппированного по столбцам. Столбцы:

Событие: Этот столбец содержит информацию о действии, предпринятом антивирусной программой во время проверки или в ходе работы автоматической защиты.

Уведомление от: Содержит информацию о типе проверки, постоянной защиты или обновления, вызвавшей это событие.

Примечание: Только администратор компьютера может получить информацию об инцидентах, связанных с фильтром веб-контента .

Дополнительная информация: Это поле содержит расширенную информацию о событиях в отчете (IP-адреса, заблокированные брандмауэром, пути обнаруженных вредоносных кодов и т.д.).

Дата-Время: Содержит информацию о дате и времени произошедшего инцидента.

Результат: Содержит информацию о действии, выполненном антивирусной программой.

Если Вам нужна более подробная информация о любом событии, занесенном в отчет, щелкните на нем. В верхней части окна с отчетом находится панель кнопок. С помощью этих кнопок Вы можете выполнять следующие операции:

Распечатать:Отчет может быть распечатан выбранным принтером в одном или нескольких экземплярах.

Найти:С помощью этой кнопки Вы можете осуществлять поиск по отчету. Введите слова, которые Вы хотите найти и укажите область поиска (в каких столбцах искать): Инциденты, Уведомление от, Дополнительная информация или Результат. Вы можете искать одновременно по всем столбцам. После ввода данных нажмите OK.

Экспорт: С помощью этой опции Вы можете сохранять отчет в виде текстового файла (.TXT, в формате ASCII) для дальнейшего использования на своем или чужом компьютере. Введите имя файла, диск и директорию, в которую Вы хотите сохранить отчет.

Удалить: С помощью этой кнопки Вы безвозвратно удалите содержимое отчета. Программа попросит Вас подтвердить выполнение этой операции.

Фильтр: Щелкнув по значку Фильтр на панели инструментов, на экране появляется меню, в котором Вы можете выбирать различные типы инцидентов для отображения в отчете. Вы также можете сгруппировать инциденты по дате их появления в отчете.

Если Вы нажмете на инвертированную стрелку рядом кнопкой Фильтр, на экране появится меню со следующими опциями:

  • Все инциденты: При выборе этой опции фильтр не применяется – в отчете отображаются все произошедшие инциденты.

  • Вирусные инциденты: При выборе этой опции в отчете будут показаны только те инциденты, которые связанны с вирусами.

  • Дополнительные фильтры: Если Вы выберете эту опцию на экране появится окно, в котором Вы можете выбрать тип инцидентов для отображения в отчете. Вы также можете сгруппировать инциденты по дате их появления в отчете.

Можно также упорядочить список инцидентов по любой из колонок (по возрастанию или по убыванию). Для этого необходимо щелкнуть левой кнопкой мыши по соответствующему заголовку таблицы.

Включить веб инциденты: при нажатии этой кнопки Вы увидите описание всех инцидентов, связанных с фильтром веб-доступа: адреса заблокированных веб-сайтов, имена пользователей, которые пытались получить доступ к запрещенным веб-сайтам, и т.д. Единственный пользователь, которые может просмотреть эти инциденты, - это администратор компьютера, который для получения доступа должен ввести свое имя и пароль.

Примечание: Кнопка Просмотреть веб-инциденты недоступна, если фильтр содержания веб-страниц не установлен.


Статистика

Статистика отображает графическую информацию о выполненных программой действиях: количестве заблокированных атак, количестве найденного спама,обнаруженных брешах безопасности и количестве веб-страниц, заблокированных фильтром веб-доступа и др.

Для просмотра статистики выполните следующее:

  1. В главном окне программы щелкните Отчеты.

  2. Щелкните Статистика.

  3. Выпадающее меню Показать позволяет Вам выбрать период, за которых Вы хотите получить статистическую информацию: прошлый месяц, прошлая неделя, сегодня, выбранные даты иливсе.

При выборе Расширенной статистики вы не только увидите графическую и подробную информацию о количестве обнаруженных угроз, а также сможете увидеть, были ли они найдены в файлах или электронных письмах.

Примечание: Раздел Другое позволяет включить обнаружение хакерских утилит, рисков безопасности и программ слежения Для получения более подробной информации обратитесь к отчету о сканировании.


Информация о проверках в процессе

Будет отображено диалоговое окно с индикатором прогресса, показывающим стадию выполненной проверки, а также сканируемые объекты.

Во время выполнения проверки панель состояния расширяется и показывает сведения о количестве объектов, которые были проверены, заражены, вылечены или помещены на карантин, удалены или отмечены как подозрительные.

В нижней части экрана расположена информация по инцидентам, случившимся во время проверки. Внимательно изучите ее, поскольку она сообщает важные данные о найденных угрозах, такие как название, расположение и т.д.

Для получения более подробной информации по завершению проверки, щелкните Отчет.


Система предупреждений

содержит систему предупреждений, которая будет информировать Вас о выполненных программой действиях (обнаружения угроз, предупреждения и др.). Эти предупреждения будут всплывать в правом углу экрана и исчезать, когда Вы того пожелаете.

Каждое предупреждение состоит из двух секций. Верхняя часть показывает заголовок предупреждения и объясняющий текст. Нижняя часть предлагает Вам на выбор несколько действий.

При желании Вы можете настроить не показывать определнные виды всплывающих предупреждений. Для этого выполните следующие действия:

  1. Выберите Параметры в главном окне программы.

  2. Зайдите во вкладку Предупреждения.

  3. Вы увидите список всплывающих окон, отображаемых программой. Большинство их них активированы по умолчанию. Если Вы не хотите, чтобы программа отображала определенное уведомление, снимите соответствующий флажок.

Вы также можете установить длительность показа предупреждений и их прозрачность, открыв Установки и воспользовавшись полосой прокрутки. Для сохранения изменений нажмитеOK.


Часто задаваемые вопросы и ответы

В этом разделе Вы найдете ответы на многие вопросы, связанные с функционированием, настройкой, установкой и удалением. Вы также найдете ответы на вопросы, связанные с компьютерными вирусами и прочими угрозами. Если Вы хотите посмотреть ответ на тот или иной вопрос из списка, щелкните по нему левой кнопкой мыши.

  1. Как активировать продукт?

  2. Как активировать лицензии на нескольких компьютерах?

  3. Как мне переустановить программу, если я отформатировал жесткий диск или поменял компьютер?

  4. Нужно ли мне деинсталлировать программу перед установкой новой версии?

  5. Как мне продлить сервисы продукта?

  6. Когда заканчиваются сервисы моего продукта?

  7. Могу ли я установить программу, если у меня уже есть антивирус?

  8. Как я могу провести самодиагностику?

  9. Что такое брандмауэр? Как его настроить?

  10. Защищает ли от уязвимостей?

  11. Что такое анти-спамовая защита?

  12. Нужно ли создавать Аварийные диски?

  13. Что представляет собой фильтр веб-доступа?

  14. Как проверить отдельную папку или файл?

  15. Как выполнить полную проверку компьютера?

  16. Что делать при обнаружении подозрительного файла?

  17. Как отправить файл в вирусную лабораторию?

  18. Я вылечил вирус. Почему его название остается в отчете?

  19. Что случится, если отключить автоматическую защиту?

  20. Как узнать, обновлена ли программа?

  21. Как настроить обновления?

  22. Как часто следует обновлять программу?

  23. Как удалить программу?

  24. Как узнать версию установленной программы?

  25. Подробная информация о доступе к папкам общего пользования

  26. Имеет ли систему самозащиты?

  27. Почему мне нужно вводить пароль для пользования Интернетом?

  28. Как мне настроить брандмауэр, чтобы пользоваться папками совместного доступа, расположенными на других сетевых компьютерах?

  29. Брандмауэр демонстрирует всплывающее предупреждение. Какую опцию мне следует выбрать?

  30. Кто является супервайзером ПК? Как я могу изменить пароль супервайзера?

  31. Как установить брандмауэр


Как активировать лицензии на нескольких компьютерах?

Если у Вашего продукта несколько лицензий, Вы можете установить его на количестве компьютеров, равном количеству приобретенных лицензий.

В таком случае Вам необходимо активировать продукт на каждом компьютере, на котором Вы его установили. После активации продукт может обновляться самостоятельно, и таким образом, будет защищать Ваши компьютеры от новых угроз.

После установки Вы увидите всплывающее сообщение с напоминанием о необходимости активации продукта. Вы можете запустить мастер активации из одного из таких сообщений. Вы также можете сделать это, перейдя в раздел Обновления в главном окне программы. Нажмите Установки > Активировать продукт.

Использовать мастер очень просто. Просто введите данные, указанные в каждом окне и нажимайте Далее до завершения процесса.

Если Вы - не зарегистрированный клиент, в последнем шаге мастер предложит Вам зарегистрироваться (по желанию) и воспользоваться следующими дополнительными преимуществами:

  • Доступ к персональному клиентскому разделу, где Вы сможете посмотреть свои данные.

  • Загрузка последних версий Вашего продукта.

  • Руководства по эксплуатации и инструкции.

  • Специальные скидки на продление лицензии на Ваш продукт.

Важное примечание: Помните, что, несмотря на то, что Вам необходимо активировать продукт на каждом компьютере, на котором он установлен, регистрация по желанию выполняется лишь однажды.


Как мне переустановить программу, если я отформатировал жесткий диск или поменял компьютер?

Если Вы отформатировали жесткий диск, сменили компьютер или Вам просто нужно переустановить по какой-либо причине, Вы можете сделать это без дополнительной оплаты и регистрации. Вы можете либо использовать установочный диск, либо загрузить новую версию с нашего веб-сайта.

До тех пор, пока Ваша лицензия действительна, Вы можете скачивать и переустанавливать продукт, когда и сколько хотите.

  • Загрузить последнюю версию

  • Забыли регистрационные данные? Напоминание пароля

Примечание: Помните, что для загрузки последних версий продуктов Вы должны быть зарегистрированным клиентом .

Зайдите в раздел клиентских загрузок и выполните следующие действия:

  1. Введите свои имя пользователя и пароль, нажмите Enter.

  2. В окне ЗАГРУЗКИ, ДОСТУПНЫЕ ДЛЯ...нажмите Программное обеспечение.

  3. При открытии данной папки Вы увидите соответствующие Вашему продукту файлы. Нажмите мастер (полная программа) для операционной системы Вашего ПК.

Примечание: Чтобы проверить, какую операционную систему использует Ваш компьютер, зайдите Пуск, Выполнить, введите winver и нажмите OK. Вы увидите окно с указанием операционной системы Вашего ПК.

  4. Сохраните файл на жесткий диск. Лучше всего создать папку на диске C:, назвать её, например, и скачать файл в эту папку.

  5. По окончании загрузки зайдите в папку, в которой Вы сохранили файл и двойным щелчком мыши его запустите.


Нужно ли мне деинсталлировать программу перед установкой новой версии?

Если вы установили и хотите установить новую версию, не обязательно удалять текущую версию. When you install the new version, the installation wizard will offer you the following options:

  • Обновить: Выберите данную опцию для установки новой версии без деинсталляции текущей. Все будет сделано с учетом текущей конфигурации Вашей программы, и Вам не придется повторно активировать продукт.

  • Деинсталлировать: По желанию вы можете удалить текущую версию и установить новую. Это означает, что новая версия будет установлена из временной памяти, при этом все опции настроек, установленные Вами, будут утрачены. Новую версию Вам придется активировать заново.

Если Вы хотите установить другой продукт , Вам сначала нужно удалить текущую версию.


Как мне продлить сервисы продукта?

Когда контрактный период Ваших сервисов подходит к концу, Вы можете просто продлить их на нашем веб-сайте .

Вы также можете сделать это у своего ритейлера. В таком случае, после установки новой версии продукта, Вам нужно будет указать, хотите продлить сервис с помощьюмастера активации. Вам необходимо будет ввести свой клиентский номер.

Также по теме

Нужно ли мне деинсталлировать программу перед установкой новой версии?

Когда заканчиваются сервисы моего продукта?


Когда заканчиваются сервисы моего продукта?

После активации продукта Вы сможете увидеть дату окончания действия сервисов в разделе Обновления в главном окне программы.

Когда подходит срок окончания действия сервисов, программа будет уведомлять Вас через всплывающие предупреждения, через которые Вы сможете продлить продукт.

Также по теме

Как мне продлить сервисы продукта?


У меня на компьютере установлен антивирус. Могу ли я установить эту программу?

Необходимо полностью удалить установленные системы ИТ безопасности перед установкой. , так как автоматическая резидентная защита различных решений безопасности может конфликтовать друг с другом.

Если Вы хотите установить новую версию, не обязательно удалять предыдущую. Для получения более подробной информации обратитесь к разделу Нужно ли мне деинсталлировать программу перед установкой новой версии?


Как провести самодиагностику?

постоянно информирует Вас об уровне защиты (высокий, средний или низкий). Это становится возможным благодаря усовершенствованной системе самодиагностики. Окончательный уровень защиты определяется тем, когда программа обновлялась в последний раз, а также статусом каждого вида автоматической защиты.

Уровень защиты можно посмотреть с помощью строки состояния. Цвет строки изменяется в зависимости от уровня защиты (зеленый цвет – высокий уровень защиты, оранжевый цвет – средний уровень защиты, и красный цвет – низкий уровень защиты). Таким образом, Вы в любой момент можете с легкостью определить уровень защиты Вашего компьютера в настоящий момент.

Если уровень защиты компьютера низкий или средний, предложит пользователю предпринять определенные действия с целью оптимизировать уровень защиты (обновить программу, проверить все виды автоматической защиты и т.д.)

может проводить самодиагностику автоматически с определенной периодичностью (в среднем каждые 15 минут). Для того, чтобы активировать данную опцию, следуйте инструкции:

  1. Нажмите Параметры в главном окне .

  2. Во вкладке Общие – установите флажок Активировать самодиагностику.

Если Вы хотите узнать уровень защиты в какой-то определенный период времени, Вы можете сделать это прямо с панели задач Windows:

  1. Щелкните правой кнопкой мыши на иконке на панели задач Windows (рядом с часами).

  2. Выберите опцию Начать самодиагностику. При выборе данной опции программа начнет самодиагностику . Вы получить предупреждающее сообщение о реальном уровне защиты в настоящий момент. Если этот уровень – низкий или средний, программа предложит предпринять определенные действия, чтобы улучшить уровень Вашей безопасности.


Как мне настроить брандмауэр?

Брандмауэр позволяет часто используемым программам нормально подключаться к Интернету. Однако если другая программа попытается выйти в Интернет, будет выведено всплывающее оповещение и задан вопрос, разрешить или запретить подключение такой программы.

Внимательно рассмотрите название программы и ее описание, и назначьте разрешение в зависимости от того, насколько надежной Вы ее считаете.

Таким образом, назначая разрешения различным установленным программам, Вы получаете полный контроль над соединениями, устанавливаемыми с Вашего компьютера в Интернет (и наоборот), и всегда можете запретить соединение определенным приложениям.

Для получения более подробной информации обратитесь к разделу Как настроить разрешения для программ, которые пытаются подключиться к интернету?


Защищен ли я от брешей безопасности?

Программные бреши – это уязвимые места приложений, установленных на Вашем компьютере. Из-за них Ваши данные могут стать легкой добычей хакеров или пострадать от компьютерных вирусов.

Для того, чтобы предотвратить это, проверяет все программы Вашего компьютера на наличие программных брешей. Если таковые имеются, немедленно исправляет vulnerability и информирует Вас об этом при помощи всплывающего сообщения. В дополнение, если Windows требуется обновление для устранения уязвимости, всплывающее оповещение позволит Вам перейти на соответствующую страницу обновлений Windows.

Если обнаружено несколько уязвимостей, всплывающее предупреждение позволит Вам получить доступ к более подробной информации, щелкнув на кнопке Список обнаруженных уязвимостей. Это действие откроет Обозреватель Уязвимостей, который проинформирует Вас о степени серьезности, и наименованиях угроз, которые могут воспользоваться уязвимостью. Щелкните Обновление Windows чтобы исправить уязвимости.


Что такое анти-спам?

Спам – это нежелательные электронные сообщения, в основном – рекламного характера, отправляемые одновременно большому количеству пользователей. Эти сообщения способны засорить Ваш почтовый ящик, что приведет к потере времени и, возможно, важных для Вас сообщений. Система анти-спам поможет Вам очистить Ваш почтовый ящик от этих надоедливых рекламных писем.

Вы можете активировать и настраивать этот тип защиты из раздела Состояние в главном окне программы, а также с панели задач Windows, с помощью иконки (рядом с компьютерными часами).

  • Как я могу активировать / настраивать анти-спам?

  • Как работает система анти-спам?


Нужно ли создавать Аварийные диски?

Аварийные диски используются, когда компьютер нельзя запустить обычным способом из-за вирусной инфекции. В таких случаях Вам необходимо загрузить или перезагрузить компьютер с аварийным диском в соответствующем приводе (CD-ROM или DVD-привод). Диск позволит Вам запустить компьютер и выполнить полную его проверку во время запуска.

Несмотря на то, что создание резервных дисков – это не обязательная процедура, мы рекомендуем Вам уделить время данному аспекту.

Аварийные диски можно создать через кнопку Windows Пуск:

  1. Нажмите Пуск.

  2. Выберите Программы.

  3. Щелкните иконку .

  4. ¦Щелкните Аварийные диски.

Аварийные диски можно создать также через меню Сервисы в .

Примечание: Сканирования всегда производятся при использовании наиболее актуального файла вирусных сигнатур находящегося в компьютере или на дисках.


Что такое фильтр веб-доступа?

Фильтр веб-доступа позволяет Вам, как администратору компьютера запрещать другим пользователям доступ к определенным сайтам Интернета. Это делается путем установки различных фильтров для каждого пользователя (дети, тинейджеры, сотрудники компании и т.д.)

Администратор компьютера может назначить разным пользователям различные фильтры. Помимо этого, можно ввести список веб-адресов, доступ к которым разрешен/запрещен независимо от установленных фильтров.

Как я могу получить доступ к установкам фильтра веб-доступа?


Как проверить отдельную папку или файл?

Вы можете проверять отдельную папку или файл следующим образом:

Через всплывающее меню в проводнике Windows Explorer

  1. Зайдите в Windows Explorer.

  2. Выделите файлы или папки, которые вы хотите проверить.

  3. Нажмите правой кнопкой мыши на выбранные файлы и папки (появится всплывающее меню).

  4. Выберите опцию Проверить с помощью .

Из окна

  1. Нажмите Проверка в основном окне программы.

  2. Выберите Проверить прочие объекты.

  3. Щелкните Папки или Файлы, в зависимости от того, что вы хотите проверить, и щелкните Проверка.

  4. Пролистайте дерево директорий, пока не найдете директорию или файл, который вы хотите проверить. Чтобы развернуть директорию, щелкните на значок +, расположенный слева от директории.

  5. Установите флажки, соответствующие директориям, которые вы хотите проверить.

  6. Щелкните OK для начала проверки.


Как выполнить полную проверку компьютера?

Выполнение проверки всей системы означает проверку каждого компонента Вашего компьютера (памяти, дисков, почты, и т.д.), которые могут содержать вирусы. Для выполнения проверки сделайте следующее:

  1. Из окна программы выберите опцию Проверка.

  2. Выберите опцию Проверить весь компьютер.


Что делать при обнаружении подозрительного файла?

Иногда будет обнаруживать файлы, в отношении которых нельзя точно сказать, являются ли они угрозой. Когда это происходит, классифицирует файл как подозрительный и отправляет его в карантин.

Это означает, что они будут изолированы и их невозможно будет использовать. Рекомендуется включить опцию автоматической отправки файлов нашим экспертам. В таком случае мы можем предоставлять обновления сразу же по мере их доступности.

Для получения более подробной информации обратитесь с разделу Что я могу делать с файлами в Карантине?


Как отправить файл в вирусную лабораторию?

Это может сделать двумя способами:

Из Карантина

  1. Щелкните Карантин в главном окне программы.

  2. Выделите файлы в Карантине, которые вы хотите отправить нам.

  3. Выберите опцию Отправить на панели Карантин.

  4. Каждый из выбранных файлов будет проверен на вирусы. Если файлы не заражены, появится сообщение с информацией. Вы должны будете подтвердить намерение отправить файл. Щелкните Да.

  5. Запустится мастер, который позволит Вам отправить подозрительные файлы. Нажмите Далее.

  6. Введите свой адрес электронной почты в строке Введите Ваш электронный адрес.

  7. Затем, ЯСНО И ПОДРОБНО опишите свою проблему в разделе Описание проблемы. Затем, нажмите Далее.

  8. Появится список выбранных файлов. Все эти файлы будут отправлены на анализ. На данном этапе Вы можете удалить любой файл из списка. Для этого выберите файлы и нажмите на кнопку Удалить файлы. Когда Вы закончите список файлов, нажмите кнопку Далее.

  9. Появится размер сообщения. Щелкните Отправить. Вы можете отменить операцию, нажав Отмена.

Через меню сервисы

  1. Щелкните Сервисы в главном окне программы.

  2. Выберите опцию Отправить подозрительные файлы.

  3. Появится мастер, который поможет Вам отправить файлы.

  4. Следуйте появившимся инструкциям.


Я вылечил вирус, почему его имя все еще присутствует в отчете?

При завершении проверки показывает обзор произошедших действий. Затем Вы можете нажать на кнопку Отчет, чтобы посмотреть на случившиеся инциденты.

Кроме этого заносит в журнал все инциденты, произошедшие в ходе ВСЕХ проверок. Это отчет о всех выполненных проверках. Для того, чтобы посмотреть его, нажмите на кнопку Отчет на панели кнопок. Появится список всех произошедших инцидентов (начало и завершение проверки, имена обнаруженных угроз и т.д.).

В ходе одной из проверок мог быть обнаружен вирус. В этом случае, если он должен был быть обнаружен и вылечен . То, что вирус был вылечен не означает, что соответствующая информацию не будет отражаться в отчете. Если Вы не хотите, чтобы данный инцидент отражался в отчете, нажмите на кнопку Удалить отчет. Таким образом будет удалено все содержимое отчета. Это означает, что в отчете будут отражаться только инциденты, которые произойдут в ходе проверок, начиная с этого момента. Поэтому имя вируса исчезнет из списка инцидентов.

Для получения дополнительной информации обратитесь к разделу Отчеты о проверках данного файла справки.


Что случится, если отключить автоматическую защиту?

Автоматическая защита файлов и почты от известных угроз обеспечивает непрерывную проверку всего Вашего компьютера (при условии, что она включена). Она постоянно проверяет все файлы, вовлеченные в системные операции, а также файлы, получаемые по электронной почте. НАСТОЯТЕЛЬНО РЕКОМЕНДУЕМ держать автоматическую защиту файлов и почты включенной. Если Вы отключите оба типа защиты или один из них, Ваш компьютер уже не будет защищен. После установки программы автоматическая защита почты и файлов по умолчанию включена.

Кроме этого, Вы будете иметь другой очень Важный тип автоматической защиты: защита брандмауэра. Этот тип защиты действует как барьер между компьютером и внешней средой. Это дополнительная защита, которая позволяет Вам защитить отправляемую и получаемую Вашим компьютером информацию, когда он получает доступ к другим сетям, например, к Интернету.

Кроме того, включает в себя следующие типы защиты: защиту от неизвестных угроз и защиту от онлайнового мошенничества. Для обеспечения постоянного оптимального уровня защиты мы рекомендуем держать включенными все эти типы защиты.


Как включить автоматическое обновление программы?

Вы можете обновлять приложение в любой момент, или включить автоматическое обновление при подключении к интернету.

Выполните перечисленные ниже действия, чтобы автоматически обновлять программу:

  1. Щелкните Обновить.

  2. Если Вы хотите настроить процесс обновления, щелкните опцию Настройка обновлений которая отобразит первый экран мастера обновлений.

    Установите флажок Включить автоматические обновления, чтобы указать проведение автоматических обновлений. Если Вы хотите получать сообщение, информирующее Вас о том, что программа была обновлена, установите флажок Уведомлять при автоматическом обновлении.

  3. Нажмите OK.


Как узнать, обновлена ли программа?

Обновление предполагает обновление файлы вирусных сигнатур (файла, который обнаруживает вирусы и другие угрозы), а также самой программы.

Обновления могут выполняться на ежедневной основе автоматически или вручную. Если Вы настроите программу на автоматическое обновление, программа будет всегда обновлена при условии наличия обновлений. Программа будет обновляться сама при обнаружении подключения к интернету.

На панели Обновления в главном окне программы Вы можете увидеть дату последнего обновления.

Вы также можете узнать, обновлена ли программа, с помощью значка на Панели задач Windows (рядом с системными часами): Если этого значок отображен, наведите на него указатель мыши и появится дата последнего обновления программы.

За дополнительной информацией обратитесь к разделу Что такое обновление?


Как часто следует обновлять программу?

Мы рекомендуем Вам настроить и включить автоматические ежедневные обновления.

При этом программа будет самообновляться по мере необходимости, как только Ваш компьютер подключается к Интернету.

Вам больше не придется беспокоиться об обновлении.


Как узнать версию ?

Для того, чтобы узнать, какая версия установлена у Вас, сделайте следующее:

  1. Нажмите на кнопку Справка на панели инструментов в окне программы.

  2. Выберите опцию О программе .

  3. Появится диалоговое окно. В верхнем правом углу окна появится число. Это число указывает версию установленного .

  4. Для того, чтобы закрыть данное окно, нажмите на кнопку OK.

Примечание: панель кнопок в главном окне также показывает версию программы.


Подробная информация о доступе к папкам общего пользования

Брандмауэр защищает Ваш компьютер от вторжений и атак из Интернета, а также позволит Вам разрешить совместное использование файлов и принтеров с другими компьютерами локальной сети.

Брандмауэр может обнаруживать сети, к которым подключается Ваш компьютер, и устанавливать соответствующий уровень безопасности. Если это - надежная сеть (например, локальная), защита брандмауэра позволит Вам создавать и использовать совместные с другими компьютерами папки и принтеры.

Если Ваш ПК подключен к общественной сети (сети интернет-кафе, аэропортов и др.), брандмауэр применит более ограниченный уровень безопасности, чтобы предотвратить использование совместных ресурсов другими пользователями сети.

Если Вы хотите совместно использовать файлы или принтеры с другими пользователями надежной сети, убедитесь, что используемый Вами сетевой адаптер ассоциируется с надежной сетью.

Подробнее читайте в разделе Установка уровня безопасности брандмауэра.


Имеется ли в программе система самозащиты?

Иногда некоторые типы вредоносных объектов пытаются отключить защитные программы на Вашем компьютере, для этого изменяя файлы или записи в реестре Windows. Для избежания подобных ситуаций имеет систему защиты своих файлов и записей в реестре.

При совершении подобных атак программа выводит на экран сообщение об их блокировке.


Почему мне нужно вводить пароль для пользования Интернетом?

Если Вы открываете Интернет-браузер и появляется окно, требующее ввести пароль, это означает, что контроль Веб-содержимого установлен и включен.

Администратор компьютера (человек, установивший и настроивший программу) способен установить эту функцию для ограничения доступа к содержимому Интернета со стороны прочих пользователей компьютера

Какой вариант мне следует выбрать?

  • Если Вы администратор компьютера: Когда Вы открываете Ваш Интернет-браузер, Вы должны идентифицировать себя как администратора с помощью пароля, выбранного Вами при установке контроля веб-содержимого. С этого момента Вы сможете пользоваться Интернетом с полной свободой, без применения каких-либо фильтров. Когда Вы закончите пользоваться Интернетом, щелкните правой кнопкой на значке программы в панели задач (рядом с системными часами) и выберите опцию Завершить веб-сеанс. Таким образом, другие пользователи, желающие выйти в Интернет, должны будут сперва идентифицировать себя.

Внимание: Если Вы не помните Ваш пароль администратора и Вы хотите использовать контроль веб-содержимого, Вам потребуется переустановить программу.

  • Если Вы не администратор компьютера: Когда Вы открываете Интернет-браузер, выберите Ваше имя из выпадающего меню, и введите пароль, предоставленный Вам администратором, с учетом заглавных и строчных букв. Когда Вы закончите пользоваться Интернетом, щелкните правой кнопкой на значке программы в панели задач (рядом с системными часами) и выберите опцию Завершить веб-сеанс.

Как отключить контроль веб-содержимого

Единственный, кто может отключить контроль веб-содержимого – это администратор компьютера (человек, установивший и настроивший программу). Если Вы – администратор и хотите отключить эту функцию, выполните следующее:

  1. В главном окне нажмите Состояние.

  2. В разделе Фильтры нежелательного содержимого щелкните Настройки

  3. На левой панели щелкните опцию Контроль веб-содержимого.

  4. Введите Ваш пароль администратора с учетом заглавных и строчных букв.

  5. Снимите флажок Включить фильтр веб-доступа.

После того, как контроль веб-содержимого отключен, Вам не потребуется пароля для доступа в Интернет.


Как мне настроить брандмауэр, чтобы пользоваться папками совместного доступа, расположенными на других сетевых компьютерах?

Если Ваш компьютер подключен к локальной сети, и Вы хотите пользоваться папками совместного доступа, расположенными на других сетевых компьютерах, Вам необходимо проверить, чтобы сетевой адаптер, используемый для подключения, ассоциировался с Защищенной зоной в настройках брандмауэра.

Для этого выполните следующие действия:

  1. Нажмите Проверка в основном окне.

  2. Щелкните Установки в разделе Защита безопасности.

  3. ¦Щелкните Брандмауэр.

  4. В разделе Сети нажмите Установки.

  5. Выберите нужную сеть и нажмите Установки.

  6. Убедитесь, что выбрана опция Защищенная зона .

Вам необходимо проверить настройки на каждом компьютере, который Вы хотите подключить через локальную сеть.


Брандмауэр демонстрирует всплывающее предупреждение. Какую опцию мне выбрать?

Попытка входящего подключения

Вполне нормально, когда брандмауэр демонстрирует сообщение Попытка входящего подключения при открытии программы, для корректной работы которой требуется разрешить входящие подключения.

Внимательно проверьте название программы, указанное во всплывающем предупреждении (обычно это бывает название именно той программы, которую Вы только что открыли). Если Вы доверяете этой программе, то нужно разрешить подключение.

Если Вы ей не доверяете, брандмауэр заблокирует входящие подключения, необходимые Вашей программе для корректной работы.

Если указанная в предупреждении программа Вам неизвестна или Вы ей не доверяете, советуем Вам отказать в подключении.

В любом случае, помните, что в любое время Вы можете изменить разрешения, применяемые к определенной программе, изменив настройки в установках брандмауэра.

Изменения программы

Когда, после обновления какой-либо программы, установленной на Вашем ПК, такая программа попытается установить подключение к интернету, брандмауэр обнаружит её активность и продемонстрирует Вам предупреждение с просьбой указать, хотите ли Вы разрешить подключение.

Если Вы доверяете данной программе, разрешите подключение. Если нет – отклоните его.


Кто является супервайзером ПК? Как я могу изменить пароль супервайзера?

Супервайзер ПК – обычно это человек, который производит установку и настройку программы, а также контролирует пользователей этой программы. Супервайзер ПК может:

  • Ограничивать доступ других пользователей ПК к определенным аспектам программной конфигурации.

  • Предотвращать доступ других пользователей ПК к нежелательным веб-страницам (порнография, насилие и др.) при помощи функции контроля веб-контента.

Для этого супервайзер ПК может установить пароль:

  • При установке контроля веб-контента.

  • Во вкладке Ограничения в меню Привилегии.

Изменения пароля супервайзера ПК

Для изменения пароля супервайзера Вам необходимо знать текущий пароль. Выполните следующие действия:

  1. Выберите Привилегии в главном окне программы.

  2. Зайдите на вкладку Ограничения.

  3. Введите свой текущий пароль супервайзера и нажмите OK.

  4. Выберите Изменить пароль.

  5. Введите текущий пароль, а затем новый пароль. Новый пароль необходимо ввести дважды для подтверждения правильности ввода.

  6. Щелкните OK.


Как установить брандмауэр

Брандмауэр устанавливается по умолчанию при стандартной установке.

Если во время установки Вы отказались от установки брандмауэра, Вы можете установить его позднее.

  1. Нажмите Проверка в основном окне.

  2. Щелкните Установить > Установка брандмауэра в разделе Защита безопасности.

  3. Появится приветственное окно. Нажмите Далее.

  4. Выберите опцию Да, перезагрузить компьютер сейчас и нажмите Готово.


Как создать аварийный диск

Аварийный компакт-диск позволяет Вам в экстренной ситуации загрузить Ваш компьютер в чистом от вирусов окружении. Перед началом убедитесь в наличии чистого компакт-диска под рукой и выполните следующее:

  1. В меню Сервисы щелкните Аварийные диски.

  2. Появится приветственный экран мастера. Нажмите Далее.

  3. Щелкните Создать аварийный CD/DVD.

  4. Выберите, хотите ли Вы создать аварийный компакт диск, используя встроенную утилиту прожига, или Вы хотите создать ISO-образ диска для того, чтобы записать его позже с помощью Вашей обычной программы записи CD. Рекомендуется создавать диск напрямую из. Чтобы сделать это, щелкните Выбрать пишущее устройство и нажмите Далее.

  5. Вставьте пустой компакт диск в CD или DVD-привод и щелкните Next. По завершению процесса записи отобразится окно, извещающее об успешном создании компакт-диска. Щелкните Закрыть.

Подпишите компакт-диск и храните его в надежном месте.

Также Вы можете создать аварийные диски через меню Windows Пуск (Пуск > Программы > > Аварийные диски).

Примечание: Сканирования всегда производятся при использовании наиболее актуального файла вирусных сигнатур находящегося в компьютере или на дисках.


Как пользоваться аварийным диском

Аварийные диски используются, когда компьютер нельзя запустить обычным способом из-за вирусной инфекции. В таких случаях Вам необходимо загрузить или перезагрузить компьютер с аварийным диском в соответствующем приводе (CD-ROM или DVD-привод). Диск позволит Вам запустить компьютер и выполнить полную его проверку во время запуска.

Если Вам потребуется воспользоваться аварийными дисками для запуска компьютера в чистой от вирусов среде, это можно сделать следующим образом:

  1. Запустите компьютер, вставив аварийный компакт-диск в соответствующий привод

  2. Следуйте отображаемым на экране инструкциям.

Для экстренного запуска компьютера Вы также можете использовать установочный компакт-диск . Более подробные сведения находятся в разделе Как использовать установочный компакт-диск в качестве аварийного.

Примечание: Сканирования всегда производятся при использовании наиболее актуального файла вирусных сигнатур, находящегося в компьютере или на дисках.


Как использовать установочный компакт-диск в качестве аварийного

Вы можете использовать установочный диск для запуска Вашего компьютера в свободной от вирусов среде, на случай экстренной ситуации, при которой Вы не можете запустить его обычным способом. Чтобы сделать это, Ваш компьютер следует настроить для загрузки с компакт-диска. Выполните следующее:

  1. Запустите компьютер, вставив установочный диск в CD-привод.

  2. Выберите язык. Нажмите Enter.

  3. Появится приветственный экран. Нажмите C, чтобы продолжить или A (Advanced) в случае, если на жестком диске более одного раздела и Вы хотите указать, какой раздел сканировать. После выбора раздела, нажмите C для продолжения.

  4. Сканирование автоматически начнется через несколько секунд.

  5. По завершению проверки отображается информация о проверенных файлах, обнаруженных вирусах и т.д.

  6. Нажмите T для завершения. Откройте CD-привод и извлеките диск. Компьютер автоматически перезагрузится и вновь, как обычно загрузится с жесткого диска.

Примечания:

  • Если Ваш компьютер не настроен для загрузки с CD/DVD, войдите в BIOS и настройте порядок загрузочных устройств.

  • Сканирования всегда производятся при использовании наиболее актуального файла вирусных сигнатур находящегося в компьютере или на дисках.


Установки автоматической защиты электронной почты

Если вы пользуетесь Outlook или Outlook Express, вы можете открыть установки автоматический защиты почты и антиспама нажав на соответствующую кнопку на панели кнопок этих почтовых клиентов.

Чтобы настроить автоматическую защиту почты из Outlook, выполните следующие действия:

  1. На панели кнопок Outlook или Outlook Express, щелкните кнопку, позволяющую вам открыть установки автоматической защиты почты [image]. Обычно эта кнопка находится с правой стороны панели кнопок.

  2. Укажите тип сообщений, которые надо проверять. Доступные опции: входящие сообщения, исходящие сообщения и сообщения со сжатыми вложениями.

  3. Укажите, хотите ли вы проверять все полученные вложения, или только вложения с определенными расширениями.

  4. По умолчанию обнаружение розыгрышей включено. Если вы хотите отключить его, щелкните Дополнительно и снимите флажок Обнаруживать розыгрыши.

Настройки проверки почты позволяют Вам при каждом обнаружении угрозы отправлять оповещения по электронной почте или по сети. Можно установить желаемые параметры во вкладке Предупреждения. Подробнее читайте в разделе Отправка предупреждений.

При желании вы можете указать действие, которое должна выполнять программа при обнаружении угрозы. Откройте вкладку Действия для установки нужных параметров.

Если вы хотите настроить антиспамовую защиту, выберите соответствующий вариант в левой части окна. Подробнее о конфигурации антиспамовой защиты читайте в разделе Как включить антиспам и настроить его параметры.


Категории фильтра веб-доступа

Фильтр веб-доступа включает в себя четыре фильтра по умолчанию (сотрудники компаний, дети, тинейджеры, общий фильтр). Каждый из этих фильтров связан с несколькими категориями веб-сайтов. Когда включен один из этих фильтров, ограничивается доступ к категориям сайтов, указанным в данном фильтре.

дает возможность изменять фильтры, чтобы они подходили именно для Ваших потребностей, а также создавать новые фильтры. В обоих случаях Вы должны указать категории веб-сайтов, с которыми Вы хотите связать тот или иной фильтр.

В этом разделе содержится подробная информация о категориях веб-сайтов, которые Вы можете включать в фильтры содержания.

  1. Порнография: данная категория включает сайты порнографической и сексуальной тематики. Это сайты, запрещенные для лиц младше 18 лет. Некоторые из этих сайтов содержат порнографию, некоторые – эротику, некоторые – изображения обнаженного человеческого тела без сексуальных ассоциаций (например, реклама нижнего белья).

  2. Заказы: данная категория включает в себя онлайн-магазины, а также аукционы и различные коммерческие акции (скидки, рекламные объявления).

  3. Общество / Образование / Религия: данный фильтр позволяет Вам ограничить доступ к государственным веб-сайтам, веб-сайтам благотворительных организаций, страницам с информацией о городах, регионах, странах. Сюда же включены сайты университетов, колледжей, различные словари и энциклопедии. Сайты политических партий, религиозных групп и сект.

  4. Криминал и насилие: это сайты, описывающие аморальные и запрещенные виды деятельности: инструкции по убийствам и взрывам, детская порнография и т.д.

Сюда же можно отнести сайты, содержащие инструкции по применению электротехники, различные базы данных, сайты хакеров, сайты по программированию вирусов (так называемый компьютерный криминал).

И наконец, Вы можете заблокировать доступ к сайтам крайне левых и правых общественно-политических группировок (ненависть и дискриминация в обществе). Вы можете запретить доступ к нелегальным веб-сайтам, предлагающим нелицензионное программное обеспечение (хакеры).

  5. Игры / казино: позволяет блокировать доступ к веб-сайтам игорных домов и казино, видеоиграм, информации об этих играх.

  6. Развлечения / культура: данная категория включает в себя все сайты культурной тематики. Это кино и телевидение, театры и музеи, искусство, музыка (радиостанции, домашние страницы музыкантов, музыкальные сборники и т.п.), литература и юмор.

  7. Информация и коммуникации: эта категория включает в себя сайты общей тематики (новости, газеты и журналы), сайты, позволяющие отправлять и получать электронные сообщения (сетевая почта), чаты и форумы, на которых пользователи делятся друг с другом какой-либо информацией (дискуссионные сайты), отправление СМС, скачивание мелодий для мобильных телефонов, электронные почтовые открытки, поисковые сайты, сетевые каталоги, порталы.

  8. ИТ: данная категория блокирует доступ к веб-сайтам производителей и дистрибьютеров технического и программного обеспечения, веб-сайтам провайдеров и поставщиков веб-хостинга, веб-сайтам на тему безопасности, конфиденциальности данных, веб-сайтам, которые позволяют пользователям переводить содержание веб-страниц на другие языки, а также к веб-сайтам, которые позволяют получить анонимный доступ к каким-либо сайтам (анонимные прокси-серверы).

  9. Наркотики: С помощью этой категории Вы можете запретить доступ к сайтам, содержащим информацию о запрещенных наркотиках, обо всех видах алкоголя, о табаке и курении. В этой же категории находятся сайты групп анонимных курильщиков, алкоголиков, сайты медицинских учреждений, предлагающих избавление от зависимости.

  10. Стиль жизни: это сайты знакомств, брачные объявления, сайты о ресторанах, барах, дискотеках и клубах; сайты туристических агентств, гостиницы, железнодорожные линии, авиалинии, аренда автомобилей, мода, косметика и драгоценности, спорт, недвижимость, мебель, строительство домов, домашние любимцы, экология, природа и т.п.

  11. Личные страницы: данная категория включает в себя личные страницы индивидуальных пользователей.

  12. Поиск работы: это сайты агентств по найму и кадровых служб, объявления о поиске работы и персонала.

  13. Финансы/инвестиции: все о рынках ценных бумаг, акциях, страховании, долевом строительстве, инвестициях, доступ в онлайн-банки.

  14. Оружие: данная категория включает в себя информацию о любых видах оружия, как огнестрельного, так и холодного.

  15. Медицина: это сайты больниц, клиник, докторов, сайты медицинской тематики.

  16. Аборты: сайты на тему абортов.


Как включить или отключить обнаружение хакерских утилит

Для того, чтобы активировать или отключить функцию обнаружения хакерских утилит в проверках по запросу или по расписанию, выполните следующие действия:

  1. Нажмите Проверка в основном окне.

  2. Щелкните правой кнопкой мыши на проверке по запросу, настройки которой Вы хотите изменить (например, Проверка всей системы), и нажмитеУстановки.

  3. Если Вы хотите активировать функцию обнаружения хакерских утилит, установите флажок Хакерские утилиты. Если же Вы хотите отключить эту функцию, снимите флажок.

Если Вы хотите активировать / отключить обнаружение хакерских утилит в модуле автоматической защиты, следуйте инструкции:

  1. Нажмите Статус в основном окне.

  2. Щелкните Установки в разделе Защита безопасности.

  3. В разделе Обнаруживаемые и исключенные угрозы внизу окна вы можете указать типы угроз, которые вы хотите обнаруживать. Щелкните кнопку Установки в этом разделе.

  4. В окне появится опция Хакерские утилиты. Если вы хотите включить обнаружения этого вида программ в постоянной защите, выберите соответствующий вариант (включен по умолчанию). Чтобы отключить его, снимите флажок.

Примечание: Если Вы не хотите чтобы решение обнаруживало хакерские утилиты, Вы можете исключить их из проверок или отключить их обнаружение.


Как включить или отключить обнаружение программ-шуток

предоставляет возможность включения/отключения функции обнаружения программ-шуток (программы, которые имитируют разрушительные действия вирусов) в проверках по запросу или по расписанию, а также в автоматической защите от известных угроз.

Активировать/отключить функцию обнаружения программ-шуток в проверках по запросу или по расписанию:

  1. Нажмите Проверка в основном окне.

  2. Щелкните Установки.

  3. Если Вы хотите активировать функцию обнаружения программ-шуток, поставьте флажок в графе Шутки. Если же Вы хотите отключить эту функцию, снимите флажок.

Активировать/отключить функцию обнаружения программ-шуток в модуле защиты от известных угроз:

  1. Нажмите Статус в главном окне программы.

  2. Щелкните Установки в разделе Защита безопасности.

  3. В разделе Обнаруживаемые и исключенные угрозы внизу окна вы можете указать типы угроз, которые вы хотите обнаруживать. Щелкните кнопку Установки в этом разделе.

  4. Отобразится окно с опцией Шутки. Если вы хотите включить обнаружения этого вида программ, выберите соответствующий вариант (включен по умолчанию). В противном случае снимите флажок.


Как включить/отключить обнаружение программ-дозвонщиков в проверках по запросу или по расписанию

позволяет активировать и отключить функцию обнаружения дозвонщиков в проверках по запросу или по расписанию. Для этого, следуйте инструкции:

  1. Выберите опцию Проверка в главном окне .

  2. Правой кнопкой мыши выберите проверку по запросу или по расписанию, настройки которой Вы хотите изменить (например, Проверка всей системы), и выберите опцию Найстройки (или Изменить проверку).

  3. Если Вы хотите активировать функцию обнаружения дозвонщиков, установите флажок Дозвонщики. Если же Вы хотите отключить эту функцию, снимите флажок.


Как включить/отключить брандмауэр?

Для эффективности брандмауэра следует держать его включенным.

Брандмауэр включен по умолчанию, но Вы можете отключить или включить его в любое время.

  1. Нажмите Проверка в основном окне.

  2. Щелкните Установки в разделе Защита безопасности.

  3. Щелкните кнопку Брандмауэр слева.

  4. Брандмауэр включается установкой флажка Включить брандмауэр. Чтобы отключить эту функцию, снимите флажок.

Примечание: При отключенном брандмауэре не обеспечивается надлежащая защита Вашего компьютера.


Как изменить разрешения Интернет-подключений для установленных программ

Каждый раз, когда программа без установленных разрешений пытается подключиться к Интернету, брандмауэр спрашивает Вас через всплывающее сообщение, разрешить или запретить соединение.

Тем не менее, Вы можете изменять назначенные какой либо программе разрешения.

Для этого:

  1. Нажмите Проверка в основном окне.

  2. Щелкните Установки в разделе Защита безопасности.

  3. Щелкните Брандмауэр.

  4. Во вкладке Правила нажмите Установки для выбора программ, которым разрешено подключаться к сети/интернету.

  5. Найдите программу, правила для которой Вы хотите изменить, и отредактируйте их. Вы можете сделать это с помощью выпадающего меню, отображаемого справа от программы.

Примечание: Если вы снимете флажок Применять указанные разрешения без подтверждения, каждый раз, когда программа попытается осуществить соединение с Интернетом, вы увидите предупреждение. Если флажок не снят, брандмауэр будет применять правила, которые считает необходимыми для каждой программы. Однако, Вы можете изменить настройки в любой момент.

Какие разрешения я могу назначать программам?

  • Входящие (сервер): Программа принимает исходящие соединения от программ или пользователей из Интернета, но не обладает правом исходящих Интернет-коммуникаций.

  • Исходящие (клиент): Программа может подключаться к Интернету, но не принимает подключения извне от других пользователей или приложений.

  • Входящие и исходящие: Программа может подключаться к интернету и разрешено подключение к ней других программ или пользователей. Существуют некоторые типы программ, которым необходимо такое разрешение для правильной работы: программы обмена файлами, чат-клиенты, Интернет-браузеры и т.д.

  • Дополнительные разрешения: Данная опция позволяет Вам добавлять свои правила подключения для выбранной программы. Вы можете разрешить или запретить её подключения (входящие/исходящие), а также указать порты и протоколы, которые должны использоваться и т.д. (+ Информация)

  • Нет подключения: Программа не может подключаться к Интернету.

Другие опции:

  • Показать программы операционной системы: Если Вы установите этот флажок, в списке будут показаны программы операционной системы, осуществляющие доступ к сети.

  • Удалить программу из списка: Выберите одну или более программ в списке и щелкните на этой кнопке чтобы убрать программу из списка. После того, как Вы сделаете это, программы не будут обладать сетевым доступом. В следующий раз, когда эти программы попытаются осуществить обмен данными с внешней сетью, программа спросит у Вас, какие им требуется присвоить разрешения.

  • Обновить список: По умолчанию , разрешает определенным программам выходить в Интернет, не спрашивая разрешения. Если вы хотите, чтобы брандмауэр спрашивал Вас каждый раз, когда одна из таких программ подключается к Интернету, выполните следующее:

  1. Щелкните Обновить список.

  2. Отображается новое окно со списком часто используемых программ, которые могут выходить в Интернет, не запрашивая Вашего подтверждения.

  3. Найдите программу, чьи разрешения Вы хотите изменить и снимите флажок рядом с ней.

  • Добавить программу: Позволяет Вам добавлять новые программы в список. При выборе этой опции Вам также необходимо указать расположение программы и тип разрешения, которое должен применять брандмауэр: входящее, исходящее, входящее и исходящее, или нет соединения.

  • Вносить в отчет каждый раз, когда запрещается соединение: Если Вы установите этот флажок, все инциденты связанные с установленными в брандмауэре правилами будут записаны в отчет о сетевой активности.

Как установить порты или зоны, которые могут использоваться программами для установки соединений


Правила подключения для установленных программ

Есть определенные параметры, которые Вы можете установить при добавлении или изменении правила:

  • Действие: Используйте выпадающее меню, если Вы хотите разрешить или отказать в подключении программе через выбранные Вами порты, IP, протоколы или зоны.

  • Направление: Укажите, хотите ли Вы, чтобы правило распространялось на входящие подключения, исходящие подключения или на те и другие одновременно.

  • Зона: Позволяет Вам применить правило к подключениям, устанавливаемым программой в локальной сети (зона надежных узлов) или в интернете (общественная сеть), или и там, и там одновременно.

  • Протокол: Вы можете выбрать, к какому протоколу будет применяться правило (TCP и/или UDP).

  • Порт: Позволяет Вам выбрать порты, к которым будет применяться правило. Взаимодействие через эти порты будет блокироваться или позволяться в зависимости от выбранной Вами опции в поле Действие. Вы можете выбрать порт из списка или добавить любой другой. Если Вы хотите выбрать определенный порт, выберите опцию Дополнительно и и укажите соответствующий порт или диапазон. Чтобы добавить более одного порта, разделите их запятыми. Диапазоны следует разделить дефисом (Например: 6700, 6800, 6900-7000).

  • IP-адреса: Если Вы хотите, чтобы программа подключалась только по определенному IP или диапазону IP, Вы можете поставить галочку в соответствующем окне.

Настройка правил подключения для установленных программ

Каждый раз, когда программа без установленных разрешений пытается подключиться к Интернету, брандмауэр спрашивает Вас через всплывающее сообщение, разрешить или запретить соединение.

Если Вы хотите изменить разрешения, установленные Вами, через сообщения брандмауэра, Вы можете сделать это через установки брандмауэра. Например, Вы можете разрешить или заблокировать подключения программы (входящие, исходящие или все вместе).

При присвоении программе правил по входящим и исходящим подключениям Вы разрешаете все подключения, устанавливаемые программой, независимо от портов или протоколов и др., используемых ею.

При необходимости Вы можете создать дополнительные правила подключения для установленных программ. Данная опция позволяет Вам точно указать, какие порты, протоколы (TCP и/или UDP), IP-адреса, а также выбрать, может ли она подключаться к общественной сети (интернет), надежной сети (локальная) или к ним обеим.

Данные, указанные при создании дополнительного правила, затронут только выбранные программы.

Выполните следующие действия для настройки дополнительных разрешений для установленных программ:

  1. Нажмите Проверка в основном окне.

  2. Щелкните Установки в разделе Защита безопасности.

  3. Щелкните Брандмауэр.

  4. Во вкладке Правила нажмите Установки для выбора программ, которым разрешено подключаться к сети/интернету.

  5. Выберите программу из списка и нажмите Дополнительные разрешения.

  6. Щелкните Добавить для создания нового правила, или Установки для редактирования уже существующего.

Добавить или изменить правила для установленных программ (+ Информация)

Данное окно содержит список правил, созданных Вами для определенной программы, а также позволяет Вам установить приоритет применения правил. Вы можете выбрать приоритет, нажав на кнопку Вверх или Вниз. Правило, стоящее на первом месте в списке, будет иметь приоритет над правилом на втором месте и т.д.

  7. После того, как Вы внесли необходимые изменения, нажмите OK.


Как разрешить или заблокировать подключения к другим компьютерам в WiFi-сетях

Когда компьютер, находящийся в Wi-Fi-сети, пытается подключиться к Вашему ПК, появляется всплывающее предупреждение, в котором Вы можете принять или отклонить такое подключение. Однако, Вы в любое время можете изменить настройки для подключений. Это можно сделать путем добавления компьютеров, имеющих доступ к сети, в белые или черные списки.

Такие списки позволяют Вам указывать компьютеры, для которых Вы хотите разрешить подключения в WiFi-сети. Для того чтобы сделать это, выполните следующие действия:

  1. Нажмите Проверка в основном окне.

  2. Щелкните Установки в разделе Защита безопасности.

  3. Щелкните Брандмауэр.

  4. В разделе Белый и черный списки компьютеров, имеющих доступ к сети ,нажмите Установки.

Далее Вы увидите два раздела: В самом верху - список компьютеров, которые могут подключаться к Вашему ПК через Wi-Fi-сеть, а ниже - компьютеры, которым запрещено устанавливать такие подключения. Эти списки включают компьютеры, добавленные через всплывающие сообщения, а также те, которые были добавлены вручную.

Доступны следующие возможности:

  • Добавить: Данная кнопка доступна и для белого, и для черного списка. Позволяет Вам добавлять компьютеры в списки. Если Вы добавили компьютер в белый список, он сможет подключаться к Вашему ПК по Wi-Fi-сети. Если же компьютер был добавлен в черный список - Вы не сможете установить подключение к нему, а он к Вам. Когда Вы нажимаете данную кнопку, появляется новое окно, в котором необходимо выбрать одну из следующих опций: MAC-адрес сетевой карты компьютера, его IP-адрес и его имя. Если Вы указываете имя компьютера, нажмите Проверить имя, и IP и MAC-адреса будут добавлены автоматически. После ввода данных нажмите OK.

  • Заблокировать компьютер: Данная опция позволяет Вам добавить компьютер, который в данный момент может подключаться к Вашему ПК по WiFi, в черный список. Если Вы хотите запретить компьютеру, который в настоящее время находится в белом списке, подключаться к своему ПК по WiFi, выберите его в списке и нажмите Заблокировать компьютер.

  • Разрешить подключение: Данная опция позволяет Вам добавить компьютер, который в данный момент не может подключаться к Вашему ПК по WiFi, в белый список. Если Вы хотите разрешить компьютеру, который в настоящее время находится в черном списке, подключаться к своему ПК по WiFi, выберите его в списке и нажмите Разрешить подключение.

  • Удалить / Удалить все: Если Вы удаляете компьютер из одного из списков, а он пытается установить подключение к Вашему ПК по WiFi, вновь запросит Ваше подтверждение на подключение.

После того, как Вы внесли необходимые изменения, нажмите OK.


Что такое IP-адреса и порты?

Компьютеры идентифицируются в сети – локальной или Интернете - с помощью IP-адреса. Компьютеры или приложения, установленные на них, осуществляют связь друг с другом через коммуникационные порты.

Существует два вида портов: TCP и UDP. Для правильной работы некоторых приложений, иногда требуется открыть используемые ими порты в брандмауэре. Обычно, сопровождающая эти приложения документация содержит информацию об используемых ими портах, которые поэтому требуется открыть в брандмауэре. Вы можете открыть определенные порты в брандмауэре путем создания расширенного правила подключения для любых, выбранных Вами устанволенных программ.


Предупреждение: Обнаружена новая сеть

Ваш ПК пытается подключиться к новой сети, и Вам необходимо настроить уровень безопасности, который будет применяться брандмауэром к данной сети. Защита брандмауэра позволяет Вам применять различные уровни безопасности к различным сетям, в зависимости от типа конкретной сети. Если это - надежная сеть (локальная), защита брандмауэра позволит Вам создавать совместные папки и принтеры. Если же сеть - общественная, (например, сеть университета, аэропорта и др.) брандмауэр применит более строгий уровень безопасности для того, чтобы предотвратить несанкционированный доступ к Вашему ПК.

Для конфигурации уровня сетевой безопасности выполните следующие действия:

  1. Нажмите OK во всплывающем сообщении.

  2. Укажите имя для идентификации сети.

  3. Укажите, является ли новая сеть надежной или общественной.

  4. Нажмите OK.

Если Вы хотите, чтобы брандмауэр автоматически присваивал новым сетям уровень безопасности, нажмите Включить режим автоматических сетей.


Как создать общие системные правила в брандмауэре

Есть определенные параметры, которые Вы можете установить при добавлении или изменении правила:

  • Название правила: Ввод описательного названия для правила.

  • Действие: Используйте выпадающее меню, если Вы хотите разрешить или отказать в подключении через выбранные Вами порты, IP, протоколы или зоны.

  • Направление: Укажите, хотите ли Вы, чтобы правило распространялось на входящие подключения, исходящие подключения или на те и другие одновременно.

  • Зона: Позволяет Вам применить правило к подключениям, устанавливаемым программой в локальной сети (зона надежных узлов) или в интернете (общественная сеть), или и там, и там одновременно.

  • Протокол: Вы можете выбрать, к какому протоколу будет применяться правило (TCP, UDP, IP или ICMP). если Вы выберете ICMP, помимо направления подключения, подлежащиго данному правилу (входящие, исходящие или те и другие), Вам также придется указать соответствующие сервисы ICMP. Для этого нужно всего лишь поставить нужные галочки.

  • Порты:

    • Локальные: Позволяет Вам выбрать порты компьютера, по которым будут разрешены или запрещены подключения.

    • Удаленный: Позволяет Вам выбрать порты дргуих сетевых компьютеров, по которым будут разрешены или запрещены подключения.

В обоих случаях Вы можете выбрать порт из списка или добавить любой другой. Если Вы хотите выбрать определенный порт, выберите опцию Дополнительно и и укажите соответствующий порт или диапазон. Чтобы добавить более одного порта, разделите их запятыми. Диапазоны следует разделить дефисом (Например: 6700, 6800, 6900-7000).

  • IP-адреса: Если Вы хотите, чтобы программа подключалась только по определенному IP или диапазону IP, Вы можете поставить галочку в соответствующем окне.

  • MAC адреса: Это позволяет Вам применять правило к подключениям, установленным с ПК, сетевой адаптер которого снабжен специальнымMAC адресом.

Примечание: Вы можете выбрать не один IP или MAC-адрес, просто разделите их запятыми. Вы также можете указать несколько диапазонов IP-адресов, разделенных дефисом. Например, 192.168.1.1-192.168.1.254, 172.1.1.1 в случае с IP-адресами или 00:AF:C8:05:E0:FF,08:06:AC:15:E2:FF - если это MAC-адреса.

Как создать общие системные правила в брандмауэре

Помимо создания собственных правил для установленных программ, брандмауэр позволяет Вам создавать правила , применимые ко всем подключениям ПК. Такие правила будут иметь приоритет над правилами, созданными Вами для установленных программ.

Общие системные правила позволяют Вам открывать или закрывать определенные коммуникативные порты, разрешать или отклонять подключение компьютеров с определенным IP адресом и др.

Вы можете создать новое общее системное правило или отредактировать уже существующее, выполнив несколько действий:

  1. Нажмите Проверка в основном окне.

  2. Щелкните Установки в разделе Защита безопасности.

  3. ¦Щелкните Брандмауэр.

  4. Во вкладке Правила нажмите Установки для выбора портов и протоколов, которые может использовать Ваш ПК для подключений.

  5. Щелкните Добавить для создания нового правила, или Установки для редактирования уже существующего.

Добавить или изменить общие системные правила (+ Информация)

Данное окно содержит список созданных Вами правил и позволяет Вам установить приоритет их применения. Вы можете выбрать приоритет, нажав на кнопку Вверх или Вниз. Правило, стоящее на первом месте в списке, будет иметь приоритет над правилом на втором месте и т.д.

Если Вы хотите восстановить первоначальные установки, нажмите Восстановить.

  6. После того, как Вы внесли необходимые изменения, нажмите OK.


Предупреждение – Обнаружено вторжение в WiFi сеть

обнаружил вторжение через беспроводную сеть. Щелкните Блокировать обмен данными с вторгнувшимся компьютером чтобы блокировать попытку вторжения.

Такой тип вторжения может происходить в случаях, когда WiFi сеть не подвергается корректному шифрованию. Во избежание таких вторжений рекомендуется шифровать Вашу беспроводную сеть. Для более подробной информации, сверьтесь с документацией аппаратных компонентов Вашей WiFi сети.


Как заблокировать все сетевые соединения

Если Вы подозреваете, что Ваш компьютер атакован, Вы можете временно прервать все сетевые соединения, включая подключение к Интернету.

  1. Правой кнопкой щелкните на иконке в системном лотке (иконка медведя рядом с часами).

  2. Щелкните Заблокировать сетевые соединения.

При этом опция меняет название на Разблокировать сетевые соединения. Эта опция позволяет восстановить все сетевые соединения.


Настройка уровней сетевой безопасности

Адаптация уровня сетевой безопасности в соответствии с типом сети

Брандмауэр может адаптировать Вашу защиту в зависимости от типа сети, к которой подключен Ваш ПК.

Все увеличивающееся число ноутбуков, а также большое количество опций, предназначенных для использования в разных сетевых средах, говорят о том, что защита брандмауэра должна уметь адаптироваться к различным видам сетей.

Например, интернет-подключение по беспроводной сети в аэропорту требует гораздо более высокого уровня безопасности, чем подключение в домашней сети.

Брандмауэр по умолчанию применяет уровень безопасности, адаптированный для каждого типа сети:

  • Надежная сеть: Надежная сеть - это локальная сеть (например, домашняя), в которой Вы можете спокойно пользоваться общими папками или принтерами с другими сетевыми компьютерами. Когда Ваш ПК подключается к локальной сети, брандмауэр применяет уровень безопасности, позволяющий Вам пользоваться совместными с другими компьютерами ресурсами.

  • Общественная сеть: Общественные сети - это сети, к которым может подключаться Ваш ПК в общественных местах, например, в аэропортах, университетах, интернет-кафе и др. В таких случаях брандмауэр применяет более строгий уровень безопасности для предотвращения несанкционированного доступа других компьютеров к Вашему ПК.

Автоматический режим

По умолчанию, когда брандмауэр обнаруживает, что Ваш ПК подключился к сети, он применяет уровень безопасности, соответствующий типу сети (надежная или общественная). До тех пор, пока включен данный режим, Вам не придется принимать никаких решений относительно безопасности сетей, к которым подключается Ваш ПК.

Ручной режим

Если Вы хотите самостоятельно принимать решения, касающиеся уровня безопасности сетей, к которым подключается Ваш ПК, Вы можете отключить Автоматический сетевой режим. Для того чтобы сделать это, выполните следующие действия:

  1. Нажмите Проверка в основном окне.

  2. Щелкните Установки в разделе Защита безопасности.

  3. ¦Щелкните Брандмауэр.

  4. Снимите флажок Включить автоматический режим в разделе Сети.

  5. Нажмите OK. В дальнейшем при каждом подключении Вашего ПК к новой сети Вы будете видеть всплывающее предупреждение, через которое сможете выбрать нужный Вам уровень безопасности.

В любом случае, независимо от режима, Вы всегда можете изменить уровень безопасности через установки брандмауэра.

Также по теме

Установка уровня безопасности брандмауэра.


Установка уровня безопасности брандмауэра.

Брандмауэр может адаптировать Вашу защиту в зависимости от типа сети, к которой подключен Ваш ПК.

Все увеличивающееся число ноутбуков, а также большое количество опций, предназначенных для использования в разных сетевых средах, говорят о том, что защита брандмауэра должна уметь адаптироваться к различным видам сетей.

Например, интернет-подключение по беспроводной сети в аэропорту требует гораздо более высокого уровня безопасности, чем подключение в домашней сети.

Несмотря на то, что по умолчанию брандмауэр применяет различные уровни безопасности в соответствии с типом сети, к которой подключается Ваш компьютер, Вы всегда можете изменить данную конфигурацию.

Для этого выполните следующие действия:

  1. Нажмите Проверка в основном окне.

  2. Щелкните Установки в разделе Защита безопасности.

  3. ¦Щелкните Брандмауэр.

  4. В разделе Сети нажмите Установки.

  5. Выберите сеть, если их более одной, и укажите имя для её дальнейшей идентификации. Щелкните Установки.

Примечание: Если Вы нажмете Подробнее, то сможете просмотреть название сетевой карты, используемой для подключения, IP-адрес, шлюз, DNS-сервер и др.

  6. Укажите надежная это сеть или общественная.

    • Надежная сеть: Надежная сеть - это локальная сеть (например, домашняя), в которой Вы можете спокойно пользоваться общими папками или принтерами с другими сетевыми компьютерами. Если Вы выбираете данную опцию, когда Ваш ПК подключается к локальной сети, брандмауэр применяет уровень безопасности, позволяющий Вам пользоваться совместными с другими компьютерами ресурсами.

    • Общественная сеть: Общественные сети - это сети, к которым может подключаться Ваш ПК в общественных местах, например, в аэропортах, университетах, интернет-кафе и др. В таких случаях брандмауэр применяет более строгий уровень безопасности для предотвращения несанкционированного доступа других компьютеров к Вашему ПК.

Другие опции:

  • Включить автоматический сетевой режим: Защита брандмауэра позволяет Вам применять различные уровни безопасности к различным сетям, в зависимости от типа конкретной сети.


Резервная копия настроек Internet Explorer Как восстановить первоначальные настройки?

Существуют некоторые шпионские программы, способные без Вашего разрешения изменять текущие настройки Вашего браузера (например, стартовую страницу и т.д.). Если текущие настройки браузера верны и Вы хотите создать их резервную копию для возможности последующего восстановления, выполните следующее:

  1. Откройте главное окно программы и щелкните Статус.

  2. Щелкните Установки в разделе Защита безопасности.

  3. Убедитесь, что выбрана опция Известные угрозы.

  4. Щелкните Установки в разделе Обнаруживаемые и исключенные угрозы.

  5. Щелкните Расширенные установки.

  6. Установите флажок Выделить/снять все и нажмите Сохранить значения.

Если Вам нужно восстановить оригинальные настройки, установите флажок Выделить/снять все и щелкните Восстановить изначальные. Когда Вы сделаете это, все значения в столбце текущее значение будут заменены значениями из столбца сохраненное значение.

Примечание: Если у вас установлено более одного браузера, и один из них является 64-разрядным, вы увидите выпадающий список, в котором вы можете выбрать версию браузера, на которую будет применена защита. По умолчанию будет выбран ваш браузер.

Настройки браузера изменились, как их восстановить?

Если Вы заметите изменения в Вашем Интернет-браузере, которые Вы не вносили (например, изменилась стартовая страница), и Вы бы хотели вернуть оригинальные настройки, выполните следующее:

  1. Выберите опцию, которую Вы хотите изменить (например, стартовая страница).

  2. Нажмите Изменить.

  3. В открывшемся окне, введите URL по Вашему выбору в обеих полях (текущее значение и сохраненное значение), и щелкните OK.

Повторите эти шаги для каждой опции, которую Вы хотите изменить (стартовая страница, страница поиска и т.д.).

По умолчанию отображается всплывающее предупреждение, позволяющее Вам санкционировать или запретить изменения конфигурации браузера . Если Вы хотите запретить любые изменения, щелкните Не разрешать изменение настроек.


Как проверить Ваш компьютер на наличие уязвимостей

Уязвимости – это бреши безопасности в ИТ-приложениях, способные сделать Ваш компьютер легкой жертвой для вредоносных кодов и хакеров.

Чтобы проверить Ваш компьютер на наличие уязвимостей:

  1. Щелкните Проверка.

  2. Щелкните Поиск уязвимостей.

  3. Отобразится окно просмотра уязвимостей, в котором перечисляются все найденные бреши безопасности. Щелкните Обновление Windows чтобы исправить их.

  4. Щелкните Подробнее чтобы получить более подробные сведения об определенной уязвимости, а также узнать, какие угрозы способны использовать ее.


Попытка "угона" Internet Explorer

Предупреждение – Попытка “угона” Internet Explorer

Обнаружена попытка изменения настроек Вашего Интернет-браузера. Атака успешно остановлена и настройки не изменились.

Для получения более подробной информации по защите настроек Вашего браузера, обратитесь к разделу Резервная копия настроек Internet Explorer. Как восстановить оригинальные настройки?


Предупреждение – Обнаружена передача конфиденциальной информации

Обнаружена попытка отправки конфиденциальной информации. Укажите, желаете ли Вы разрешить передачу данных, выбрав одну из опций.

Для получения более подробной информации, обратитесь к разделу Настройка защиты конфиденциальной информации.


Как отключить предупреждения о WiFi-вторжении

Брандмауэр блокирует попытки вторжения в беспроводных сетях (Wi-Fi).

Когда хакер предпринимает попытку получить доступ к ПК, появляется всплывающее уведомление, которое позволяет Вам немедленно заблокировать атаку.

Вы можете отключить такие предупреждения, выполнив следующие действия:

  1. Нажмите Параметры в главном окне программы.

  2. Зайдите во вкладку Предупреждения. Опция Обнаружение Wi-Fi-подключений активирована по умолчанию. Если Вы не хотите видеть всплывающие предупреждения каждый раз, когда кто-то пытается подключиться к Вашему ПК по беспроводной сети , отключите данную опцию.

В качестве дополнительной меры безопасности рекомендуется зашифровать Вашу беспроводную сеть. Для получения более подробной информации обратитесь к документации к аппаратному обеспечению Вашей WiFi-сети.


Предупреждение – Анти-спам активирован

На Вашем компьютере обнаружена ‘мусорная’ почта. Это предупреждение напоминает Вам, что антиспамовая защита включена, и далее не отображается.


Предупреждение: Аварийные диски

обнаружил, что Вы еще не создали аварийные диски. IВажно создать эти диски для обладания возможностью загрузки компьютера в чистой от вирусов среде, на экстренный случай. Выберите опцию:

  • Создать аварийный диск: Выберите эту опцию для создания аварийного диска. Запустится мастер, позволяющий Вам создать аварийный CD. Перед началом убедитесь в наличии чистого компакт-диска под рукой.

  • Напомнить позднее: выберите эту опцию для того, чтобы закрыть предупреждение. В этом случае предупреждения будет периодически выводиться на экран, пока вы не создадите аварийный диск.

  • Больше не напоминать: При выборе этой опции предупреждение будет закрыто и больше не будет выводиться на экран.

  • Более подробная информация об аварийных дисках: При выборе данной опции Вы получите более детальную информацию об аварийных дисках.


Предупреждения – Исправлена уязвимость!

Предупреждение: Обнаружена и исправлена уязвимость безопасности в определенной программе на Вашем компьютере. Эти уязвимости – бреши в системах защиты некоторых программ, которые могут сделать Ваш компьютер уязвимым для атак хакеров и вирусов.

Причина: успешно обнаружил и исправил найденную брешь в системе защиты приложения на Вашем компьютере.


Как я могу добавить нового пользователя в фильтр веб-доступа

Чтобы добавить нового пользователя в фильтр веб-доступа, выполните следующие действия:

  1. В главном окневыберите Статус.

  2. Щелкните Установки в разделе Защита безопасности.

  3. Разверните панель Фильтр веб-содержимого в левой части окна и нажмите Новый....

Появится еще одно окно, в котором Вы сможете ввести следующие параметры:

  • Имя: Имя пользователя, которого Вы хотите добавить к ограничению доступа к веб сайтам.

  • Пароль: Введите пароль для пользователя

  • Подтвердите пароль: Повторите ввод пароля. Пароль в обоих случаях должен быть одинаковым.

  • Использование фильтра: Этот список можно увеличивать для того, чтобы выбрать фильтр для данного пользователя.

Примечание: Если Вы хотите позволить пользователю работать в Интернете без ограничений, выберите опцию Без фильтра в выпадающем меню.

  • Дополнительные установки...: Нажав на эту кнопку, Вы увидите окно, в котором Вы можете ввести список веб-страниц, которые пользователи могут или не могут посещать независимо от включенных фильтров. Для получения более подробной информации по этому вопросу вы можете обратиться к разделу Как я могу установить белые и черные списки?


Как установить черные и белые списки веб-страниц

Фильтр веб-доступа позволяет Вам ввести перечень веб-адресов, которые разрешены/запрещены для посещения, независимо от работающих фильтров. Для этого следуйте инструкции:

  1. Откройте главное окно программы и щелкните Статус.

  2. Щелкните Установки в разделе Защита безопасности.

  3. Выберите опцию Контроль веб-содержимого в левой части окна, выберите пользователя из списка и щелкните Другие опции, чтобы указать список веб-страниц, к которым у пользователя будет доступ.

Далее Вы увидите два раздела: Черный список сайтов и Белый список сайтов. IСайты, которые Вы добавите в Черный список будут недоступны для пользователя, независимо от фильтра, который Вы для него назначили. Сайты, которые Вы добавите в Белый список, будут доступны для посещения независимо от применяемого к данному пользователю фильтра.

Доступные опции:

  • Добавить сайты в список: Нажмите кнопку Новый... для того, чтобы добавить новый веб-сайт к любому из списков (белому или черному), и введите адрес веб-сайта.

  • Удалить веб-сайт из списка: Для того, чтобы удалить веб-сайт из списка, выберите его и нажмите кнопку Удалить.

  • Изменить адрес веб-сайта: для этого выберите адрес веб-сайта, который Вы хотите изменить, и нажмите Изменить.

После завершения этой работы, если какой-либо пользователь захочет получить доступ к сайту, находящемуся в его черном списке, он не сможет этого сделать. На экране появится сообщение о том, что доступ к данному веб-сайту запрещен


Как изменять установки фильтра

Система ограничения доступа к веб сайтам позволяет Вам уточнять характеристики фильтров для каждого из пользователей. Для этого следуйте инструкции:

  1. Откройте главное окно программы и щелкните Статус.

  2. Щелкните Установки в разделе Защита безопасности.

  3. Разверните панель Фильтр веб-содержимого в левой части окна и нажмите Фильтры....

  4. Выберите фильтр, установки которого Вы хотите изменить, и нажмите кнопку Изменить....

  5. Появившееся окно позволит Вам определить категории веб-сайтов, доступ к которым будет разрешен или запрещен. Выпадающее меню даст Вам возможность редактировать установки двумя способами:

  • Запрещен доступ к выделенным категориям. Если Вы выберете эту опцию, пользователи, получающие доступ к Интернету через этот фильтр, будут иметь возможность посещать любые сайты, кроме указанных Вами в данном меню.

  • Разрешен доступ только к выделенным категориям. Если Вы выберете эту опцию, пользователи, получающие доступ к Интернету через этот фильтр, будут иметь возможность посещать только те сайты, которые Вы укажете в данном меню.


Как создать новый фильтр веб-содержимого?

Фильтр веб-содержимого включает в себя несколько заранее определенных фильтров содержания веб-страниц. Однако, Вам может понадобиться возможность настроить собственный фильтр содержания для определенного пользователя. Создание новых фильтров и изменение их установок – очень простой процесс. Для того чтобы сделать это, выполните следующие действия:

  1. Откройте главное окно программы и щелкните Статус.

  2. Щелкните Установки в разделе Защита безопасности.

  3. Разверните панель Фильтр веб-содержимого в левой части окна и нажмите Фильтры....

  4. Щелкните Новый....

  5. Появившееся окно позволит Вам ввести название фильтра и указать категории контента, доступ к которым будет разрешен или запрещен. Выпадающее меню даст Вам возможность редактировать установки двумя способами:

  • Запрещен доступ к выделенным категориям. Если Вы выберете эту опцию, пользователи, получающие доступ к Интернету через этот фильтр, будут иметь возможность посещать любые сайты, кроме указанных Вами в данном меню.

  • Разрешен доступ только к выделенным категориям. Если Вы выберете эту опцию, пользователи, получающие доступ к Интернету через этот фильтр, будут иметь возможность посещать только те сайты, которые Вы укажете в данном меню.

Если Вы хотите восстановить первоначальные установки, нажмите Восстановить фильтр.


Как экспортировать, импортировать и удалить фильтры

позволяет экспортировать и импортировать фильтры содержания веб-страниц. Для того, чтобы удалять, экспортировать и импортировать фильтры, следуйте инструкции:

  1. Откройте главное окно программы и щелкните Статус.

  2. Щелкните Установки в разделе Защита безопасности.

  3. Разверните панель Фильтр веб-содержимого в левой части окна и нажмите Фильтры....

  • Экспорт фильтра: Выберите фильтр, который Вы хотите экспортировать, и нажмите кнопку Экспортировать фильтр.... Появится диалоговое окно, где Вы сможете выбрать, куда именно Вы хотите экспортировать фильтр.

  • Импорт фильтра: Нажмите кнопку Импорт фильтра... и в диалоговом окне укажите путь к фильтру, который Вы хотите импортировать.

  • Удалить: Если Вы хотите удалить один из фильтров, выберите его и щелкните Удалить.


Что такое вредоносные cookies?

Cookies это текстовые файлы, которые записываются на Ваш компьютер, когда Вы посещаете веб-сайт для того, чтобы хранить определенную информацию, которая обычно не раскрывает Ваши личные данные. Среди прочего, cookies могут быть использованы для настройки веб-страниц, которые Вы посещаете, или чтобы запоминать имя пользователя и пароль, которые требуются на некоторых страницах.

Однако в Интернет растут случаи использования вредоносных cookies. Такой тип cookies может быть использован, чтобы отслеживать Вашу онлайновую активность, в большинстве случаев для осуществления целевой рекламы.

защищает Вашу конфиденциальность, удаляя cookies, которые представляют угрозу.


Сканирование через меню, вызываемое правым щелчком

Проверки могут также выполняться при использовании всплывающего меню из Windows Explorer. Для этого:

  1. Выберите группу объектов (файлов, каталогов, дисков и т.д.), которые Вы хотите проверить.

  2. Нажмите на них правой кнопкой.

  3. Выберите опцию Проверить с помощью .

  4. Выбранные объекты будут проверены. Когда проверка завершится, будут показаны результаты. В диалоговом окне Вы можете посмотреть Отчет, или закрыть его, нажав OK.


Обнаружение неизвестных вирусов

включает революционную технологию TruPrevent®, дополняющую традиционные эвристические методы проверки и предлагающую улучшенную защиту от неизвестных вирусов и угроз.

Технология TruPrevent® представляет собой большой шаг вперед в борьбе с вирусами и вредоносными кодами, поскольку она способна предупреждать проблему в ходе наблюдения за поведением всех процессов, загруженных на компьютере, и уничтожать неизвестные угрозы.

Благодаря технологии TruPrevent® может не только обнаруживать неизвестные вирусы, но также способен нейтрализовать неизвестные угрозы, которые пытаются проникнуть в компьютер из Интернета.

Активация поведенческого анализа:

Для того чтобы включить данную защиту, сделайте следующее:

  1. Нажмите Статус в основном окне.

  2. Щелкните Установки в разделе Защита безопасности.

  3. Нажмите Неизвестные угрозы.

  4. Убедитесь, что опция Включить защиту от неизвестных угроз активирована.

  5. Для того, чтобы включить данную опцию, необходимо убедиться в том, что выбрана опция Включить поведенческий анализ (выбрана по умолчанию).

Если Вы хотите, чтобы программа информировала Вас каждый раз, когда обнаруживает сетевой вирус или другие неизвестные угрозы, нажмите Установки и поставьте галочку Оповещать при обнаружении вирусов и других угроз.

При активации данного вида защиты будет отслеживать возможные неизвестные угрозы, способные представить угрозу Вашей безопасности.

Примечание: Технологии, специализирующиеся на обнаружении вредоносных программ, используя анализ поведения процессов, могут блокировать некоторые приложения, отличающиеся подозрительным поведением. При необходимости Вы можете отключить эти действия в любой момент.

Активация генетической эвристической проверки:

Эвристическая проверка может выявить вирусы и другие угрозы в файлах на Вашем ПК путем глубинного анализа кода. Для активации:

  1. Нажмите Статус в основном окне.

  2. Щелкните Установки в разделе Защита безопасности.

  3. Нажмите Неизвестные угрозы.

  4. Убедитесь, что опция Включить защиту от неизвестных угроз активирована.

  5. Чтобы включить генетическое эвристическое сканирование файлов, электронной почты, сообщений интернет-пейджеров и интернета, убедитесь в том, что выбраны необходимые пункты.


Блокирование потенциально опасных вложений

Когда обнаруживает файл с потенциально опасными характеристиками, он отправляет его в карантин, обеспечивая безопасность Вашего компьютера.

Чтобы активировать эту функцию, выполните следующие действия:

  1. Нажмите Статус в основном окне.

  2. Щелкните Установки в разделе Защита безопасности.

  3. Щелкните Неизвестные угрозы и установите флажок Помещать потенциально опасные вложения в карантин.

Чтобы указать, какой тип вложений считать подозрительным, щелкните Установкии выберите опцию: Файлы с неправильным типом MIME, Файлы с двойным расширением или Файлы со следующими расширениями.

Если Вы хотите, чтобы определенные типы файлов не считались подозрительными, Вы можете удалить их расширение из списка проверяемых расширений. Для этого, включите опцию Файлы со следующими расширениями и щелкните Установки. В появившемся окне Вы можете удалять расширения, и добавлять новые.

Примечание: Некоторые расширения из списка удалить нельзя.

В Карантине Вы можете просмотреть заблокированные вложения. Здесь же Вы можете выбрать нужное действие: восстановить файл в его изначальное расположение после лечения, уничтожить его, отправить нашим экспертам и т.д.


Блокировка скриптов

ФайлыJscript и VBScript обладают множественными применениями, но обычно используются для обеспечения динамических характеристик для веб-страниц (взаимодействие с пользователем, интерактивные элементы и т.д.).

Блокировка скриптов предотвращает запуск скриптовых файлов (VBScript или JScript), когда они представляют угрозу компьютеру.

Для того чтобы включить данную защиту, сделайте следующее:

  1. Нажмите Статус в основном окне.

  2. Щелкните Установки в разделе Защита безопасности.

  3. Щелкните Неизвестные угрозы и установите флажок Блокировать запуск скриптовых файлов.


Основные опции - Интернет

Настройки прокси-сервера

Прокси-сервер – это компьютер, управляющий трафиком между локальной сетью и Интернетом. Если ваш компьютер подключается к Интернету через прокси, вы должны настроить программу для обеспечения того, что она может подключаться к Интернету через прокси с целью своего обновления.

Если Вы подключаетесь к сети Интернет через прокси сервер, Вам потребуется указать IP адрес этого сервера и используемый им порт.

Кроме этого, если прокси сервер требует идентификации (ввода имени пользователя и пароля), Вы должны указать необходимые сведения.

Если введены неправильные сведения, не сможет получить доступ к Интернету и автоматически обновить себя.

Для настройки доступа в Интернет (если Вы подключаетесь через прокси сервер) сделайте следующее:

  1. В главном окне нажмите Параметры.

  2. Выберите вкладку Интернет.

  3. Укажите IP адрес прокси сервера и порт.

  4. Если прокси-сервер требует идентификации (спрашивает Ваши имя пользователя и пароль), Вы также должны указать эти данные в соответствующем разделе.

  5. Щелкните OK.

Как определить, подключаюсь ли я к Интернету через прокси-сервер?


Предупреждение: Карантин заполнен

В Карантине больше не осталось свободного места, поэтому добавление новых элементов невозможно. Мы рекомендуем Вам проверить файлы, находящиеся в Карантине, и удалить ненужные.


Параметры: Почтовый профиль

Выберите профили Outlook и Outlook Express, которые Вы хотите проверить.

Доступны следующие возможности: Профили Microsoft Outlook и профили Outlook Express.

  • Профиль по умолчанию. Данная опция позволяет Вам открыть тот профиль, который является почтовым профилем по умолчанию в программе Microsoft Outlook или Microsoft Outlook Express.

  • Спрашивать при входе. При активации данной опции будет запрашивать у Вас профиль, который нужно открыть, предлагая список профилей Outlook и Outlook Express.

  • Заданный профиль. С помощью этой опции Вы можете выбрать из списка один из профилей , с которым программа будет работать постоянно.

В выпадающем списке в обоих разделах (профили Microsoft Outlook и профили Outlook Express)Вы можете выбрать профиль, которых Вы хотите проверить (при условии, что установлен флажок Заданный профиль).

Для сохранения изменений нажмитеOK. Если Вы щелкнете Восстановить ,будут восстановлены установки по умолчанию.


Параметры: вкладка Общие

Эта вкладка позволяет Вам настроить некоторые основные параметры. Доступны следующие возможности:

Самодиагностика

Если Вы выбрали опцию Включить самодиагностику, Вам всегда будет предоставлена обновленная информация о реальном статусе защиты.

Если Вы хотите изменить настройки самодиагностики, выберите Установки. Отобразится окно со следующими опциями:

  • Включить самодиагностику при запуске Windows. При активации этой опции самодиагностика будет проводиться всякий раз, когда Вы включаете компьютер. Если при этом существующий уровень защиты низкий или средний, Вы получите предупреждение о том, что нужно принять соответствующие меры для повышения уровня безопасности.

  • Включить периодическую самодиагностику. При активации этой опции будет автоматически проводить самодиагностику через определенные периоды времени, и, таким образом, у Вас всегда будет обновленная информация о состоянии защиты Ваших данных.

  • Всегда отображать результат. Активируйте данную опцию, если Вы хотите, чтобы результат самодиагностики отобразился на дисплее во всплывающем окне.

Периодические предупреждения о самодиагностике будут отображаться только в том случае, когда существует реальный риск заражения, и уровень защиты Вашего ПК требует внимания.

Контроль загрузки ЦПУ

Если Вы выберете Включить управление загрузкой ЦПУ, полные проверки прервутся, когда уровень загрузки ЦПУпревысит 90%, чтобы избежать прерывания других задач.

Проверка съемных носителей при загрузке (USB-устройства и др.)

Если Вы установите флажок Проверять загрузочный сектор съемных носителей при запуске , программа будет проверять загрузочный сектор


Параметры: Ограничения

Данный раздел позволяет администратору компьютера (обычно им является человек, установивший программу) ограничить доступ к определенным элементам программ и некоторым объектам.

Это делается для того, чтобы другие пользователи не могли случайно или намеренно изменить настройки администратора без его разрешения. Для того, чтобы установить пароль доступа к тем или иным объектам (проверки по расписанию, фильтр веб-содержимого, Обновления и др.), выполните следующее:

  1. Щелкните Параметры.

  2. Зайдите в Ограничения.

Разделы с ограниченным доступом.Здесь показаны различные разделы и объекты программы, которые можно защитить паролем. Чтобы выбрать необходимый элемент, поставьте рядом с ним галочку.

После установки пароля к, только администратор может снова получить доступ к этим установкам. Для этого необходимо будет ввести правильный пароль.

Пароль администратора. Позволяет администратору предотвратить вмешательство других пользователей в существующие установки безопасности.

  • Пароль:Введите пароль, который Вы хотите установить.

  • Подтвердите пароль: Повторите пароль, введенный в поле Пароль.

Примечание: Особенно важно не забывать пароль супервизора, поскольку в противном случае у Вас не будет доступа к запрещенным разделам. Если Вы забыли данный пароль, единственным выходом будет деинсталляция программы и установка её заново для того, чтобы назначить новый пароль.

Если Вы хотите установить новый пароль, нажмите на кнопку Изменить пароль. На экране появятся следующие опции:

  • Введите предыдущий пароль: Если пароль был установлен ранее, Вы можете его изменить, но сначала Вам придется ввести в этом поле предыдущий пароль.

  • Новый пароль: Введите пароль, который Вы хотите использовать для ограничения доступа к разделам и элементам программы (выбранным в предыдущем списке).

  • Подтвердите новый пароль: Здесь еще раз введите новый пароль, чтобы подтвердить правильность его ввода.

В нижней части окна настроек есть несколько полезных кнопок. Для сохранения изменений нажмите OK. С помощью кнопки Восстановить умолчание , Вы можете вернуть настройки, выставленные по умолчанию. Если Вы нажмете Отмена, изменения конфигурации не будут сохранены и не вступят в силу.


Окончание срока и расположение резервных копий

Укажите место размещения резервных копий

Рекомендуется сохранять резервные копии на другой жесткий диск (если на компьютере больше одного) или на внешнее USB-устройство. Таким образом вы обладаете гарантией, что ваши документы хорошо защищены на случай непредвиденных обстоятельств.

Тем не менее, если у вас нет другого жесткого диска, вы можете сохранять копии в желаемой директории.

Чтобы указать место расположения резервных копий выполните следующее:

  1. Нажмите Статус в главном окне .

  2. В разделе Обслуживание нажмите Установки.

  3. Щелкните Обзор и выберите место, куда вы хотите сохранять свои резервные копии. Как упоминалось ранее, рекомендуется сохранять их на другой жесткий диск. Тем не менее, если у вас нет другого жесткого диска, вы можете сохранять копии в желаемой директории.

  4. Нажмите OK.

Окончание срока хранения резервных копий

Резервные копии хранятся на жестком диске в течение определенного количества дней, по истечении которых программа удаляет файлы для того, чтобы освободить место на диске. Рекомендуется сохранить копии на CD и DVD-дисках до окончания срока их действия.

Вы можете указать желаемый период времени, однако не рекомендуется обозначать срок более 30 дней.

Выполните следующие действия:

  1. Нажмите Статус в главном окне .

  2. В разделе Обслуживание нажмите Установки.

  3. Укажите максимальное количество дней до удаления резервных копий.

  4. Нажмите OK.


Предупреждения – Процесс лечения не завершен

Информирует Вас о том, что обнаружен зараженный файл и для его лечения необходимо перезагрузить компьютер.

Причина: зараженный файл в данный момент используется системой. В этом случае файл не сможет быть вылечен, до тех пор пока компьютер не будет перезагружен. проинформирует Вас, если это происходит и предлагает Вам перезагрузить компьютер или сделать это позднее.


Предупреждения- Удаление вируса в процессе

Обнаружен зараженный файл и для его удаления, необходимо перезагрузить компьютер.

Причина: зараженный файл в данный момент используется системой. В этом случае файл не сможет быть удален, до тех пор пока компьютер не будет перезагружен. проинформирует Вас, если это происходит и предлагает Вам перезагрузить компьютер или сделать это позднее.


Предупреждения – Отправка в карантин в процессе

Обнаружен зараженный файл, используемый в данный момент системой, поэтому он не может быть помещен на карантин.

Причина: зараженный файл в данный момент используется системой. В этом случае файл не сможет быть помещен на карантин, до тех пор пока компьютер не будет перезагружен. проинформирует Вас, если это происходит и предлагает Вам перезагрузить компьютер или сделать это позднее.


Как произвести обновление с CD/DVD или с помощью пути в локальной сети

Несмотря на то, что обычно обновляется автоматически через интернет, в некоторых исключительных ситуациях Вам может понадобиться произвести обновление с CD или DVD-диска, или даже из локальной сети.

Чтобы сконфигурировать такие обновления, выполните следующие действия:

  1. Нажмите Установки на панели Обновления.

  2. Выберите CD ROM / DVD или Локальная сеть.

  3. Нажмите [image] и укажите привод или путь для обновления.

  4. По завершении обновления нажмите OK.


Настройка проверок по расписанию, созданных пользователем

Настройка проверок по расписанию

Вы можете создавать запланированные проверки, выполняющиеся с необходимой Вам частотой. После того как Вы создали запланированную проверку Вы можете настроить ее по желанию или указать график ее выполнения. Чтобы сделать это:

  1. Щелкните Полная проверка.

  2. Щелкните Запланировать выполнение проверки.

  3. Выберите настраиваемую проверку.

  4. Щелкните Настройки проверки.

  5. Щелкните Расписание.

Появится окно со следующими опциями:

Частота

В этом выпадающем списке Вы можете указать время запуска проверки по расписанию. Эти проверочные задания могут выполняться один раз или каждые несколько часов, дней, недель и по определенным числам месяцев. В меню Частота можно выбрать следующие опции: Один раз, Ежечасно, Ежедневно, Еженедельно, Ежемесячно и Ежегодно. В зависимости от частоты выполнения проверочного задания, выбранной в списке, Вам будет предложено ввести различные данные в центральной области окна:

  • День проведения проверки: Если в списке Частота Вы выберите опцию Один раз, то сможете указать дату запуска проверочного задания с помощью календаря.

  • Часовые интервалы: Если в списке Частота Вы выберите опцию Ежечасно, то сможете настроить расписание таким образом, чтобы проверка выполнялась каждые несколько часов.

  • Дневные интервалы: Если в списке Частота Вы выберите опцию Ежедневно, то сможете настроить расписание таким образом, чтобы проверка выполнялась каждые несколько дней.

  • Недельное расписание: Если в списке Частота Вы выберите опцию Еженедельно, то сможете настроить расписание таким образом, чтобы проверка выполнялась каждые несколько недель по определенным дням (понедельник, вторник и т.д.).

  • Месячное расписание: Если в списке Частота Вы выберите опцию Ежемесячно, то сможете указать дату запуска проверочного задания (например: 17 число каждого месяца) или определенный день недели каждого месяца, в который будет запускаться это задание (например: четвертый вторник каждого месяца).

  • День проведения проверки: Если в списке Частота Вы выберите опцию Ежегодно, то сможете указать конкретный день в году, в который будет запускаться проверочное задание.

Расписание

При настройке расписания проверок пользователя необходимо также ввести следующие данные:

  • Время начали: Время, в которое начнется выполнение проверочного задания.

  • Время окончания: Данная опция позволяет Вам настроить время, на которое можно отложить сканирование. Если сканирование не может начаться в запланированное время, т.к. компьютер выключен или по какой-либо другой причине, будет пытаться запустить его в течение указанного периода времени.

Временно отключить задание. Если выбрана эта опция, задание по расписанию не будет выполнено до тех пор, пока с опции не будет снят флажок.


Предупреждение – Возможная попытка мошенничества

Информирует Вас о том, что заблокирована фишинг атака. заблокировал атаку, Ваши данные в безопасности.

Причина: возможно Вы попытались зайти на веб страницу мошенников по фальсифицированной ссылке (уловка, обычно используемая мошенниками).


Предупреждения – Обновление прошло успешно

Программа успешно обновлена. В зависимости от типа выполненного обновления Вам может потребоваться перезагрузить компьютер. Вы можете сделать это сейчас или позже.


Предупреждения – Обновление отменено (аутентификация прокси)

Программа не может быть обновлена.

Причина: установки прокси сервера не разрешают соединение. Это может произойти, когда данные прокси-сервера не были введены или были введены неправильно. Для получения дополнительной информации по данному вопросу обратитесь к разделу Настройка обновлений). В дополнение прокси сервер может временно не работать. Для решения данной проблемы выберите Настройка прокси в секции настройки обновлений.

Как определить, подключаюсь ли я к Интернету через прокси-сервер?


Предупреждение: Обновление отменено (Подключение)

Уведомление о том, что не удалось подключиться к странице обновлений.

Причина:Отсутствует активное соединение с Интернетом. Для решения данной проблемы проверьте, есть ли у Вас активное соединение с Интернетом.


Предупреждения – Обновление прервано

Программе не удалось удачно обновиться, поскольку процесс был прерван по какой-либо причине.

Причина: причиной этого предупреждения может быть недостаток свободного места на жестком диске. Для решения проблемы проверьте, есть ли у Вас достаточно свободного места на диске. Если нет, освободите его для проведения обновления.


Предупреждения – Файл справки обновлен

Файлы справки были обновлены.

Причина: обнаружил обновленную версию справки и автоматически загрузил ее.

В нижней части доступны следующие варианты:

Закрыть: выберите эту опцию, чтобы закрыть сообщение.


Предупреждение: Программа заблокирована при доступе в сеть.

Одна из установленных на Вашем ПК программ попыталась получить доступ к сети/интернету до начала работы брандмауэра. Программа была заблокирована в качестве превентивной меры. Посмотрите на название программы, отображенное в предупреждении. Если Вы доверяете этой программе, укажите, что хотите, чтобы она могла подключаться к интернету со следующей загрузки или перезагрузки ПК.

В следующий раз такое предупреждение не появится. Если Вы хотите изменить разрешения, установленные Вами, через сообщения брандмауэра, Вы можете сделать это через установки брандмауэра.


Предупреждения – На карантине находятся файлы, которые можно вылечить

После обновления программы, Вы сможете вылечить файлы, находящиеся в Карантине.

Причина: файлы на карантине(изолированные программой или Вами) не могут быть вылечены. После обновления программы их можно будет вылечить.


Предупреждения – Обнаружен вирус

Программа обнаружила вирус на Вашем компьютере. В дополнение предупреждение покажет имя вируса, а также местонахождение (путь и папка файла, в котором был обнаружен вирус).

Причина: Для разрешения проблемы, вылечите файл, если возможно. В любом случае, выполнит действие указанное, в окне всплывающего предупреждения.


Предупреждения – Потенциально опасный файл

В почте найден опасный файл.

Причина: не только обнаруживает вирусы и прочие угрозы, но и защищает Ваш компьютер от подозрительных и потенциально опасных объектов, полученных по электронной почте (файлы с макросами, файлы с двойными расширениями, файлы с неверно указанным типом MIME).


Предупреждения – Почтовая защита и брандмауэр отключены

Операционная система, установленная на Вашем компьютере может потребовать обновления, чтобы работать с этим типом автоматической защиты. Для разрешения этой проблемы вы должны обновить свою операционную систему с веб-страницы Windows Update.


Предупреждения – Блокирована попытка вторжения (брандмауэр)

Кто-то пытался получить удаленный доступ на Ваш компьютер и брандмауэр блокировал попытку вторжения.

Тип атаки: брандмауэр будет показывать тип блокированного вторжения (например, нападение, производимое методом поиска незащищенных портов на Вашем компьютере: Сканирование портов).


Предупреждения - Заблокирована попытка вторжения

заблокировал попытку вторжения, предпринятую вирусом с другого компьютера. Ваш компьютер находится в безопасности.

В нижнем разделе Вы найдете следующие опции:

  • Информация об этом вирусе. Выберите эту опцию для получения более подробной информации о вирусе, которые предпринял попытку вторжения.

  • Закрыть. Эта опция закрывает окно предупреждения.

При желании вы можете выбрать, какие предупреждения вы хотите получать. Чтобы сделать это, щелкните опцию Настройки некритических сообщений (при ее наличии в предупреждении) Для более подробной информации см. раздел Как настраивать предупреждения.


Предупреждения - Заблокирована попытка вторжения (переполнение буфера)

заблокировал попытку вторжения на Ваш компьютер с помощью переполнения буфера. Для того, чтобы гарантировать безопасность Вашего компьютера, закрыл атакованную программу. Теперь Вы можете снова открыть эту программу.

сохраняет информацию, касающуюся той или иной угрозы безопасности. Мы рекомендуем Вам отправлять нам эту информацию для более подробного анализа нашими экспертами. Выберите опцию Отправить в нижней части предупреждения и следуйте полученным инструкциям.


Предупреждения - Заблокировано опасное действие

Заблокированы подозрительные действия программы на Вашем компьютере. В некоторых случаях может даже закрыть подозрительную программу, так как это необходимо для обеспечения безопасности Вашего компьютера.

При желании вы можете выбрать, какие предупреждения вы хотите получать. Чтобы сделать это, щелкните опцию Настройки некритических сообщений (при ее наличии в предупреждении) Для более подробной информации см. раздел Как настраивать предупреждения.


Предупреждение – Несанкционированное телефонное соединение

Ваш компьютер пытается подключиться к Интернету, позвонив на несанкционированный номер.

Причина: во время работы в сети Интернет программа-дозвонщик попыталась подключиться к Интернету, позвонив по несанкционированному телефонному номеру. Соединение было заблокировано.

Телефонный номер: показывает несанкционированный телефонный номер, на который была произведена попытка дозвониться.

Программа: показывает название программы, которая пытается позвонить на запрещенный номер.

В нижней части доступны следующие варианты:

  • Закрыть. При нажатии на эту кнопку звонков на запрещенный номер совершено не будет.

  • Всегда блокировать это подключение: Нажав на эту опцию, вы навсегда заблокируете это подключение.

  • Сделать номер разрешенным. Эта опция разрешает звонки на этот номер.


Предупреждения – Обнаружено опасное исходящее сообщение

нашел потенциально опасные файлы, прикрепленные к сообщению.

Причина: не только обнаруживает вирусы, но также и многие другие типы вредоносных объектов, подозрительную активность и потенциально опасные файлы в электронных сообщениях.

Опции, доступные в данном оповещении варьируются в зависимости от обстоятельств. Выберите необходимую опцию:

  • Удалять опасные вложения: Сообщение отправляется без вложенных файлов.

  • Поместить зараженный файл на Карантин. Нажатие на эту опцию помещает потенциально опасные прикрепления на Карантин (они будут изолированы).

  • Игнорировать предупреждение. Нажмите на эту опцию, если Вы не хотите, чтобы выполнял какие-либо действия с сообщением или прикрепленными файлами.


Предупреждения - Обнаружен или заблокирован сетевой вирус

заблокировал вирус, пытающийся проникнуть на Ваш компьютер через сеть. Теперь Ваш компьютер в безопасности.

Если в предупреждении рекомендуется перезагрузить компьютер, сохраните файлы, с которыми Вы работаете и перезагрузите компьютер, как только сможете.

При желании вы можете выбрать, какие предупреждения вы хотите получать. Чтобы сделать это, щелкните опцию Настройки некритических сообщений (при ее наличии в предупреждении) Для более подробной информации см. раздел Как настраивать предупреждения.


Предупреждение: Вы все еще не активировали продукт

Активационный код позволяет Вам активировать сервисы продукта. Если Вы приобрели продукт в магазине, код Вы найдете внутри коробки с продуктом или в конверте с компакт-диском. Если Вы купили продукт в интернете, то код Вы получите по электронной почте после оформления покупки.

Предупреждение: Вы все еще не активировали

Напоминаем, что Вам необходимо активировать продукт, чтобы пользоваться автоматическими обновлениями и техподдержкой.

Активация очень проста благодаря мастеру, который проведет Вас через весь процесс. В окне мастера Вам нужно будет ввести свой электронный адрес и активационный код, полученный при покупке продукта.

Выберите Активировать продукт и выполните указания мастера.

Также по теме

Как активировать продукт


Предупреждение - Заблокирован неизвестный вирус

Предупреждение: обнаружил неизвестный вирус и заблокировал его для обеспечения защиты Вашего компьютера. Ваш компьютер теперь в безопасности.

При желании вы можете отправить обнаруженный файл на анализ нашим экспертам. Чтобы сделать это, щелкните на соответствующей опции в предупреждении. Затем, следуйте отображаемым на экране инструкциям.


Предупреждение: Обнаружена мошенническая веб-страница

обнаружил, что Вы пытаетесь получить доступ к веб-странице, предназначенной для получения конфиденциальной информации обманным путем. заблокировал доступ к этой странице, поэтому Ваши данные в безопасности.

Также по теме

Настройка защиты от мошеннических веб-страниц


Предупреждение: Обнаружена возможная мошенническая веб-страница

обнаружил, что Вы пытаетесь получить доступ к веб-странице, возможно предназначенной для получения конфиденциальной информации обманным путем.

Мошенники иногда используют веб-страницы или электронные сообщения, выглядящие вполне надежно, для того, чтобы заставить пользователя обманным путем раскрыть свои конфиденциальные данные (пароли, номера кредитных карт и др.). Характеристики страницы, к которой Вы пытаетесь получить доступ, говорят о том, что, возможно, это одна из таких страниц.

В качестве предупредительной меры мы рекомендуем Вам заблокировать доступ к данной странице, выбрав соответствующую опцию во всплывающем предупреждении.

Если Вы хотите, чтобы не спрашивал Вас в следующий раз при доступе к данной странице, Вы можете добавить её в список заблокированных страниц. Это можно сделать, выбрав опцию в предупреждении.

Также по теме

Настройка защиты от мошеннических веб-страниц


Предупреждения – Обнаружена или нейтрализована программа-шутка

Обнаружена и нейтрализована программа, симулирующая разрушительные эффекты вируса. Эта программа - не вирус, поэтому не наносит вреда, а просто симулирует его. Эта шутка способна вызвать переполох, и поэтому негативно влиять на ваш компьютер или вас.

Причина: Детектор шуток включен. Если вы не хотите, чтобы программа обнаруживала этот вид вредоносного ПО, вы можете отключить его обнаружение в разделе Настройки исключений проверки.

При желании вы можете выбрать, какие предупреждения вы хотите получать. Чтобы сделать это, щелкните опцию Настройки некритических сообщений (при ее наличии в предупреждении) Для более подробной информации см. раздел Как настраивать предупреждения.

Выберите один из доступных в предупреждении вариантов действий.


Предупреждение: Обнаружена или нейтрализована хакерская утилита

Обнаружена программа, которая может быть использована хакерами для удаленного доступа к компьютеру. Ваш компьютер в безопасности.

  • Если Вы не хотите удалять хакерскую утилиту, Вы можете исключить ее из проверок. Таким образом, она не будет найдена в будущем.

  • Кроме того, Вы можете запретить доступ к файлу, чтобы избежать нежелательных действий.

  • При желании вы можете получить более подробную информацию по найденной утилите в Вирусной Энциклопедии.

При желании вы можете выбрать, какие предупреждения вы хотите получать. Чтобы сделать это, щелкните опцию Настройки некритических сообщений (при ее наличии в предупреждении). Подробнее читайте в разделе Как настраивать предупреждения.

Примечание: Если Вы не хотите, чтобы нейтрализовал хакерские утилиты, Вы можете исключить их из проверок или даже отключить их обнаружение.


Предупреждения – Обнаружена компьютерная мистификация

Программа обнаружила на Вашем компьютере электронное письмо обманного содержания (они носят название компьютерных мистификаций). Этот тип сообщений распространяет информацию о заражении несуществующими вирусами. Иногда пользователи начинают принимать меры и безопасности, чистить свои компьютеры и тратить время впустую. Предупреждение советует пользователю игнорировать полученное письмо.

Причина: включена функция обнаружения компьютерных мистификаций. Вы можете отключить ее в установках проверок.


Предупреждения – Подозрительный файл

Предупреждение: Данное предупреждение появляется, если обнаружил на Вашем компьютере подозрительный файл, пытающийся скопировать себя по сети. изолирует этот файл и отправляет его в зону карантина.


Предупреждения – Удаляется вредоносный объект

Предупреждение: в некоторых случаях необходимо перезагрузить компьютер для того, чтобы удалить некоторые вредоносные объекты (программы-дозвонщики, утилиты скрытого управления, риски безопасности, шутки, программы-шпионы и т.д.). Это происходит, когда файл, который необходимо удалить, используется системой для работы. В такой ситуации проинформирует Вас об этом и предоставит возможность немедленной перезагрузки или перезагрузки через некоторое время.


Предупреждение – Попытка изменения реестра

Обнаружена попытка изменения одного из файлов или ключей реестра . Система самозащиты программы заблокировала это действие.


Что такое программы-шпионы?

Программа-шпион – это программа, которая обычно является скрытым компонентом различных бесплатных приложений, которые пользователи скачивают из Интернета. Таким образом, при установке подобных приложений пользователь сам заражает свой компьютер шпионом. Шпионское ПО также может располагаться на веб-страницах. Затем оно устанавливается на компьютерах пользователей, посетивших такие страницы.

Программы-шпионы собирают информацию о Ваших привычках пользователя Интернета. – чаще всего, в рекламных целях. Как только программа-шпион установлена на вашем компьютере, она начинает собирать сведения и передавать их своему автору. В некоторых случаях информация может быть конфиденциальной: пароли, номера кредитных карт, адреса электронной почты и т.д.

Помимо этого, когда программа-шпион передает полученные данные своему автору, она создает помехи и высокую загруженность сети. Это становится причиной серьезных неудобств для пользователя.

Примечание: в некоторых случаях удаление программы-шпиона с вашего компьютера может негативно отразиться на работе других приложений (в частности, программы, которая установила шпион). При желании Вы можете исключить шпионские программы из проверок или отключить их обнаружение. Однако помните, что при этом может пострадать конфиденциальность Ваших данных.

  • Настроить защиту от неизвестных угроз

  • Включить защиту от программ-шпионов

  • Рacaрaiay eiiey ianoрiae Internet Explorer. Eae ainnoaiiaeou iрeaeiaeuiua ianoрieee?


Что такое спам?

Спам- это нежелательные электронные письма рекламного характера, которые отправляются одновременно большому количеству пользователей. Это электронная версия всевозможных рекламных листовок и брошюр, которые Вы получаете в супермаркетах.

Этот тип электронных сообщений также может причинить потерю времени и ресурсов. Они поглощают ресурсы сети. Таким образом, спам может стать серьезнейшей проблемой для индивидуальных пользователей и провайдеров Интернет-услуг.

  • Как мне активировать / настроить анти-спам?

  • Как работает анти-спам?


Что такое программы-шутки?

Программы-шутки не являются вирусами в полном смысле этого слова, они не имеют разрушительного эффекта вирусов. Это надоедливые программы, которые, тем не менее, способны создать помехи работе пользователя.

Как включить/отключить обнаружение программ-шуток?


Кто такие дозвонщики?

Дозвонщики – это программы, которые прерывают Ваше телефонное соединение и пытаются подключить Ваш модем к дорогостоящим телефонным номерам без Вашего ведома или разрешения. Эти программы могут стать причиной серьезных неприятностей для пользователя – в частности, в несколько раз увеличить Ваши телефонные счета. Дозвонщики представляют опасность лишь для тех компьютеров, которые подключаются к интернету через модем. Компьютеры с широкополосным доступом в Интернет (кабель, xDSL и т.д.) не подвержены действиям дозвонщиков.

Иногда этот тип программ используется для того, чтобы получить доступ к определенным платным услугам Интернета без использования кредитной карты. Вот почему некоторые пользователи специально устанавливают на своих компьютерах дозвонщики. Однако даже в этом случае пользователям следует быть осторожными, поскольку дозвонщики могут соединить Вас с Интернетом через дорогостоящий телефонный номер. Поэтому очень важно защитить себя от данного вида мошенничества.

обеспечивает двойную защиту от дозвонщиков. С одной стороны, он позволяет обнаружить и удалить этот тип программного обеспечения, а также Вы можете указать список разрешенных телефонных номеров. Если Вы выбираете второй способ, всякий раз при попытке несанкционированного соединения Вы будете получать предупреждение.


Что такое хакерские утилиты?

Хакерские утилиты – это программы, которые используются хакерами для получения удалененого доступа к компьютеру. Этот тип программ всегда представляет собой угрозу для пользователя, мы настоятельно рекомендуем всем пользователям активировать защиту от них

Как включить/отключить обнаружение хакерских утилит?

Примечание: если Вы не хотите, чтобы обнаруживал хакерские утилиты, Вы можете исключить их из проверок или даже отключить их обнаружение.


Полная проверка компьютера – Указание типов файлов, которые следует проверять

По умолчанию в поиске вредоносных кодов программа проверяет все файлы на компьютере. Если Вы хотите указать, какие типы файлов необходимо проверять, выполните следующее:

  1. Откройте главное окно программы и щелкните Проверка.

  2. Щелкните Настройки.

  3. Вы увидите, что опция Все расширения отмечена по умолчанию. Если Вы хотите указать, что следует сканировать файлы только с определенными расширениями, установите опцию Файлы со следующими расширениями и щелкните Расширения.'

  4. Появится список, содержащий все сканируемые расширения. При желании Вы можете удалять или добавлять расширения в список. Чтобы удалить расширение выберите его и щелкните Удалить. Чтобы добавить новое расширение, введите его в поле и щелкните Добавить. Кнопка Очистить список удаляет все расширения из списка, а опция Восстановить список восстанавливает изначальные расширения. В этом же окне Вы можете указать, хотите ли Вы сканировать файлы без расширений, или все файлы Office (независимо от расширений в списке).

  5. Щелкните OK.

По умолчанию программа сканирует все сжатые и все почтовые файлы (.pst). Рекомендуется сохранять эти опции включенными.

Дополнительные настройки:

Внести в отчет: если вы отметите эту опцию, данные о проверках будут занесены в отчет.

Свернуть при проверке: если установлена эта опция, при начале проверки окно программы будет автоматически свернуто.

  • Указание типов угроз, которые Вы хотите обнаруживать

  • Эвристическое сканирование


Полная проверка компьютера: Указание типов угроз, которые требуется обнаруживать

По умолчанию программа будет обнаруживать все типы угроз при проверке. Если Вы хотите указать, какие угрозы следует обнаруживать, выполните следующее:

  1. В главном окне программы Проверка.

  2. Щелкните Установки.

  3. Щелкните Установки.

  4. Раздел Типы угроз для обнаружения содержит все типы угроз, которые может находить программа. Все флажки установлены по умолчанию. Если Вы не хотите, чтобы программа обнаруживала какой-либо тип угрозы, снимите соответствующий флажок. Рекомендуется установить все доступные флажки.

  5. Нажмите OK.


Полная проверка компьютера: Эвристическое сканирование

Эвристическое сканирование позволяет Вам обнаруживать подозрительные файлы, вероятно содержащие неизвестные вирусы. Для включения эвристического сканирования и изменения уровня чувствительности выполните следующее:

  1. В главном окне программы Проверка.

  2. Щелкните Установки.

  3. В разделе Эвристическое сканирование установите флажок Включить. Нажмите OK.

  4. Нажмите OK.


Полная проверка компьютера: Указание действия, выполняемого программой при обнаружении угрозы

По умолчанию, когда Вы запускаете полную проверку Вашего компьютера и обнаружено вредоносное ПО, лечит его автоматически. При желании Вы можете настроить удалять обнаруженное вредоносное ПО, или выводить оповещение с различными вариантами действий, из которых Вы сможете выбрать наиболее подходящий для ситуации. Для настройки действий полной проверки выполните следующее:

  1. В главном окне программы Проверка.

  2. Щелкните Установки.

  3. Перейдите к вкладке Действия и выберите одну из опций в выпадающем списке: Автоматически лечить (по умолчанию), Удалять зараженный файл,Спросить о действии или Игнорировать и продолжать проверку.

Если Вы выбрали Спросить о действии, Вы можете выбрать, какие опции будут доступны в предупреждении, выводимом при обнаружении угрозы (Лечить, удалить или игнорировать). Рекомендуется поддерживать все эти опции включенными.


Полная проверка компьютера: Исключение файлов, директорий и типов файлов из проверок

по умолчанию сканирует все файлы и директории на Вашем компьютере. Однако Вы можете настроить его таким образом, чтобы он не проверял определенные папки или файлы. Это особенно полезно, например, когда Вы хотите использовать, под свою ответственность, некоторые файлы, которые все приложения считают вредоносными. Для этого выполните следующие действия:

  1. В главном окне программы Проверка.

  2. Щелкните Установки.

  3. Щелкните Проверка, а затем Установки.

  4. Перейдите к вкладке Директории или Файлы, в зависимости от типа объекта, который Вы хотите исключить из проверок.

Процедура исключения файлов и папок идентична:

  1. Нажмите Добавить.

  2. Перейдите к папке, которую Вы хотите исключить и нажмите кнопку со стрелкой, направленной вправо.

  3. Нажмите OK.

Когда Вы исключаете файл, просканирует его и, в случае наличия угрозы, запросит Ваше подтверждение перед исключением объекта из дальнейших проверок.

Если Вы хотите удалить папку или файл из списка исключений, выберите файл или папку и щелкните Удалить.


Полная проверка компьютера- Отправка предупреждений при обнаружении вредоносных программ, по электронной почте или сети

позволяет Вам отправлять предупреждения по электронной почте или по сети, при каждом обнаружении на Вашем компьютере вредоносной программы. Кроме информирования Вас Вы можете информировать других ползователей.

Отправка предупреждений по электронной почте

  1. Откройте главное окно программы и щелкните Проверка.

  2. Щелкните Настройки.

  3. Перейдите к вкладке Предупреждения.

  4. Установите флажок Отправлять предупреждение на электронный адрес и щелкните Настройки.

  5. В поле введите электронный адрес, на который будут отправляться предупреждения при каждом обнаружении вредоносной программы на Вашем компьютере.

  6. В поле Текст предупреждения введите текст, который Вы хотите включить в предупреждение.

  7. Укажите сервер, который следует использовать для отправки сообщения.

  8. Щелкните OK для сохранения изменений и возврата к вкладке Предупреждения.

  9. Щелкните OK.

Отправка предупреждений по сети

  1. Откройте главное окно программы и щелкните Проверка.

  2. Щелкните Настройки.

  3. Перейдите к вкладке Предупреждения.

  4. Установите флажок Отправлять предупреждения на сетевые рабочие станции и щелкните Настройки.

  5. Вы можете отправлять сообщения на рабочую станцию или на весь домен, указав имя рабочей станции или домена в соответствующих полях.

  6. В поле Текст предупреждения введите текст, который Вы хотите послать на рабочую станцию или домен.

  7. Щелкните OK чтобы сохранить изменения и вернуться к вкладке Предупреждения.


Укажите тип файлов, которые должна проверять автоматическая защита

По умолчанию, при поиске вредоносных кодов программа будет проверять все файлы на Вашем компьютере. Вы хотите указать, какие типы файлов нужно проверять, выполните следующее:

  1. Откройте главное окно программы и щелкните Статус.

  2. Щелкните Установки в разделе Защита безопасности.

  3. Убедитесь, что выбрана опция Известные угрозы.

  4. Щелкните опцию Установки, соответствующую необходимому Вам типу защиты: Проверка файлов на диске, или Проверка систем мгновенных сообщений.

  5. Зайдите во вкладку Проверка.

  6. Если Вы хотите указать, что требуется проверять только файлы с определенными расширениями, выберите Файлы со следующими расширениями и нажмите Расширения....

  7. Появится список, содержащий все сканируемые расширения. Появится список, содержащий все сканируемые расширения. Чтобы удалить расширение выберите его и щелкните Удалить. Чтобы добавить новое расширение, введите его в поле и щелкните Добавить. Кнопка Очистить список удаляет все расширения из списка, а опция Восстановить список восстанавливает изначальные расширения. В этом же окне Вы можете указать, хотите ли Вы сканировать файлы без расширений, или все файлы Office (независимо от расширений в списке).

  8. Нажмите OK.

Вы также можете указать типы сетей, которые могут быть проверены, щелкнув Расширенные настройки.

Опция Записывать в отчет (по умолчанию включена) позволяет вам указать, какие инциденты следует записывать в отчет.


Автоматическая защита файлов, почты и систем мгновенных сообщений: Выбор действия, выполняемого при обнаружении угрозы

По умолчанию, когда Вы запускаете полную проверку Вашего компьютера и обнаружено вредоносное ПО, программа автоматически его лечит. Однако, Вы можете настроить приложение удалять обнаруженное вредоносное ПО, или выводить оповещение с различными вариантами действий, из которых Вы сможете выбрать наиболее подходящий для ситуации. Следуйте приведенным ниже инструкциям, чтобы настроить действия:

  1. Откройте главное окно программы и щелкните Статус.

  2. Щелкните Установки в разделе Защита безопасности.

  3. Слева выберите Известные угрозы.

  4. Щелкните опцию Установки, соответствующую необходимому Вам типу защиты: Проверка файлов на диске, проверка почты или Проверка систем мгновенных сообщений.

  5. Перейдите к вкладке Действия и выберите одну из опций в выпадающем списке: Автоматически лечить (по умолчанию), удалить зараженный файл, игнорировать и продолжать сканирование (доступно в проверке мгновенных сообщений) или блокировать доступ к файлу (последний вариант недоступен в установках для электронной почты и систем мгновенных сообщений).


Автоматическая защита файлов: Исключение директорий и файлов из проверки

по умолчанию сканирует все файлы и директории на Вашем компьютере. Однако Вы можете настроить его таким образом, чтобы он не проверял определенные папки или файлы. Это особенно полезно, например, когда Вы хотите использовать, под свою ответственность, некоторые файлы, которые все приложения считают вредоносными. Для этого выполните следующие действия:

  1. Откройте главное окно и щелкните Защита в разделе Установки.

  2. Слева выберите Известные угрозы.

  3. Щелкните Установки в разделе Обнаруживаемые и исключенные угрозы.

  4. Перейдите к вкладке Директории или Файлы, в зависимости от типа объекта, который Вы хотите исключить из проверок.

Процедура исключения папок и файлов идентична:

  1. Нажмите Добавить.

  2. Перейдите к папке, которую Вы хотите исключить и нажмите кнопку со стрелкой, направленной вправо.

  3. Нажмите OK.

Когда Вы исключаете файл, просканирует его и, в случае наличия угрозы, запросит Ваше подтверждение перед исключением объекта из дальнейших проверок.

Если Вы хотите удалить папку или файл из списка исключений, выберите файл или папку и щелкните Удалить.


Автоматическая защита файлов, почты и систем мгновенных сообщений: Уведомления по электронной почте или локально

Автоматическая защита файлов, почты и систем мгновенных сообщений: Уведомления по электронной почте, сети или локально

позволяет Вам отправлять уведомления по электронной почте или локально, каждый раз при обнаружении на Вашем ПК вредоносного ПО.

Уведомления на ПК

  1. Откройте главное окно программы и щелкните Статус.

  2. Щелкните Установки в разделе Защита безопасности.

  3. Слева выберите Известные угрозы.

  4. Щелкните опцию Установки, соответствующую необходимому Вам типу защиты: Проверка файлов на диске, проверка почты или Проверка систем мгновенных сообщений.

  5. Откройте вкладку Уведомления для установки нужных Вам параметров:

  • Если Вы хотите, чтобы программа показывала всплывающие оповещения при обнаружении вредоносной программы, установите флажок Отображать предупреждение при обнаружении вируса или другой угрозы или Показывать локальные предупреждения (По умолчанию включено).

  • Если Вы не хотите отображения предупреждения при каждом обнаружении вредоносных cookies, установите флажок Не выводить предупреждение при обнаружении вредоносных cookies. (отсутствует в установках защиты электронной почты и систем мгновенных сообщений).

Отправка предупреждений по e-mail

  1. Откройте главное окно программы и щелкните Статус.

  2. Щелкните Установки в разделе Защита безопасности.

  3. Слева выберите Известные угрозы.

  4. Щелкните опцию Установки, соответствующую необходимому Вам типу защиты: Проверка файлов на диске, проверка почты или Проверка систем мгновенных сообщений.

  5. Зайдите во вкладку Предупреждения.

  6. Установите флажок Посылать предупреждение на электронный адрес и нажмите Установки.

  7. Введите электронный адрес, на который будут отправляться предупреждения при каждом обнаружении вредоносной программы на Вашем компьютере.

  8. Если вы хотите, чтобы отправлял оповещение отправителю письма, содержащего вирус, установите флажок Посылать сообщение отправителю. Если Вы хотите уведомлять всех остальных получателей такого письма, установите флажок Посылать предупреждение остальным получателям (опции, доступные только в защите электронной почты).

  9. В поле Текст предупреждения введите текст, который будет содержаться в предупреждении.

  10. Укажите, какой сервер будет использоваться для отправки предупреждения.

  11. Для сохранения изменений и возврата во вкладку Уведомления нажмите OK.

  12. Нажмите OK.

Отправка сообщений по сети

  1. Откройте главное окно программы и щелкните Статус.

  2. Щелкните Установки в разделе Защита безопасности.

  3. Нажмите Известные угрозы.

  4. Щелкните опцию Установки, соответствующую необходимому Вам типу защиты: Проверка файлов на диске, проверка почты или Проверка систем мгновенных сообщений.

  5. Зайдите во вкладку Предупреждения.

  6. Установите флажок Отправлять предупреждения на сетевые рабочие станции и нажмите Установки.

  7. Вы можете отправлять сообщения на рабочую станцию или весь домен, указав имя рабочей станции или домена в соответствующих полях. Укажите имя рабочей станции или домена в соответствующих полях.

  8. В поле Текст предупреждения введите текст, который Вы хотите отправить на рабочую станцию или домен.

  9. Для сохранения изменений и возврата во вкладку Уведомления нажмите OK.

  10. Нажмите OK.


Автоматическая защита почты: Указание типов файлов и сообщений, которые Вы желаете проверять

Указание типов файлов и сообщений, которые Вы желаете проверять

По умолчанию программа сканирует все файлы и все сообщения, которые Вы получаете или отправляете. Если Вы хотите указать, какие типы файлов или сообщений надо проверять, выполните следующее:

  1. Откройте главное окно программы и щелкните Статус.

  2. Щелкните Установки в разделе Защита безопасности.

  3. Нажмите Известные угрозы.

  4. Щелкните опцию Установки соответствующую защите почте (Проверка почты).

  5. Во вкладке Почта-Новости укажите, какие сообщения требуется проверять автоматической почтовой защите. Доступные опции: Проверять входящие сообщения и Проверять исходящие сообщения. Рекомендуется включение обеих опций.

  6. Если Вы хотите, чтобы программа сканировала сжатые файлы, которые Вы получаете по электронной почте, установите флажок Сканировать сжатые вложения.

  7. Флажок Все расширения установлен по умолчанию. Если Вы хотите указать, что требуется проверять только файлы с определенными расширениями, выберите Файлы со следующими расширениями и нажмите Расширения....

  8. Появится список, содержащий все сканируемые расширения. Появится список, содержащий все сканируемые расширения. Чтобы удалить расширение выберите его и щелкните Удалить. Чтобы добавить новое расширение, введите его в поле и щелкните Добавить. Кнопка Очистить список удаляет все расширения из списка, а опция Восстановить список восстанавливает изначальные расширения. В этом же окне Вы можете указать, хотите ли Вы сканировать файлы без расширений, или все файлы Office (независимо от расширений в списке). Нажмите OK.

  9. Нажмите OK.

Обнаружение розыгрышей

Розыгрыши - это электронные письма, предупреждающие о несуществующих вирусах. Если вы хотите, чтобы обнаруживал такие сообщения, щелкните Расширенные настройки и убедитесь, что установлен флажок Обнаруживать розыгрыши.


Автоматическая защита файлов, почты и систем мгновенных сообщений: Указание типов угроз, которые требуется обнаруживать

Установки программы позволяют Вам указать типы вредоносных программ, которые будет обнаруживать автоматическая защита. Эта возможность полезна, если Вы не желаете чтобы обнаруживался определенный тип угроз. Для этого выполните следующие действия:

  1. Откройте главное окно программы и щелкните Статус.

  2. Щелкните Установки в разделе Защита безопасности.

  3. Нажмите Известные угрозы.

  4. Щелкните Установки в разделе Обнаруживаемые и исключенные угрозы.

  5. Во вкладке Угрозы есть окно с указанием типов угроз, которые будут обнаружены автоматической защитой . Все флажки установлены по умолчанию. Если Вы не хотите, чтобы программа обнаруживала какой-либо тип угрозы, снимите соответствующий флажок.

  6. Нажмите OK.

Для поддержания самого высокого уровня защиты, рекомендуется сохранять обнаружение всех типов вредоносного ПО включенным.


Как я могу заблокировать или разрешить доступ к некаталогизированным страницам

Фильтр веб-содержимого позволяет Вам в роли супервизора компьютера ограничивать доступ к веб-страницам с определенным содержимым.

Тем не менее, есть вероятность того, что пользователи компьютера попадут на веб-страницы, категория контента которых не определена (некаталогизированные страницы). В данном случае по умолчанию блокирует доступ к подобным страницам. Однако, Вы можете настроить разрешение доступа к таким страницам.

Для этого выполните следующие действия:

  1. Откройте главное окно программы и щелкните Статус.

  2. Щелкните Установки в разделе Защита безопасности.

  3. Щелкните Контроль веб-контента.

  4. Отключите опцию Блокировать доступ.


Типы установки

Выберите тип установки: Минимальная, Стандартная или Выборочная.

  • Минимальная установка: Рекомендуется выбирать ее только в случае, если ваш компьютер не удовлетворяет требованиям к оперативной памяти. При выборе этого типа установки, с целью обеспечить оптимальную производительность вашего ПК некоторые из модулей защиты установлены не будут.

  • Стандартная установка: При выборе этой опции, программа по умолчанию установит модули защиты, наиболее подходящие к объему оперативной памяти вашего ПК.

  • Выборочная установка: Эта опция позволяет вам выбрать, какие средства защиты вы хотите установить. Рекомендуется только для опытных пользователей.

В этом окне вы можете выбрать папку установки по умолчанию. Однако менять ее не рекомендуется. Чтобы изменить ее, щелкните Обзор... и выберите директорию. Нажмите кнопку Далее.


Установка: Выбор модуля защиты

Выберите, какой модуль защиты Вы хотите установить. Доступные опции:

  • Антивирусная защита: Защищает Вас от всех известных угроз, включая шпионское ПО.

Примечание: Данный модуль защиты будет установлен по умолчанию, и его нельзя исключить из установки.

  • Брандмауэр: Нейтрализует сетевые вирусы и предотвращает возможные вторжения или атаки хакеров, пытающихся проникнуть в Ваш компьютер из Интернета.

  • Защита от мошенничества: Защищает Ваши конфиденциальные данные (пароли, номера кредитных карт и др.) от мошенников.

  • Антиспамовый фильтр: Защищает Вас от мусорной почты, сберегая время и ресурсы.

  • Фильтр веб-содержимого: Если Ваш компьютер используется другими людьми, Вы можете ограничить содержимое, которое они могут просматривать в Интернете. Если ваш компьютер не используется другими людьми или вы не хотите ограничивать доступ к Интернету, устанавливать этот модуль защиты необязательно.

  • Резервные копии: Предлагает вам самый простой способ создания резервных копий ваших документов и файлов.

Примечание: Выбранные по умолчанию средства защиты зависят от объема памяти вашего компьютера. Тем не менее, вы можете установить желаемый модуль защиты, при условии, что ваш компьютер удовлетворяет системным требованиям к оперативной памяти.


Включение и настройка проверки просмотра Интернета

Проверка при просмотре Интернета защищает Ваш компьютер от всех угроз, которые могут скрываться на веб-сайтах, которые Вы посещаете, или в файлах, которые скачиваете. Этот модуль защиты по умолчанию включен. Если Вам нужно включить его вручную, выполните следующие действия:

  1. Нажмите Статус в главном окне программы.

  2. Нажмите Установки на панели Защита.

  3. Отобразится окно, в котором Вы можете настроить все защитные модули. Опция Известные угрозы по умолчанию включена.

  4. Убедитесь, что опция Проверка просмотра Интернета включена.

Конфигурация этой защиты предоставляет Вам полный контроль над инцидентами, случившимися во время этой проверки. Щелкните относящуюся к этому виду защиты опцию Настройки и Вы увидите опцию Вносить в отчет (по умолчанию включена), которая позволяет Вам включать и отключать запись таких инцидентов в отчет программы.

Настройки проверки просмотра Интернета позволяют Вам при каждом обнаружении угрозы отправлять оповещения по электронной почте или по сети. Подробнее читайте в разделе Отправка предупреждений.


Предупреждение: Вы не зарегистрированный клиент

Данное предупреждение напоминает Вам о том, что Вы еще не являетесь зарегистрированным клиентом. Рекомендуем зарегистрироваться, поскольку это позволит Вам воспользоваться дополнительными преимуществами:

  • Доступ к персональному клиентскому разделу, где Вы сможете посмотреть свои данные.

  • Загрузка последних версий Вашего продукта.

  • Руководства по эксплуатации и инструкции.

  • Специальные скидки на продление лицензии на Ваш продукт.

Вы можете зарегистрироваться сейчас или позднее. Выберите нужный Вам вариант в данном предупреждении.

Также по теме

Как активировать продукт


Предупреждение: Обнаружена и нейтрализована потенциально опасная программа

Для обеспечения безопасности вашего ПК нейтрализована потенциально опасная программа. Ваш компьютер в безопасности.


Предупреждение: Конфликт между брандмауэрами

Включен брандмауэр Windows. Одновременное использование двух брандмауэров не рекомендуется, поскольку может вызвать конфликты. Если вы хотите воспользоваться всеми расширенными функциями брандмауэра , мы рекомендуем вам отключить брандмауэр Windows. Выберите нужный Вам вариант в данном предупреждении.


Предупреждение: Заблокировано зараженное сообщение

Отправляемое Вами электронное сообщение содержит зараженное вложение, поэтому отправка сообщения невозможна. Убедитесь в том, что сообщение не содержит зараженных элементов, и попробуйте снова.


Как активировать и деактивировать сервисы операционной системы.

Существуют определенные файлы операционной системы, чьей функцией является загрузка служб Windows и открытие коммуникационных портов. Один из таких сервисов - Удаленный рабочий стол Windows Remote Desktop, коорый позволяет управлять компьютерами удаленно, или сервис для синхронизации часов ПК (NTP). Брандмауэр дает вам полный контроль над этими службами, позволяя индивидуально отключать или включать их.

Примечание: Для более подробной информации о службах Windows, обратитесь к документации вашей операционной системы.

Чтобы изменить конфигурацию по умолчанию, выполните следующие действия:

  1. В главном меню нажмите Статус.

  2. Щелкните Установки в разделе Защита безопасности.

  3. ¦Щелкните Брандмауэр.

  4. Вкладка Правила содержит несколько разделов, в которых можно менять Установки.

  5. В этом окне вы увидите список служб Windows. Вы можете разрешать или запрещать службам осуществлять связь. Чтобы сделать это, выберите соответствующий вариант из выпадающего меню рядом с каждой службой.

  6. Как только вы выбрали опции, щелкните OK для применения изменений.


Как настроить всплывающие предупреждения

По умолчанию выводит всплывающие предупреждения, сообщающие вам обо всех событиях, в отношении предпринимаемых программой действий: обнаружение угроз, самодиагностика и т.д. Однако вы можете сконфигурировать программу для отображения только выбранных предупреждений. Для этого выполните следующие действия:

  1. Выберите Параметры в главном окне программы.

  2. Зайдите во вкладку Предупреждения.

  3. Вы увидите список всплывающих окон, отображаемых программой. Большинство их них активированы по умолчанию. Если Вы не хотите, чтобы программа отображала определенное уведомление, снимите соответствующий флажок.

Вы также можете установить длительность показа предупреждений и их прозрачность, открыв Установки и воспользовавшись полосой прокрутки. Для сохранения изменений нажмитеOK.